Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: VDR Portal. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

1

Mittwoch, 4. April 2012, 12:53

Bildstörungen Und Aussetzer

Ich habe seit einigen Tagen stärker werdende Probleme mit Bildstörungen und Aussetzern.
Zum einen habe ich rote und grüne horizontale Streifen die an kontrastreichen Kanten beginnen, zum anderen habe ich Bildaussetzer wenn die Störungen besonders stark werden. Interessanterweise setzt nicht nur das Bild aus, sondern der TV (nicht xineliboutput) Zeigt dann "Kein Signal" an. Der zweite kleine Status Bildschirm (graphtft) hat jedoch keine Aussetzer.
Die Störungen betreffen auch Aufnahmen. Ich kann also immer wieder den Fehler reproduzieren indem ich bestimmte Stellen einer Aufnahme anschaue. Damit lässt sich auch die "Kein Signal" Anzeige reproduzieren.
Die Mainbord und CPU Temperatur liegt bei ca. 42°C und die GPU (nvidia GeForce 9300) Temperatur bei 65°C was also im Grünen Bereich liegt.
SD TV Kanäle sind stärker betroffen als HD Kanäle, allerdings die SD Kanäle mit hoher Datenrate.

Hat jemand ne Idee wo dran es liegen könnte? Wieso können Bildstörungen das Signal zum TV unterbrechen?

Claus
MLD 2.0 mit vdr 1.6 - SMT-7020s - 80GB HDD
MLD 5.1 mit vdr 2.2 - lirc yaUSBir - Octopus NET S2 - SCR - XFX GeForce 9300 mit Intel E3200 - 2GB RAM -
WD Green 6TB HDD - SanDisk 64GB SSD - Lian Li PC-C37B - Samsung LE40A559
MLD 5.1 mit vdr 2.2 - Raspberry Pi 3 - rpihddevice
MLD 5.1 mit vdr 2.2 - Banana Pi - softhddevice
MLD 5.0 mit Squeeze Play - Raspberry Pi 2 - 32GB SD - 7" Touch TFT

2

Mittwoch, 4. April 2012, 13:29

Hi,

hast Du mal mit verschiedenen HDMI-Kabeln und HDMI-Eingängen am TV experimentiert? Oder den VDR mal temporär über VGA an den TV angeschlossen? Oder gar DVI? Nur um zu checken, ob über VGA die gleichen Störungen kommen.

Gruß
hepi
Aktuelle Kanallisten findet Ihr in der Channelpedia

3

Mittwoch, 4. April 2012, 14:45

Hallo Klaus,

Hat jemand ne Idee wo dran es liegen könnte?

steht was im syslog? Poste sie mal.

Albert

Signatur

HD-VDR | yaVDR 0.5.0 | Cooltek AH-01 | Intel DH67BL | i3-2100 + Kozuti | 4GB | Zotac GT630 | 60GB SSD + 1TB 2,5" | L4M-Twin S2 6.2 | Harmony ONE+ CIR | Samsung UE40C6200
SD-VDR | yaVDR 0.3.2 | MSI Hermes 845GV | P4 2,53 | 2GB | 250GB | TT Premium S-2300 RGB + TT-budget | SCR/Unicable | ausgeborgt
HD-W10 | DVBViewer Pro | Bluechip MT tuned | Core i7 | 16GB | GTX 960 | 240GB SSD + 2TB | TT S2-3200 | X10

4

Mittwoch, 4. April 2012, 15:17

Hi,

ne, gibt keinerlei Logs während der Störungen. Allerdings bin ich grad nicht sicher ob ich den VDR Loglevel auf 3 gestellt hatte. Ich prüfe das noch mal.

Claus
MLD 2.0 mit vdr 1.6 - SMT-7020s - 80GB HDD
MLD 5.1 mit vdr 2.2 - lirc yaUSBir - Octopus NET S2 - SCR - XFX GeForce 9300 mit Intel E3200 - 2GB RAM -
WD Green 6TB HDD - SanDisk 64GB SSD - Lian Li PC-C37B - Samsung LE40A559
MLD 5.1 mit vdr 2.2 - Raspberry Pi 3 - rpihddevice
MLD 5.1 mit vdr 2.2 - Banana Pi - softhddevice
MLD 5.0 mit Squeeze Play - Raspberry Pi 2 - 32GB SD - 7" Touch TFT

5

Samstag, 7. April 2012, 22:34

Hi,

gestern hatte ich keine Störungen, aber heute wieder.
Inzwischen habe ich den VDR Loglevel auf 3 gestellt. Es gibt aber trotzdem keinerlei Logs. Weder Kernel noch VDR oder vdr-sxfe, xbmc,...

Übrigens stimmt's doch nicht das die Störungen auch in den Aufnahmen enthalten sind. Es ist eher Zufall das die Störungen immer wieder an der selben Stelle auftrat. das ist nämlich nicht immer so.

Claus
MLD 2.0 mit vdr 1.6 - SMT-7020s - 80GB HDD
MLD 5.1 mit vdr 2.2 - lirc yaUSBir - Octopus NET S2 - SCR - XFX GeForce 9300 mit Intel E3200 - 2GB RAM -
WD Green 6TB HDD - SanDisk 64GB SSD - Lian Li PC-C37B - Samsung LE40A559
MLD 5.1 mit vdr 2.2 - Raspberry Pi 3 - rpihddevice
MLD 5.1 mit vdr 2.2 - Banana Pi - softhddevice
MLD 5.0 mit Squeeze Play - Raspberry Pi 2 - 32GB SD - 7" Touch TFT

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »clausmuus« (7. April 2012, 22:40)


Ähnliche Themen

Immortal Romance Spielautomat