You are not logged in.

Dear visitor, welcome to VDR Portal. If this is your first visit here, please read the Help. It explains in detail how this page works. To use all features of this page, you should consider registering. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

  • "Traders-Banquet" started this thread

Posts: 46

Location: traders homeland

  • Send private message

1

Monday, March 19th 2012, 10:06am

VDR 1.7.26 Aufnahmen nicht abspielbar

Hallo,

ich habe den VDR 1.7.26 mit dem extension Patch aus dem GEN2VDR Projekt, es läuft soweit alles prima doch es lassen sich keine Aufnahmen abspielen, die damit erstellt werden. Folgende Einträge erscheinen im Log :


Mar 18 19:55:32 video vdr: [13867] connect from 127.0.0.1, port 49703 - accepted
Mar 18 19:55:32 video vdr: [14162] EnigmaNG effects thread ended (pid=13867, tid=14162)
Mar 18 19:55:32 video vdr: [13867] replay /video0/Die_Koala_Brüder_II/Archie,_das_Tennis-As/2012-03-16.18.23.53-0.rec
Mar 18 19:55:32 video vdr: [13867] playing '/video0/Die_Koala_Brüder_II/Archie,_das_Tennis-As/2012-03-16.18.23.53-0.rec/00001.ts'
Mar 18 19:55:33 video vdr: [14441] dvbplayer thread started (pid=13867, tid=14441)
Mar 18 19:55:33 video vdr: [13867] closing SVDRP connection
Mar 18 19:55:33 video vdr: [14441] resuming replay at index 0 (0:00:00.01)
Mar 18 19:55:33 video vdr: [14442] non blocking file reader thread started (pid=13867, tid=14442)
Mar 18 19:55:33 video vdr: [14442] non blocking file reader thread ended (pid=13867, tid=14442)
Mar 18 19:55:33 video vdr: [14441] dvbplayer thread ended (pid=13867, tid=14441)Mar 19 09:55:34 video vdr: [13867] switching to channel 9

Wenn ich die Aufnahme mit dem Kaffein Player abspiele ist sie ohne Probleme abspielbar.
Auch wenn mein Aufnahmeverzeichnis /video0 lautet, es gibt kein Verzeichnis /video1 .... etc.

Ältere Aufnahmen lassen sich abspielen, wechsel ich auf den VDR 1.7.21 zurück so kann ich damit neu erstellte Aufnahmen auch abspielen, doch nur die mit dem 1.7.26-er erstellten Aufnahmen spielt keine VDR Version ab.

Gibt es hierzu Ideen ?

Vielen Dank
-=(traders banquet)=-

VDR 1: 1 x TechnoTrend 2300 FF DVB-S + 1 x Mystique Satix-S2 Sky Xpress Dual
VDR 2: 1 x TechnoTrend 2300 FF DVB-S + 1 x
TechnoTrend Budget DVB-T
2 x Axing AVM 2.01 Stereo Modulator Fernsehkanäle in der ganzen Wohnung
Server : INTEL Dual Core E3200, 4 GB Ram, 4 TB HDD, SuSE 12.1 , Kernel 3.2.7, VDR 1.7.26

2

Monday, March 19th 2012, 12:49pm

geht mir ganz genauso

Habe aber noch keine Lösung. An der HW liegt es nicht, denn nach einem Downgrade auf die 1.7.21 geht es.
Die gepatchte 1.7.26 kann alte Aufnahmen abspielen. Nur bei neuen wird Schrott aufgezeichnet. Das kartenunabhängig. Ist nicht auf meine TT S-6400 begrenzt. Es werden zwar Dateien erstellt, aber der dvbplayer
bricht den Abspielvorgang kommentarlos ab. ;(

Eine Plain vdr-1.7.26 Installation hat diese Probleme nicht. Muss also am Patch liegen.

Ich wäre für eine Lösung ebenfalls dankbar.

Gruss, Thomas

  • "Traders-Banquet" started this thread

Posts: 46

Location: traders homeland

  • Send private message

3

Monday, March 19th 2012, 1:42pm

Hallo tomglx,

ich kann bestätigen, das ein plain VDR das Problem nicht hat, ich habe es eben mit einem anderen Patch probiert und das Problem besteht auch hiermit nicht mehr, verwende einfach diesen extension Patch : http://www.minidvblinux.dyndns.org/svn-3…xtpng_mld.patch

Patche und Kompiliere Deinen VDR neu und Du bist das Problem los.
Die kaputten Aufnahmen bleiben zwar kaputt, die kannst Du dann mit einem Player (Kaffein ... ) ansehen, doch neue Aufnahmen funktionieren dann wieder.

Warum der G2V Extension Patch zu diesem Ergebnis führt ist mir zwar weiterhin schleierhaft..... vielleicht hat hier jemand eine Erklärung dazu.

Gruß
-=(traders banquet)=-

VDR 1: 1 x TechnoTrend 2300 FF DVB-S + 1 x Mystique Satix-S2 Sky Xpress Dual
VDR 2: 1 x TechnoTrend 2300 FF DVB-S + 1 x
TechnoTrend Budget DVB-T
2 x Axing AVM 2.01 Stereo Modulator Fernsehkanäle in der ganzen Wohnung
Server : INTEL Dual Core E3200, 4 GB Ram, 4 TB HDD, SuSE 12.1 , Kernel 3.2.7, VDR 1.7.26

diedl2003

Intermediate

Posts: 240

Location: Frankfurt

  • Send private message

4

Saturday, April 7th 2012, 9:50am

Nach dem update von yavdr64-0.4.0-pre2 auf den letzten Stand des repository habe ich das gleiche Problem.
Der vdr wurde damit von 1.7.21 auf 1.7.27 ge-updated. Das log sieht genauso wie im Anfangspost aus.
Bei Versuch eine alte Aufnahme oder eine von 1.7.27 gemachte abzuspielen wird das Bild kurz schwarz, um gleich
wieder zum laufenden Programm zurück zu kommen. Der vdr läuft mit einer S2-6400

Für eine Lösung wäre ich dankbar :)