Posts by tomglx

    Hallo,

    ich habe hier auch eine Fedora 29. Bei mir existierenden die Dateien, die aus dem /usr/include kopiert

    werden sollen, aber dort nicht. Außerdem bricht mir das make beim Treiber folgendermassen ab:


    scripts/kconfig/conf --syncconfig Kconfig

    ***

    *** Configuration file ".config" not found!

    ***

    *** Please run some configurator (e.g. "make oldconfig" or

    *** "make menuconfig" or "make xconfig").

    ***

    make[2]: *** [scripts/kconfig/Makefile:69: syncconfig] Fehler 1

    make[1]: *** [Makefile:539: syncconfig] Fehler 2

    Makefile:595: include/config/auto.conf: No such file or directory


    Was fehlt mir?


    Gruss, Thomas

    Passiert bei mir auch. Verschiedene Versionen von libcurl habe ich unter Fedora 26 aber nicht zur Verfügung.

    Da gibt es nur eine libcurl 7.53, die mit nss 3.30 verlinkt ist. Da kann ich im Moment wenig machen. Schade.

    Hallo,
    zum überschreiben der Absenderdomain bitte folgendes in der main.cf beachten und setzen.


    Anonsten bitte auch mal hier schauen. Das ist eine Anleitung, in der auf
    1und1 bezug genommen wird.


    http://www.dirk-hagedorn.de/?page_id=789


    Viele Grüße, Thomas

    Der VDR wäre wohl schon längst geforkt worden, wenn sich Entwickler gefunden hätten die bereit gewesen wären den Core weiter zu entwickeln.
    Auf die Beschäftigung mit dem DVB Protokoll, CI Ansteuerung usw. haben naturgemäß wohl nicht die meisten Lust. Aber das ist vielleicht nur meine
    Meinung.


    Wären hier den konkret Leute in der Lage und bereit die anstehenden Änderungen überhaupt umzusetzen? Damit meine ich Dinge wie die
    Implementierung von HEVC und die Trennung des Cores in ein Client/Server Modell? Außer KLS natürlich.

    Laut Genka ist das kein Problem von "unserem" Server. Alles was zu "united internet" gehört blockt andere Server, die aber nach geltenden Regeln richtig konfiguriert sind.
    GMX meldet, das beim portal Server etwas mit dem mx oder AAAA resource record nicht simmen würde.


    Nach dem was ich sehen konnte, sind die aber vorhanden. Auch div. Onlinetools sagen, das der Portal-Server IO ist.


    Hallo zusammen,
    ich habe da einen Vorschlag. Macht mal aus mail.vdr-portal.de einen A Record. IMHO soll ein MX Record immer auf einen A Record
    zeigen. Ein Verweis auf einen CNAME ist wohl nicht zulässig.


    Gruss, Thomas

    Hallo,


    ich versuche bei mir erstmals den skindesigner zum Laufen zu bekommen. Ich benutze den letzten Stand aus dem git.
    Meine vdr Version ist die 2.0. Egal mit welchem Skin ich es versuche. Das einzige was ich, wenn überhaupt, zu sehen
    bekomme, ist die Kanalinformation. Sobald ich versuche das Menu aufzurufen bekomme ich einen SegFault.
    Die mitgelieferten Zeichensätze habe ich installiert:



    Woran könnte das liegen?


    So sieht der Backtrace aus:


    So starte ich den vdr:

    Code
    1. /usr/sbin/vdr17 \
    2. -L /usr/local/lib/PLUGINS -E /etc/vdr17conf --localedir=/etc/vdr/locale \
    3. -s /video0/vdrshutdown -w 60 -v /video0 -c /etc/vdr --resdir=/etc/vdr \
    4. -P dvbhddevice \
    5. -P 'remote -i /dev/input/by-path/pci-0000:03:00.0-event-ir' \
    6. -P 'skindesigner -e /var/cache/vdr/epgimages'


    Der Absturzauszug von der Konsole:

    Hallo,


    hier wie gewünscht die Ausgabe von epgd-showmerge




    Die channelmap.conf habe ich auch noch angehängt.


    Ich hoffe das bringt euch weiter.


    Gruss, Thomas

    Files

    • channelmap.conf

      (19.5 kB, downloaded 222 times, last: )

    Hallo zusammen,


    ich habe das Problem, dass nach dem Einsatz des epg2vdr Plugins keine neuen EPG Einträge mehr in das EPG gelangen.
    Die bestehenden Einträge bleiben erhalten und werden auch durch Informationen aus der epgd Datenbank ergänzt.
    Nach einigen Tagen läuft das EPG dadurch aber komplett leer. Wenn ich das epg2vdr Plugin dann aus dem VDR heraus
    nehme, wird das EPG sofort wieder normal fortgeschrieben.


    Ich habe mir die Logausgaben von scraper2vdr, epgd und epg2vdr angesehen. Dort erscheinen keine offensichtlichen
    Fehler.


    Der epgd bezieht seine Informationen ausschließlich von tvm. Ich habe das scraper2vdr Plugin ebenfalls im Einsatz.
    Die VDR Version ist die 2.0.x. Diese habe ich mit dem epg2vdr Patch versorgt. Davor hatte ich auch doppelte EPG
    Einträge.


    Ich habe bisher die epg.data des VDR vor der Aktivierung des epg2vdr Plugins noch nicht komplett gelöscht. Würde
    das in meinem Fall helfen? Woran könnte das sonst liegen?


    Hier mal einige meiner setup.conf Parameter:
    EPGBugfixLevel = 2
    EPGLanguages = deu eng
    EPGLinger = 0
    EPGScanTimeout = 5
    epg2vdr.ActiveOnEpgd = 0
    epg2vdr.Blacklist = 0
    epg2vdr.DbHost = localhost
    epg2vdr.DbName = epg2vdr
    epg2vdr.DbPass = epg
    epg2vdr.DbPort = 3306
    epg2vdr.DbUser = epg2vdr
    epg2vdr.LoadImages = 1
    epg2vdr.LogLevel = 1
    epg2vdr.MasterMode = 0
    epg2vdr.ScheduleBoot = 0
    epg2vdr.ShowInMainMenu = 0
    epg2vdr.Uuid = 24BEA88C-F472-4956-A489-EF2326D5377F


    Gruss, Thomas

    Ich hab vor nem Jahr im Abverkauf son Gehäuse ohne Display gekauft. Neues Touch-LCD und Controller habe ich einzeln aus der Bucht geschossen, zusammen hat mich das etwa 60 Euro gekostet. Die Tasten vom Controllerboard hab ich gegen die bestehende Platine gelötet indem ich jeweils 2 Beine der Taster ausgelötet habe und mit einem Draht gegen den Controller gelegt hab. Das ganze ist also machbar, aber nicht ganz ohne Aufwand.


    Wie hast du das mit der Stromversorgung gelöst? Welches Display hast du dir gekauft?

    Hallo,


    mein im OrigenAE X15e Gehäuse integriertes 7 Zoll Display gibt so langsam den Geist auf. Ich habe schon nach Ersatzteilen gesucht.
    Vom Hersteller scheint es hier aber keine auffindbaren Angebote zu geben. Andere fremde Displays haben meist Stromanschlüsse
    für eigene Schaltnetzteile und nicht für das PC-Netzteil. z. B. Pollin.


    Das Problem ist, dass auch niemand zu wissen scheint, welcher Hersteller bzw. welches Modell in den Origen Gehäusen verbaut ist.
    Das macht die Suche viel schwieriger.


    Hier meine Fragen:
    Hat schon mal jemand versucht, dieses Display bei einem HTPC Gehäuse auszutauschen? Was gibt es dabei ggf. zu beachten?
    Kann mir einer Tipps für die Beschaffung eines geeigneten Ersatzteiles geben?


    Ein neues Gehäuse möchte ich deswegen eigentlich nicht kaufen.


    Gruss, Thomas

    Der Bug ist im Git mit dieser Revision gefixt.



    Ciao Louis

    Hallo Louis,


    die oben genannte Korrektur funktioniert leider nicht. Ich habe das Problem für mich anders beseitigt. Mit dieser minimalen Änderung:


    Was hältst du davon? :]


    Gruss, Thomas

    Hallo,
    mir sind da noch zwei Ungereimtheiten aufgefallen.


    Ich rufe das Plugin aus dem Hauptmenue vom vdr auf. Zum Verlassen benutze ich die Menu Taste. Leider bekomme ich dann nicht
    das normale Fernsehbild, wie erwartet, sondern das vdr Hauptmenue angezeigt. Dann muss ich leider ein zweites Mal Menu drücken
    um dahin zu kommen. Ist das so beabsichtigt? Bei z. B. Epgsearch ist das nicht so.


    Wenn ich in der EPG Detailansicht die Taste Blau zum Umschalten drücke, dann wird der Sender zwar umgeschaltet, aber die EPG
    Ansicht bleibt aber stehen. Wenn ich das aus der EPG Übersicht mache, dann kommt das normale Fernsehbild. Wie erwartet.
    Müsste das in der Detailansicht nicht auch so sein?
    Die Buttonbeschriftungen in der Detailansicht sind bei mir auch nicht sichtbar. Deshalb ist bisher nwohl auch kaum jemand darauf
    gekommen, die Tasten rot - blau dort benutzen, obwohl diese offensichtlich funktionieren.


    Kann man da etwas ändern?


    Gruss, Thomas