You are not logged in.

Dear visitor, welcome to VDR Portal. If this is your first visit here, please read the Help. It explains in detail how this page works. To use all features of this page, you should consider registering. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

mwfv

Intermediate

Posts: 214

Location: Schweiz

Occupation: Informatiker

  • Send private message

21

Tuesday, June 29th 2010, 8:24pm

MediaInfo für AVI DIVX usw.

MediaInfo Für alle die noch andere Filmformate streamen wollen :-)

Source code

1
2
3
4
5
6
7
8
9
10
11
12
13
14
apt-get install libgtk2.0-dev
apt-get install libwxgtk2.8-0
apt-get install libwxbase2.8-dev libwxbase2.8-0

cd /usr/src
wget http://ovh.dl.sourceforge.net/sourceforge/mediainfo/MediaInfo_CLI_0.7.28_GNU_FromSource.tar.bz2

bzip2 -d MediaInfo_CLI_0.7.28_GNU_FromSource.tar.bz2
tar xvf MediaInfo_CLI_0.7.28_GNU_FromSource.tar

cd MediaInfo_CLI_GNU_FromSource
sh CLI_Compile.sh
cd MediaInfo/Project/GNU/CLI
make install


Videofilme Pfad anpassen

Source code

1
2
3
4
5
6
7
nano /var/www/istreamdev/config_default.php

        // Media configuration
        $videotypes='avi mkv ts mov mp4 wmv flv mpg mpeg mpeg2 mpv ';   // Supported video extensions (must finish with a space)
        $audiotypes='mp3 aac wav ';                                     // Supported audio extensions
        $videosource='/deinvideopfad/';                              // Video files directory
        $audiosource='/mnt/media/music/';                               // Audio files directory
yaVDR im Büro 0.1.1, Eigenentwicklung Für HD: VDR 1.7.0, Ubuntu 8.10, Hauppauge WinTV NOVA-HD-S2, Mainboard ASUS P5N7A-VM, Bios 512MB eingestellt, 2 GB Ram, CPU Intel 7200, VDPAU (jetzt fast glücklich ;-)
Dreambox 7000 Wohnzimmer, Dreambox 7000 Schlafzimmer

This post has been edited 2 times, last edit by "mwfv" (Jun 29th 2010, 9:28pm)


22

Tuesday, June 29th 2010, 11:45pm

RE: MediaInfo für AVI DIVX usw.

@mwfv
Danke dafür. Wir hatten ja im Camp das Problem mit dem bauen von Mediainfo.
So geht es, super.

Gruss in die Schweiz
Roupi
Server:
ASUS M3N78-EM | AMD Athlon 64 X2 4850e 2x2.50GHz | 2 GB RAM | 2x Hauppauge WinTV-Nova-HD-S2 | Debian Lenny mit Kernel 2.6.31.4 | VDR 1.7.12 + extension-patch | Ausgabe über xineliboutput-cvs | T-Home Entertain über IPTV-Plugin | iStreamdev 1.0.1

Streaming Client:
ZOTAC ZBOX HD-ID40 | Intel Atom D525 | Next Generation NVIDIA ION Grafik | 2GB RAM | yaVDR 0.3a

mwfv

Intermediate

Posts: 214

Location: Schweiz

Occupation: Informatiker

  • Send private message

23

Wednesday, June 30th 2010, 9:18am

RE: MediaInfo für AVI DIVX usw.

Hallo roupi

Der unterschied zu Deiner Installation ist, dass Du die GUI (grafische Version) ...

Source code

1
MediaInfo_GUI_0.7.28_GNU_FromSource.tar.bz2
... verwendet hast. Die macht Probleme beim Installieren da wahrscheinlich kein Desktop (GNOME) installiert ist.

Deshalb habe ich es mit der CLI Version (Command Line) nocheinmal versucht.

Source code

1
MediaInfo_CLI_0.7.28_GNU_FromSource.tar
Die funktioniert jetzt bei mir jetzt problemlos.

Frage: Kannst Du DVD Filestrukturen (VIDEO_TS) abspielen, bei mir geht das nicht. Ich sehe nur einen leeren Ordner.
DIVX erkennt er auch nur, wenn ich die Datei auf AVI umbennen.

Der VDR Event war wirklich ein Coole Sachen.

Hopp Deutschland, leider ist die Schweizer-"Nati" schon zuhause
MWFV
yaVDR im Büro 0.1.1, Eigenentwicklung Für HD: VDR 1.7.0, Ubuntu 8.10, Hauppauge WinTV NOVA-HD-S2, Mainboard ASUS P5N7A-VM, Bios 512MB eingestellt, 2 GB Ram, CPU Intel 7200, VDPAU (jetzt fast glücklich ;-)
Dreambox 7000 Wohnzimmer, Dreambox 7000 Schlafzimmer

This post has been edited 3 times, last edit by "mwfv" (Jun 30th 2010, 9:49am)


24

Wednesday, June 30th 2010, 7:04pm

RE: MediaInfo für AVI DIVX usw.

Also VIDEO_TS und auch DVDs welche als .ISO vorliegen gehen nicht (leerer Ordner).

Gehen tut .avi, .mkv und .mpeg

Ich kann das ja mal bei alib nachfragen woran es liegt (eventuell haben wir noch einen Fehler drin).

Gruß
Roupi

PS: drück uns mal die Daumen gegen di Gauchos.
Server:
ASUS M3N78-EM | AMD Athlon 64 X2 4850e 2x2.50GHz | 2 GB RAM | 2x Hauppauge WinTV-Nova-HD-S2 | Debian Lenny mit Kernel 2.6.31.4 | VDR 1.7.12 + extension-patch | Ausgabe über xineliboutput-cvs | T-Home Entertain über IPTV-Plugin | iStreamdev 1.0.1

Streaming Client:
ZOTAC ZBOX HD-ID40 | Intel Atom D525 | Next Generation NVIDIA ION Grafik | 2GB RAM | yaVDR 0.3a

25

Monday, July 5th 2010, 1:26am

probleme beim bauen des segmenters

Hallo Jungs,

Ich komm leider mit der installation nicht weiter :( Bekomme folgenden Fehler beim Kompilieren des segmenters:

/usr/src/ffmpeg/libavutil/pixfmt.h:32:32: error: libavutil/avconfig.h: No such file or directory

Kann mir da jemand weiter helfen ?

Gruss,

Francesco

P.S. Uebrigen super HowTo

mwfv

Intermediate

Posts: 214

Location: Schweiz

Occupation: Informatiker

  • Send private message

26

Monday, July 5th 2010, 2:21pm

RE: probleme beim bauen des segmenters

Nach welcher Anleitung hast Du es gemacht?
yaVDR im Büro 0.1.1, Eigenentwicklung Für HD: VDR 1.7.0, Ubuntu 8.10, Hauppauge WinTV NOVA-HD-S2, Mainboard ASUS P5N7A-VM, Bios 512MB eingestellt, 2 GB Ram, CPU Intel 7200, VDPAU (jetzt fast glücklich ;-)
Dreambox 7000 Wohnzimmer, Dreambox 7000 Schlafzimmer

27

Monday, July 5th 2010, 4:02pm

nach der von roupi. Ist aber egal weils mit keiner der 2 Anleitungen klappt. Ich hoffe jemand kann mir da trotzdem weiterhelfen. Habe auch ne frische yavdr installation.

mwfv

Intermediate

Posts: 214

Location: Schweiz

Occupation: Informatiker

  • Send private message

28

Monday, July 5th 2010, 5:47pm

Hier eine leicht überarbeitet Anleitung von roupi und von mir, vielleicht hillft die.
Übrigens: Hast Du das gemacht?

Source code

1
2
Wichtig! Folgendes löschen: /usr/lib/i686/cmov
rmdir --ignore-fail-on-non-empty /usr/lib/i686/cmov
mwfv has attached the following file:
  • MediaInfo2.txt (5.38 kB - 788 times downloaded - latest: Today, 2:38am)
yaVDR im Büro 0.1.1, Eigenentwicklung Für HD: VDR 1.7.0, Ubuntu 8.10, Hauppauge WinTV NOVA-HD-S2, Mainboard ASUS P5N7A-VM, Bios 512MB eingestellt, 2 GB Ram, CPU Intel 7200, VDPAU (jetzt fast glücklich ;-)
Dreambox 7000 Wohnzimmer, Dreambox 7000 Schlafzimmer

29

Wednesday, July 7th 2010, 12:16am

Eventuell liegt der Fehler auch an einer neueren FFMPEG Version.
Bei mir läuft es derzeit mit SVN-r22435.
Versuch mal diese Version auszuchecken und dann neu zu bauen.

Roupi
Server:
ASUS M3N78-EM | AMD Athlon 64 X2 4850e 2x2.50GHz | 2 GB RAM | 2x Hauppauge WinTV-Nova-HD-S2 | Debian Lenny mit Kernel 2.6.31.4 | VDR 1.7.12 + extension-patch | Ausgabe über xineliboutput-cvs | T-Home Entertain über IPTV-Plugin | iStreamdev 1.0.1

Streaming Client:
ZOTAC ZBOX HD-ID40 | Intel Atom D525 | Next Generation NVIDIA ION Grafik | 2GB RAM | yaVDR 0.3a

30

Monday, July 19th 2010, 9:15am

Hallo,

vielen Dank für die tolle Anwendung, ich hab mich am Wochenende erfolgreich daran versucht.

Allerdings hatte ich einige Probleme, auf dem ersten Rechner war ein 64Bit Ubuntu, dafür muss beim konfigurieren von X264 und FFMPEG der folgende zusätzliche Parameter verwendet werden:

./configure .. --enable-pic

Damit hat dann alles prima funktioniert.

Auf meinem eigentlichen VDR-Server wurden zunächst keine Sender aufgelistet, keine Ahnung ob ich den Segmenter falsch übersetzt hatte oder meine php.ini nicht stimmte, im 3. Anlauf gings dann endlich.
Allerdings scheint der Atom 330 zu langsam für die transcodierung zu sein ;(
Hat jemand Optimierungen für Atom CPU's ?

Das mit der Ramdisk war eigentlich ganz einfach, ich hab die wie folgt angelegt:

mkdir /ram
cd /var/www/istreamdev
rm -R ram
ln -s /ram ram

in der /etc/fstab folgende Zeile ergänzen:
none /ram tmpfs rw 0 0

mount -a => mounted die Ramdisk, in zukunft geht das dann beim booten automatisch
VDR/Media/File Server : Atom 330 Mainboard, Tevii S480, 2 GB RAM, Ubuntu 10.04 Server + yaVDR Pakete.
VDR Client: Mac Mini mit yaVDR als Dualboot + Streamdev Client und Remote Timer Plugin
Test VDR/Arbeitsplatz : Geforce 8400GS, Ubuntu 10.10 (64Bit) + yaVDR Pakete

31

Thursday, July 22nd 2010, 7:47pm

Den x264 lässt sich nicht mehr bauen unter aktuellen YaVDR vom 22.07.2010. Er bricht mit dem Fehler ab:

Source code

1
2
3
4
resize.c:(.text+0x67c): undefined reference to `sws_isSupportedInput'
resize.c:(.text+0x696): undefined reference to `sws_isSupportedOutput'
collect2: ld returned 1 exit status
make: *** [x264] Fehler 1

YaVDR 0.5
M3N78-VM Satelco Easywatch DVB-C

32

Friday, August 13th 2010, 1:00am

Hi all,

am having a problem since i updated to vdr 1.7.15

Source code

1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
20
21
22
23
24
25
26
27
28
29
30
31
32
33
34
35
36
37
38
39
40
41
42
43
44
45
46
47
FFmpeg version SVN-r23654, Copyright (c) 2000-2010 the FFmpeg developers
  built on Aug 12 2010 23:53:34 with gcc 4.4.3
  configuration: --prefix=/usr --enable-gpl --enable-libxvid --enable-postproc --enable-avfilter --enable-shared --enable-libx264 --enable-nonfree --enable-libfaac --enable-libmp3lame --enable-version3 --enable-postproc --enable-pthreads --enable-x11grab
  libavutil     50.19. 0 / 50.19. 0
  libavcodec    52.77. 0 / 52.77. 0
  libavformat   52.68. 0 / 52.68. 0
  libavdevice   52. 2. 0 / 52. 2. 0
  libavfilter    1.20. 0 /  1.20. 0
  libswscale     0.11. 0 /  0.11. 0
  libpostproc   51. 2. 0 / 51. 2. 0
[mp3 @ 0x9f2c720]Header missing
[mpegts @ 0x9f26510]max_analyze_duration reached
[mpegts @ 0x9f26510]Estimating duration from bitrate, this may be inaccurate
Input #0, mpegts, from 'http://127.0.0.1:3000/TS/78':
  Duration: N/A, start: 21476.375233, bitrate: 10192 kb/s
  Program 4914 
    Stream #0.0[0x203]: Video: mpeg2video, yuv420p, 704x576 [PAR 16:11 DAR 16:9], 10000 kb/s, 25 fps, 25 tbr, 90k tbn, 50 tbc
    Stream #0.1[0x283](eng): Audio: mp2, 48000 Hz, 2 channels, s16, 192 kb/s
    Stream #0.2[0x243](eng): Subtitle: [6][0][0][0] / 0x0006
    Stream #0.3[0x244](eng): Subtitle: [6][0][0][0] / 0x0006
    Stream #0.4[0x405]: Data: [5][0][0][0] / 0x0005
    Stream #0.5[0x901]: Data: [5][0][0][0] / 0x0005
    Stream #0.6[0x902]: Data: [5][0][0][0] / 0x0005
    Stream #0.7[0x904]: Data: [5][0][0][0] / 0x0005
    Stream #0.8[0x905]: Data: [5][0][0][0] / 0x0005
    Stream #0.9[0x906]: Data: [5][0][0][0] / 0x0005
    Stream #0.10[0xc01]: Data: [5][0][0][0] / 0x0005
    Stream #0.11[0xc02]: Data: [5][0][0][0] / 0x0005
    Stream #0.12[0xc03]: Data: [5][0][0][0] / 0x0005
    Stream #0.13[0xc04]: Data: [5][0][0][0] / 0x0005
    Stream #0.14[0x90b]: Data: [5][0][0][0] / 0x0005
[scale @ 0x9f68f10]w:704 h:576 fmt:yuv420p -> w:480 h:320 fmt:yuv420p flags:0xa0000004
[libx264 @ 0x9fa8aa0]using SAR=32/27
[libx264 @ 0x9fa8aa0]using cpu capabilities: MMX2 SSE2Slow SlowCTZ
[libx264 @ 0x9fa8aa0]profile Baseline, level 3.0
[mpegts @ 0x9f42fd0]muxrate 1 bps, pcr every 2 pkts, sdt every 200, pat/pmt every 40 pkts
Output #0, mpegts, to 'pipe:':
  Metadata:
    encoder         : Lavf52.68.0
    Stream #0.0: Video: libx264, yuv420p, 480x320 [PAR 32:27 DAR 16:9], q=10-51, 512 kb/s, 90k tbn, 25 tbc
    Stream #0.1(eng): Audio: libmp3lame, 48000 Hz, 2 channels, s16, 128 kb/s
Stream mapping:
  Stream #0.0 -> #0.0
  Stream #0.1 -> #0.1
Press [q] to stop encoding
[mp2 @ 0x9f2c720]Header missing
Error while decoding stream #0.1




i recompiled everything step by step. it works for recorded videos but not for live tv.

fugazzy

Intermediate

Posts: 149

Location: Köln

Occupation: CT-Ingenieur

  • Send private message

33

Thursday, September 9th 2010, 10:02pm

istreamdev auf aktualisiertem yaVDR

ich habe meinen yaVDR per apt update auf den aktuellen Stand gebracht und spiele jetzt mal wieder mit istreamdev herum:

- leider werden mir weder EPG-Infos angezeigt
- noch kann ich die Streams starten:
"session could not start"

Hat jemand dies auf dem aktuellen yaVDR am laufen?

EDIT:
Es scheint gerade nur die HD-Sender (ARD,ZDF) zu betreffen . . .
:] Lutz

yaVDR 0.5, VDR 2.0
Asus P5N7A-VM, 4 GB, 1TB HD, NEC1300A DVD-Brenner, 2x Satelco KNC 1 DVB-C, NetCologne Köln, 4-Fach Atmo
HK AVR355, Sony LCD 40e4020, Nubert NuLine 5.1 Set, USB-IR
FRITZ!Box Fon WLAN 7390, iPhone 5, VPN

This post has been edited 1 times, last edit by "fugazzy" (Sep 10th 2010, 12:08am)


RandyAndy

Trainee

Posts: 115

Location: Hannover

  • Send private message

34

Thursday, September 16th 2010, 8:42pm

Streaming could not start

Hallo zusammen!!!

Erstmal herzlichen Dank an
pandel
roupi
mwfv

für die tolle Anleitung und die viele Arbeit!

Ich habe es mittlerweile hinbekommen das ich auf dem iPhone die Applikation starten kann, Timer anlegen kann etc...
Aber Watch TV geht nicht. Nach der Programmauswahl, dann
die Auswahl wifi, 3g oder edge...
Live requesting...
FFmpeg running
Segmenter running 0/2

aber die Statusmeldung lautet dann:
Error: streaming could not start correctly
FFmpeg stopped
Segmenter stopped

Zu gleicher Fehlermldung kommt es auch bei den Recordings.

Was meint Ihr? Kann ich noch ein Log beifügen?

Gruß
Randy

BTW
ich habe das ganze auf meinem Test yavdr gemacht... 0.2 neueste Updates, Asus A8V-VM SE, Nvidia G210, TT S2 1600, 1GB Ram, 320GB HDD
VDR: yaVDR 0.5a, MSI B85-G43 Intel G3220, 4GB RAM, Digital Devices Cine S2 V6, Zotac GT630, Panasonic Slim Slot-In UJ-815 , 128GB SSD HDD, GLCD 240*128, Atric IR Einschalter, Logitech Harmony 785

NAS: Synology DS412+ für Bilder, Musik, Video und video.00 per NFS
Media-Center: MacMini mit Plex 0.9.x und EyeTV Netstream Sat, Apple Remote

This post has been edited 1 times, last edit by "RandyAndy" (Sep 16th 2010, 8:44pm)


RandyAndy

Trainee

Posts: 115

Location: Hannover

  • Send private message

35

Friday, September 17th 2010, 9:08pm

Hallo Forum,

habe nochmal was probiert und bekomme bei Aufruf von der Konsole mit

./istream.sh http://127.0.0.1:3000/TS/10 512k 64k 480x360

folgende Fehlermeldung

./istream.sh: Zeile 74: ./fifo: Permission denied

Zeile 74 von istream.sh hat folgenden Inhalt

(trap "rm -f ./segmenter.pid; cat ./fifo" EXIT HUP INT TERM ABRT; $SEGMENTERPATH ./fifo $SEGDUR stream stream.m3u8 $HTTP_PATH$SESSION/ $SEGWIN) &

Ich hoffe irgendwer von Euch kann mir da ein bischen weiter helfen...

Gruß
Randy
VDR: yaVDR 0.5a, MSI B85-G43 Intel G3220, 4GB RAM, Digital Devices Cine S2 V6, Zotac GT630, Panasonic Slim Slot-In UJ-815 , 128GB SSD HDD, GLCD 240*128, Atric IR Einschalter, Logitech Harmony 785

NAS: Synology DS412+ für Bilder, Musik, Video und video.00 per NFS
Media-Center: MacMini mit Plex 0.9.x und EyeTV Netstream Sat, Apple Remote

36

Tuesday, October 12th 2010, 4:10pm

Hallo,

wie lautet eigentlich die Adresse wenn ich den VDR übers IPhone ansprechen möchte?
Gruß Daniel



yavdr64 0.4.0 -- VDR 1.7.21
Point Of View ION-MB330-1 Mainboard Sockel Intel Atom 330, Nvidia GeForce 9400M 4 Gbyte DDR2 Speicher, 16 GByte SSD Festplatte 4 TByte DS 211j Server
X10 Funkfernbedienung und vdrremote (iPhone) Logitech Harmony 650, DVB-S2 TerraTec Cinergy S2 HD PCI, Leistungsaufnahme: 34 Watt

37

Tuesday, October 19th 2010, 6:22pm

Quoted

Original von RandyAndy
... bekomme bei Aufruf von der Konsole mit

./istream.sh http://127.0.0.1:3000/TS/10 512k 64k 480x360

folgende Fehlermeldung

./istream.sh: Zeile 74: ./fifo: Permission denied



Hi!

das hab ich auf die Zugriffsrechte an der /var/www/ram/fifo eingrenzen können. Beim manuellen Aufruf per root hat sie zu wenig Rechte mitbekommen ....

Ich hab Zeilen 45ff der istream.sh

von

Source code

1
mkfifo ./fifo


auf

Source code

1
2
3
4
mkfifo -m 777 ./fifo 
chown -R www-data.www-data ./fifo 
chmod +rww ./fifo 
ls -al /var/www/istreamdev/ram/



geändert, so gibts den Fehler nimmer (weil volle Zugriffsrechte)
(sauberer wäre wohl 644 oder so)

Aber deswegen läufts a no net (hab aber kein eiPhone, sondern Android, bin aber nur am Testen vom PC aus, derzeit)

Bax

PS: so, versteh gar nix mehr: wenn ich das nur zu meiner info eingefügte ls... rausnehm, kommt der fehler weider ?!?!?!?
VDR neu: AMD 64X2 4050e - 2GB Ram - 3,5TB HDs - Nexus 2.1 - Nova HD S2 - WinTV-T USB - Cinergy S2 PCI CI -
Ubuntu 10.04 - yavdr stable ppa -
remote - epgsearch - extrecmenu - live - skinelchi - streamdev - streamplayer - vodcatcher - xine - gallery2 - twonkymedia
VDR2 SMT: 7020S, 80 GB - Dreambox 7000s (derzeit defekt)
VDR3 Acer Revo 3610 mit yaVDR 0.2 - TT DVB-S2 USB

This post has been edited 3 times, last edit by "Bax" (Oct 19th 2010, 6:32pm)


RandyAndy

Trainee

Posts: 115

Location: Hannover

  • Send private message

38

Tuesday, October 19th 2010, 7:31pm

Hi Bax,
danke das Du da weiter testest... ich hatte es irgendwie zwischendurch am laufen... nun geht aber garnichts mehr. Ist aber egal, ich installiere gerade auf meinem Testsystem die 0.3 from scratch. Vielleicht geht es dann mal wieder. Melde mich dann mit neuen Ergebnissen.
Gruß
Randy
VDR: yaVDR 0.5a, MSI B85-G43 Intel G3220, 4GB RAM, Digital Devices Cine S2 V6, Zotac GT630, Panasonic Slim Slot-In UJ-815 , 128GB SSD HDD, GLCD 240*128, Atric IR Einschalter, Logitech Harmony 785

NAS: Synology DS412+ für Bilder, Musik, Video und video.00 per NFS
Media-Center: MacMini mit Plex 0.9.x und EyeTV Netstream Sat, Apple Remote

39

Saturday, November 13th 2010, 1:52pm

Quoted

Original von omek
Kann den segmenter nicht bauen

Source code

1
2
3
4
5
6
7
8
9
root@ubuntu:/var/www/istreamdev/segmenter# make
gcc -Wall -g segmenter.c -o segmenter -lavformat -lavcodec -lavutil
/tmp/cca0xyoL.o: In function `main':
/var/www/istreamdev/segmenter/segmenter.c:242: undefined reference to `av_guess_format'
/var/www/istreamdev/segmenter/segmenter.c:316: undefined reference to `av_free_packet'
/var/www/istreamdev/segmenter/segmenter.c:366: undefined reference to `av_free_packet'
/var/www/istreamdev/segmenter/segmenter.c:370: undefined reference to `av_free_packet'
collect2: ld returned 1 exit status
make: *** [all] Fehler 1

Hatte das Problem auch - liegt daran, dass du bei der aktuellen ffmpeg mit Optionen aus dem howto die shared Libraries nicht mitbaust.
Daher ffmpeg mit --enable-shared "configuren".
Dann klappts auch mit dem segmenter.
Hardware:
||Board: Asus M2NPV-VM | CPU: AMD Athlon(tm) 64 X2 Dual Core Processor 4200 | RAM: 2*1GB DDR2 800
||Grafikkarte: POV G210 | Sat: Budget DVB-S, Mystique SaTiX-S2 V2 CI Dual
||Platten: Crucial M4 64GB SSD, 2,5" 80GB HITACHI Travelstar 5K250, 3,5" 2TB WD20EARS
||Brenner: Samsung SH-S183A | Netzteil: Seasonic SS330HB (330W) | Gehäuse: Silverstone LC-16M.

RandyAndy

Trainee

Posts: 115

Location: Hannover

  • Send private message

40

Saturday, November 13th 2010, 7:41pm

Hi dron72,
das ist doch im How-To von roupi und mwfv schon drin....

Gruß
Randy
VDR: yaVDR 0.5a, MSI B85-G43 Intel G3220, 4GB RAM, Digital Devices Cine S2 V6, Zotac GT630, Panasonic Slim Slot-In UJ-815 , 128GB SSD HDD, GLCD 240*128, Atric IR Einschalter, Logitech Harmony 785

NAS: Synology DS412+ für Bilder, Musik, Video und video.00 per NFS
Media-Center: MacMini mit Plex 0.9.x und EyeTV Netstream Sat, Apple Remote