You are not logged in.

Dear visitor, welcome to VDR Portal. If this is your first visit here, please read the Help. It explains in detail how this page works. To use all features of this page, you should consider registering. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

1

Monday, January 19th 2004, 5:40pm

Installationsproblem

Hallo Leute

Ich versuche gerade, meinen SuSe-VDR auf die c't-Version umzuinstallieren, um ohne grosses Gebastel in den Genuss der DVD-Brenner-Funktionen zu kommen.

Leider scheitert das schon beim Booten der CD im 2-jährigen Dell-PC mit brandneuem LiteON-DVD-Brenner.

Folgendes steht auf dem Bildschirm:


Uncompressing Linux... Ok, booting the kernel.
Error: only one processor found.
Unknown bridge resource 0: assuming transparent
Unknown bridge resource 2: assuming transparent
PCI: Cannot allocate resource region 0 of device 02:07.0
PCI: Cannot allocate resource region 1 of device 02:0a.0

Debian GNU/Linux VDR-Edition 1.0 {NORMAL}

Accessing Credativ CDROM at /dev/scd0...


Und dann ist fertig, nichts tut sich mehr.


Kann mir jemand weiterhelfen?
Mein VDR: easyVDR 0.6, Gehäuse LC02 von Silverstone mit eingebautem PSone TFT, 160 GB Samsung HD, 512 MB Ram, Nexus-S, DVD-Benner

Nety

Intermediate

Posts: 239

Location: Tirol

Occupation: student

  • Send private message

2

Monday, January 19th 2004, 5:59pm

RE: Installationsproblem

Mein Kolege hat auch versucht auf seinem dell pc linux zu installieren, hat aber auch probelme gehabt. mitlerweile hat er es aber doch geschafft debian zu installieren. Ich frag ihn mal was er gemacht hat!

Nikolaus
  • server: ctvdr7
  • client: ctvdr61; Etch - 2.6.18-5; e-tobi - VDR 1.4.7; P3 0,5Ghz; Nexus-S-2.2
  • client: 2x; ctvdr61; Etch - 2.6.18-5; e-tobi - VDR 1.4.7; P3 0,5Ghz; DXR3
  • client: smt7020; MLD 2.0

This post has been edited 1 times, last edit by "Nety" (Jan 19th 2004, 6:01pm)


SATire

Intermediate

Posts: 487

Location: Aachen

  • Send private message

3

Tuesday, January 20th 2004, 3:42pm

Am Brenner liegt es bestimmt nicht

Hallo techfreak,

ich denke am Brenner liegt es nicht, ich habe nämlich auch einen LiteOn Brenner (den recht neuen 811) als einziges Laufwerk in meinem Wohnzimmer-Klein-PC und der kann booten und läuft auch sonst.

Allerdings hatte ich zunächst auch Probleme bei der Installation: Nach der Installation fehlten immer irgendwelche Sachen so dass der VDR nicht startete und noch merkwürdiger: Als ich den rest der Platte noch für Windows 98 partitionieren und formatieren wollte, war da noch mehr Platz auf der Platte als ich bezahlt hatte. Der EIDE-Treiber war wohl __sehr__ schräg!
Lösung war die Platte ohne DMA zu betreiben. (hdparm -d 0 /dev/hda oder b oder was dirket dann, wenn der Willkommen ... Bildschirm erscheint) OK, dafür muss die CD natürlich schon gebootet worden sein; was nach obigen Fehlermeldungen ja wohl auch zunächst geht.

Also, ich denke Du solltest das Problem irgendwo zwischen BIOS und EIDE-Treiber eingrenzen.

Viele Grüße
vdr 1.4.7 sid von Tobi mit aktuellem sidux / TT-Budget & TT1.5 mit AVBoard 1.1

This post has been edited 1 times, last edit by "SATire" (Jan 20th 2004, 3:44pm)


4

Thursday, January 22nd 2004, 9:31pm

Vielen Dank für eure Hilfe.

Das Problem war aber viel einfacher, hab mal wieder zu weit gesucht...

Die CD war fehlerhaft.

Nachdem Umstecken von CD und DVD und ähnliches nicht zum Erfolg geführt hat, hab ich mir die iso-Datei nochmal heruntergeladen und eine neue CD gebrannt. Und siehe da, alles lief wie geschmiert!

Die Grundinstallation vom VDR ab CD hat prima geklappt. Demnächst werde ich mir dann noch ein paar Plugins und die DVD-Brenner-Funktionen vom Netz saugen...

Kompliment an ct!


Ein Verbesserungsvorschlag an die CD hätte ich aber noch: Beim Eintippen des Root-Passworts sollte man etwas am Bildschirm sehen, Sternchen oder so. Ich wollte schon meine Funk-Tastatur hauen ;-)
Mein VDR: easyVDR 0.6, Gehäuse LC02 von Silverstone mit eingebautem PSone TFT, 160 GB Samsung HD, 512 MB Ram, Nexus-S, DVD-Benner

5

Saturday, January 24th 2004, 10:30am

Zum Thema fehlerhafte CD: Wenn man die MD5 Summe mit bereitstellt , kann man die Integrität der übertragenden iso Datei prüfen.
Die MD5 Summe ist auf der iso im root Verzeichnis zu finden (md5sum.txt).
Das erfolgreiche Brennen kann man mit
#mount /dev/cdrom /mnt/cdrom -o loop

und dann ein
#diff ctvdr100.iso /mnt/cdrom
prüfen.
Karlheinz
neu 7/2014:
yaVDR 0.5; Asus H97M-E , Intel Celeron G1840T, 8 GB DDR3,
GeForce GT630 Zone Edition 2GB Kepler GK208 ZT-60416-20L, passiv (2 Slots)
DD Cine C2T2 V7 + DuoFlex C2T2 V3 (Set)

alt: c't VDR: 1.6.0-1ctvdr8 Kernel : 2.6.18-6-486
ASUS P4S533-MX,, zwei DVB-C TT premium C 2300,, LG DVD multi GSA 4081B

This post has been edited 2 times, last edit by "K.S.Herrmann" (Jan 24th 2004, 10:41am)