Posts by Nety

    ich hab schon nachgeschaut welche dateien da drinnen sind. das war das erste was ich gemacht hab als ich das plugin installiert hab. habe auch die date /etc/vdr/plugins/plugin.xineliboutput.conf angelegt, weil ich durch die suche den entschprechenden dateiname für den ctvdr gesucht habe. der ctvdr wurde ja schon länger aus /etc verbannt. macht ja auch sinn.
    tut mir leid dass ich das unvollständig beschrieben habe.


    vorher

    Code
    1. vdr:/var/lib/vdr/plugins# ls
    2. epgsearch streamdev
    3. vdr:/var/lib/vdr/plugins#


    jetzt

    Code
    1. vdr:/var/lib/vdr/plugins# ls
    2. epgsearch plugin.xineliboutput.conf streamdev
    3. vdr:/var/lib/vdr/plugins#


    mit

    Code
    1. --local=none
    2. --primary
    3. --remote=37890


    auf jeden fall wurde nicht automatisch eine config datei für xineliboutput angelegt und das ist auf jeden fall wie ich finde komisch. Und es funktioniert immer noch nicht mittels vlc einen steram zu öffnen.


    grüße,
    NEty

    hallo,


    ich hab jetzt einmal die datei angelegt, den inhalt hineinkopiert, den vdr neugestartet und wieder probiert. leider hat sich nichts geändert. was mich wundert ist, dass die datei nicht schon automatisch angelegt wurde.


    grüße,
    NEty

    hi,


    ich habe das xineliboutput mittels aptitude install vdr-plugin-xineliboutput installiert

    Code
    1. Starting Linux Video Disk Recorder: vdr
    2. Searching for plugins (VDR 1.6.0-2/1.6.0) (cache hit): epgsearchonly control xineliboutput conflictcheckonly epgsearch femon streamdev-server quickepgsearch.

    und wollte dieses nun so konfigurieren, dass ich auf einem pc im netzwerk per vlc das bild und vorallem das menü des vdr bekomme.


    leider fand ich kaum infos wie ich das plugin einrigent. was habe ich bis jetzt gemacht:


    -in svdrphosts.conf habe ich das netz freigegeben. das streamplugin funktioniert auf meinem client. das sollte also passen.


    - in setup.conf folgendes hinzugefügt:


    im ordner plugins gibt es kein config file für das plugin.



    wenn ich versuche über vlc (http://10.0.0.253:37890) eine verbingung aufzubauen, erhalte ich folgende fehlermeldung:


    vll. hat ja jemand einen tip was ich machen muss.



    danke schon im vorraus,
    NEty

    hi!
    ich hab jetzt im vdr-admin die anzahl der dvb karten von 1 auf 3 ausgebessert und nun läuft die 3200. war also kein problem mit den treibern.


    vielen dank für die zahlreiche hilfe,
    NEty

    hi!


    ich konnte leider erst heute wieder zum server und das ausprobieren. debhelpter hat gefehlt. ich dachte es würde genügen einfach der ct anleitung zu folgen und die sache würde laufen. dem ist wohl nicht so.
    nun konnte ich die treiber problemlos compilieren und installieren. das hat alles super geklappt.
    nun wollte ich mit einem lsmod überprüfen ob die treiber geladen sind, dem scheint aber nicht so



    benötige ich für eine TT-3200S2 noch eine firmware oder was muss ich jetzt machen dass ich sie mit dem vdr benützen kann? ich dachte es sollte dann einfach funktionieren...


    vielen dank,
    NEty

    hallo!


    ich habe nun einmal probiert nach anleiteung in der aktuellen ct (23) neue dvb-treiber für meine TT S2-3200 zu compilieren. m-a build dvb-s2api-liplianin schlägt aber mit folgender fehlermeldung fehl:



    daraus werd ich nicht schlau, da dh_clean ja anscheinend schon zuvor ausgefürt wurde... vll kann mir ja jemand helfen.


    vielen dank schon im voraus,
    NEty

    hi!


    ich hab mich jetzt einmal am console-plugin probiert. ich setzte ubuntu mit den portierten e-tobi quellen ein. ich habe keine ff karte eingebaut. im vdradmin habe ich also auch kein osd. wenn ich micht mit telnet (telnet 192.168.1.x 2002) auf den vdr verbinde bekomme ich nur eine schwarze konsole. auf uebliche tastaturkuerzel wie m, backspace, usw erhalte ich keine reaktion.
    hat vll jemand einen tipp?


    danke,
    NEty

    leider bekomme ich auch mit disesen channels noch die gleiche fehlermeldungen. kannst du etwas zu deinen netzwerkeinstellungen sagen? bzw hast du irgendetwas bei der einrichtung des iptv-plugins gemacht?


    grueße,
    NEty

    hi!


    ich hab nun auch einmal probiert aon tv per iptv plugin in den vdr einzubinden. 2 netzwerkverbindungen habe ich schon erfolgreich hergestellt. einaml fuer aon tv (port 3 am aonrouter) und einmal fuers streaming ins hausnetz. das funktioniert soweit gut.
    nun habe ich aber ein problem mit den channels.conf eintraegen die ich nicht hinbekomme.

    Code
    1. ORF1;IPTV:1:IPTV|UDP|239.0.2.60|8208:P:0:512:650:2321:0:1:0:0:0 ORF2;IPTV:2:IPTV|UDP|239.0.2.61|8208:P:0:512:650:2321:0:1:0:0:0 RTL;IPTV:3:IPTV|UDP|239.0.2.65|8208:P:0:512:650:2321:0:1:0:0:0 Sat1;IPTV:4:IPTV|UDP|239.0.2.66|8208:P:0:512:650:2321:0:1:0:0:0


    syslogauszug:

    Code
    1. Oct 2 23:22:47 vdr vdr: [3112] IPTV streamer thread started (pid=3066, tid=3112) Oct 2 23:22:48 vdr vdr: [3066] switching to channel 1 Oct 2 23:22:48 vdr vdr: [3066] IPTV: ERROR: Unrecognized IPTV channel settings: IPTV|UDP|239.0.2.60|8208 Oct 2 23:22:48 vdr vdr: [3066] ERROR: Transfer-Mode kann nicht gestartet werden!


    unter windows mit vlc hatte ich das streaming erfolgreich am laufen.


    gruesse,
    nety

    hallo!


    ein freund und ich versuchen gerade auf seinem xenserver eine ubuntu domu einzurichten. die domu ist ein ubuntu 8.10. als karte wird eine nova-se2 verwendet. die hardeware wird korrekt durchgereicht

    Code
    1. root@vdr:~# lspci
    2. 00:00.0 Multimedia video controller: Conexant CX23880/1/2/3 PCI Video and Audio Decoder (rev 05)
    3. 00:00.1 Multimedia controller: Conexant CX23880/1/2/3 PCI Video and Audio Decoder [Audio Port] (rev 05)
    4. 00:00.2 Multimedia controller: Conexant CX23880/1/2/3 PCI Video and Audio Decoder [MPEG Port] (rev 05)
    5. 00:00.4 Multimedia controller: Conexant CX23880/1/2/3 PCI Video and Audio Decoder [IR Port] (rev 05)

    .
    hier verwundert mich nur dass sich die nova-se2 als so viele pci geraete zu erkennen gibt. bei meiner nova-se ist es nur ein pci geraet.
    ein lsmod zeigt dass die erforderlichen treiber fuer die karte nicht geladen werden

    Code
    1. root@vdr:~# lsmod
    2. Module Size Used by
    3. ext3 136968 1
    4. jbd 48788 1 ext3
    5. mbcache 9600 1 ext3
    6. root@vdr:~#


    haendisch das modul zu laden schlaegt fehl


    ist das schon das richtige modul??


    noch ein paar syslog ausschnitte.



    Code
    1. Oct 1 23:01:59 vdr kernel: [ 0.761653] Brought up 1 CPUs
    2. Oct 1 23:01:59 vdr kernel: [ 0.761670] PCI: Fatal: No config space access function found
    3. Oct 1 23:01:59 vdr kernel: [ 0.761675] PCI: setting up Xen PCI frontend stub
    4. Oct 1 23:01:59 vdr kernel: [ 0.762315] ACPI: Interpreter disabled.
    5. Oct 1 23:01:59 vdr kernel: [ 0.762321] Linux Plug and Play Support v0.97 (c) Adam Belay
    6. Oct 1 23:01:59 vdr kernel: [ 0.762352] pnp: PnP ACPI: disabled
    7. Oct 1 23:01:59 vdr kernel: [ 0.762810] xen_mem: Initialising balloon driver.
    8. Oct 1 23:01:59 vdr kernel: [ 0.774447] PCI: System does not support PCI
    9. Oct 1 23:01:59 vdr kernel: [ 0.774457] PCI: System does not support PCI
    10. Oct 1 23:01:59 vdr kernel: [ 0.774649] Setting mem allocation to 524288 kiB


    wir haben die sache schon einmal zum laufen mit dem gleichen xenunterbau und gleicher tv karte schon am laufen gehabt wollten aber etwas umbauen und bekommen es jetzt aber nicht mehr hin.


    danke schon mal,
    NEty

    hi!


    leider wird die tt s2-3200 vom aktuellen ctvdr noch nicht unterstuetzt. es is generell aufwaendig diese karte zum laufen zu bekommen, da der dafuer notwendige multiproto treiber noch nicht in den offiziellen linuxkernel aufgenommen wurde und man somit gezwungen ist selbst den compiler anzuwerfen und das kernelmodul zu bauen.
    da eine tt s2-3200 eigentlich nur fuer hdtv-unterstuezung sinn macht muesstest du auch die aktuelle entwicklerverseion des vdr mit dem h.264 patch patchen und aus den sourcen bauen.
    alles in allem macht der aufwand momentan noch nicht allzuviel sinn, da das hdtv angebot nur sehr spaerlich ist.
    ob der vdr 2 ausgabedevices unterstuetzt kann ich dir leider nicht beantworten.


    lg, NEty

    hallo!
    ich wollte generell einmal nachfragen, ob jemand ein solches system am laufen hat. ich moechte mir einen vdr hdtv server als xendomu unter ubuntu 8.04 aufsetzten. leider scheiterte ich bisher immer an diversen compiler errors. da ich noch wenig erfahrung mit dem compiler habe wollte ich nun einmal nachfragen, ob jemand schon so ein system am laufen hat, oder es an meiner bloedheit liegt dass ich es nicht zum laufen bekomme.


    lg, NEty

    danke fuer den tipp. ich hab jetzt mit make config teile die ich denke nicht zu benoetigen weggelassen. der treiber scheint nun auch geladen zu werden: lsmod


    nun habe ich mich ans compilieren des vdr gewagt. die sourcen habe ich von e-tobi - vdr 1.7.0


    auf diese hab ich diesen h642 patch angewendet (http://www.linuxtv.org/piperma…4bcfb/attachment-0001.bin)


    um mit multiproto zu ueberstezten habe ich in der datei make.config den pfad zum multiproto treiber angegeben "DVBDIR = /usr/src/dvb/multiproto/v4l" und in der datei debian/patches/00list den ndiswraper auskommentiert.


    beim compilieren erhalte ich jetzt aber folgende fehlermeldung:


    es scheint also irgendwas beim multiproto treiber zu fehlen?


    grueße,
    NEty

    hi!


    ich hab jetz mal versuch auf dem system eines kollegen den multiproto treiber zu ubersetzen um eine TT-3200 dvb-s2 ans laufen zu bekommen. ich habe mich an folgende anleitung gehalten. leider schlaegt das compilen mittels make bei folgender stelle fehl

    bis jetzt habe ich noch nicht viel selber compiliert und ich habe keinen plan was ich jetzt machen soll.


    danke schon mal!
    NEty