Posts by K.S.Herrmann

    Betrifft: vdr-plugin-autosort 0.1.3-40yavdr39~precise)


    Habe gestern mein yavdr mit vdr-plugin-autosort unglücklich gemacht.
    Ich habe das Paket zunächst installiert und keine weiteren Anpassungen oder Änderungen durchgeführt.
    Nach schlichtem reboot startet der PC zwar, aber das wars.


    syslog keine Fehlermeldung
    Monitor: zeigt nach dem yaVDR Logo schwarze Fläche mit Mauszeiger in der Mitte
    ps aux | grep vdr zeigt keinen laufenden vdr Prozess
    ps aux | grep autosort zeigt keinen laufenden autosort Prozess



    Deinstallation des plugins und reboot: Alles wieder OK


    Eigentlich sollte das Plugin, solange es unkonfiguriert ist, gar nichts machen. Es scheint sich aber irgendwo aufzuhängen und den vdr dabei abzuschießen.


    Ich habe dann versucht , die autosort.conf und die channels.conf mit wenigen Einträgen zu konfigurieren ( dem Readme folgend )
    und habe die channels.conf von Kommentaren bereinigt. Leider auch ohne Erfolg.


    Hier im Portal habe ich zu dem Plugin nichts Passendes gefunden. Weil ja die meisten von Euch DVB-S haben denke ich, daß es vielleicht daran liegt, daß ich nur DVB-C habe. Dann ist doch die channels.conf anders aufgebaut.


    Ist das nach Eurer Meinung eine denkbare Ursache?
    Kann mir bitte jemand sagen, ob das plugin vielleicht nur mit DVB-S Daten in channels.conf funktioniert?


    Weiß da jemand Bescheid und kann mir bitte einen Tipp geben?


    Vielen Dank für die Hilfe.
    Karlheinz

    Hallo an Alle,
    mein VDR darf nach > 12 Jahren in Rente.
    Ich bitte um Eure Hilffe mit der Hardware, geplant ist der Einsatz unter yaVDR, ich habe nur Kabelanschluß (BaWü).


    Zu welcher DVB-C Karte mit PCIe könnt ihr mir raten?


    Es wurde schon mal auf die vdr DD Cine C2T2 V7 - Twin Tuner Karte DVB-C/C2/T/T2 hingewiesen (zB von rabe68, Hier)
    Kann jemand bestätigen, daß die läuft und ggf Hinweise zur Installation geben?

    Quote

    Schon mal unter Radio geschaut?


    Die Frage ist mir nicht klar. Ja, ich habe viele Radiosender. Aber die kommen ja auch alle in der channels.conf , die genanneten Sender nicht -- oder was meinst Du?

    Quote

    Ein ungepatchter 1.6er kennt kein MPEG4.


    OK ich habe keine Patches drin.

    Danke für Deine Hilfe.
    Was mich wundert dabei ist, daß Kabel-BW sagt, ich könne HD Sender empfangen (Anixe HD, Deluxe Lounge HD, HD Campus-TV, HD1, Luxe.tv HD,Discovery HD, Pemiere HD) aber keines davon taucht in meiner channels.conf auf,
    Daß Premiere fehlt ist mir klar (ich nutze kein Pay-TV). Die anderen Sender kenne ich nicht, nehme aber an, daß die Kennung 'HD' sie als High Definition bezeichnet. Liege ich da falsch?
    Wieso fehlen die in meiner channels.conf? Ich dachte, die Karte könne das nicht.Bitte,
    mach mich klüger!

    Hallo,
    ich möchte auf HD schrittweise umrüsten,habe aber keinen Satelliten, sondern Kabelempfang (Kabel-BW).
    Es stellt sich da die Frage, welche DVB-C PCI Karte ihr mit empfehlen könnt. Mein wichtigstes Kriterium ist die Qualität des Produktes.
    Für Eure Hilfe bin ich sehr dankbar.

    Hallo wilderigel,
    ..... uuuUUUPS das ist mir neu! Sowas habe ich nicht. Ein Jahresabo würde ich auch nicht kaufen.
    Allerdings: Gegen Deine Vermutung spricht, daß ich vor ca 4 Wochen schonmal die EPG-Daten für diesen Sender bekam, und zwar von tvmovie. Dann habe ich diesen Update gemacht .... und das war's.


    Leider ist tvmovie2vdr mir etwas unklar. Dachte, ggf kommen Daten und vdradmin-am hat nur Probleme. In /var/cache/vdr-addon-tvmovie2vdr/downloadfiles/ finden sich aber mit grep tatsächlich keine Einträge von DAS-VIERTE, auch nicht in /var/cache/vdr/epg.data.

    OK,
    habe tvmovie2vdr gepurged und neu installiert, dann meine Konfiguratinsdateien wieder eingespielt.
    Es bleibt bei dem Fehler
    format error: file is too short
    at /usr/share/perl5/Archive/Zip.pm line 1057
    Archive::Zip::Archive::_findEndOfCentralDirectory('Archive::Zip::Archive=HASH(0x8f89a78)', 'IO::File=GLOB(0x8f8a384)') called at /usr/share/perl5/Archive/Zip.pm line 966
    Archive::Zip::Archive::readFromFileHandle('Archive::Zip::Archive=HASH(0x8f89a78)', 'IO::File=GLOB(0x8f8a384)', '/var/cache/vdr-addon-tvmovie2vdr/downloadfiles/hoerzu_2008072...') called at /usr/share/perl5/Archive/Zip.pm line 940
    Archive::Zip::Archive::read('Archive::Zip::Archive=HASH(0x8f89a78)', '/var/cache/vdr-addon-tvmovie2vdr/downloadfiles/hoerzu_2008072...') called at /usr/share/vdr-addon-tvmovie2vdr/hoerzufetch line 173
    main::ReadExternalEPG_hoerzu() called at /usr/bin/tvm2vdr line 119
    read error at /usr/share/vdr-addon-tvmovie2vdr/hoerzufetch line 173.


    komisch ....

    Internet geht (ping t-online.de, apt-get update etc) aber
    wget http://tvmovie.kunde.serverfle…ovie_20080727_126.xml.tvm
    --18:05:33-- http://tvmovie.kunde.serverfle…ovie_20080727_126.xml.tvm
    => `tvmovie_20080727_126.xml.tvm'
    Auflösen des Hostnamen »tvmovie.kunde.serverflex.info«.... 193.238.106.115
    Verbindungsaufbau zu tvmovie.kunde.serverflex.info|193.238.106.115|:80... verbunden.
    HTTP Anforderung gesendet, warte auf Antwort... 404 Not Found
    18:05:33 FEHLER 404: Not Found.


    vdr:~# ping t-online.de
    PING t-online.de (62.153.159.92) 56(84) bytes of data.
    64 bytes from www.t-online.de (62.153.159.92): icmp_seq=1 ttl=248 time=53.3 ms
    64 bytes from www.t-online.de (62.153.159.92): icmp_seq=2 ttl=248 time=53.1 ms

    Hab's so gemacht. Jetzt kommt was Neues:
    #sudo -u vdr /usr/bin/tvm2vdr >/var/log/tvmovie2vdr/tvmovie2vdr.log
    kommt zurück mit
    IO::Socket::INET: connect: Verbindungsaufbau abgelehnt ...propagated at /usr/share/vdr-addon-tvmovie2vdr/helperfunc line 551


    Wenn ich bei channels_wanted.pl "Das Vierte" deaktiviere, kommt das Selbe aber auch ...(???)

    Danke für deine Hilfe.
    Ich bekomme:
    vdr:~# /usr/bin/tvm2vdr >/var/log/tvmovie2vdr/tvmovie2vdr.log
    format error: file is too short
    at /usr/share/perl5/Archive/Zip.pm line 1057
    Archive::Zip::Archive::_findEndOfCentralDirectory('Archive::Zip::Archive=HASH(0x9021d74)', 'IO::File=GLOB(0x900291c)') called at /usr/share/perl5/Archive/Zip.pm line 966
    Archive::Zip::Archive::readFromFileHandle('Archive::Zip::Archive=HASH(0x9021d74)', 'IO::File=GLOB(0x900291c)', '/var/cache/vdr-addon-tvmovie2vdr/downloadfiles/hoerzu_2008072...') called at /usr/share/perl5/Archive/Zip.pm line 940
    Archive::Zip::Archive::read('Archive::Zip::Archive=HASH(0x9021d74)', '/var/cache/vdr-addon-tvmovie2vdr/downloadfiles/hoerzu_2008072...') called at /usr/share/vdr-addon-tvmovie2vdr/hoerzufetch line 173
    main::ReadExternalEPG_hoerzu() called at /usr/bin/tvm2vdr line 119
    read error at /usr/share/vdr-addon-tvmovie2vdr/hoerzufetch line 173.


    Sagt Dir das was ?
    Nach eine Antwort von einem anderen Thread habe ich auch
    #/etc/init.d/vdr stop
    #sudo -u vdr /usr/bin/tvm2vdr >/var/log/tvmovie2vdr/tvmovie2vdr.log
    probiert. Gleiches Ergebnis

    Hallo,
    tvmovie2vdr funktioniert soweit gut, nur für o.g. Sender bekomme ich keine EPG Daten.
    Hier die relevanten Zeilen meiner Konfigurationsdateien (habe 2 DVB-C Karten):


    channels.conf
    DAS VIERTE;KBW:762000:C0M64:C:6900:902:903=deu:906:0:1793:61441:233:0


    channels_wanted.pl
    @chan_wanted{"das-vierte.de"} = "1";


    channels.pl
    @chan{"das-vierte.de"} = ["C-61441-233-1793", "067" ,"210" ,"Das Vierte", "486","das-vierte","","DVIER"];


    Der Kanal wurde mit
    /usr/share/vdr-addon-tvmovie2vdr/contrib/printchannels -c /var/lib/vdr/channels.conf
    bestimmt.


    Kann mir jemand bitte helfen?
    Karlheinz