You are not logged in.

Dear visitor, welcome to VDR Portal. If this is your first visit here, please read the Help. It explains in detail how this page works. To use all features of this page, you should consider registering. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

1

Wednesday, March 26th 2008, 12:43pm

Fernbedienung TT DVB-C 2300 CI geht nicht!

:moin

ich habe eine TT DVB-C 2300 mit der original Fernbedienung, allerdings an dem CI 3,5", der Jumper des CI ist gesteckt, sodass eigentlich der IR-Reciever des CI verwendet werden sollte.
Habe auch die remote.conf gelöscht und schon mehrmals probiert anzulernen, keine Chance. Die FB funktioniert (habe die Infrarot-Leute mit Handykamera getestet).
Hab auch schon alle Tips hier im Forum durch, ich weiß nicht mehr weiter.

Ich verwende ct'vdr Version 6.1 .

Komisch finde ich, dass mir ein dmesg | grep input folgendes ausgibt:

Source code

1
2
3
4
5
6
7
8
9
10
11
input: Logitech USB Receiver as /class/input/input0
input: USB HID v1.10 Keyboard [Logitech USB Receiver] on usb-0000:00:13.0-2
input: Logitech USB Receiver as /class/input/input1
input: USB HID v1.10 Mouse [Logitech USB Receiver] on usb-0000:00:13.0-2
drivers/usb/input/hid-core.c: v2.6:USB HID core driver
input: Logitech USB Receiver as /class/input/input2
input: USB HID v1.10 Keyboard [Logitech USB Receiver] on usb-0000:00:13.0-2
input: Logitech USB Receiver as /class/input/input3
input: USB HID v1.10 Mouse [Logitech USB Receiver] on usb-0000:00:13.0-2
input: PC Speaker as /class/input/input4
input: DVB on-card IR receiver as /class/input/input5


Er scheint also nur den on-card IR gefunden zu haben, aber nix von wegen CI-IR.

Hat irgendwer einen Tip für mich, oder eine funktionierende remote.conf?

Danke

Gruß
"Drei Ausrufezeichen", fuhr er fort und schüttelte den Kopf. "Sicheres Zeichen für einen kranken Geist." (Terry Pratchett)

This post has been edited 1 times, last edit by "whitefish" (Mar 26th 2008, 12:44pm)


2

Monday, May 12th 2008, 12:53am

Hat jemand einen Tipp?

Da ich genau dasselbe Problem habe, möchte ich den Thread mal anschieben.

Ich habe genau dieselbe Konstellation, habe den Jumper auch aktiviert auf dem CI-Modul, der IR-Empfänger dieser scheint aber nicht aktiv zu sein.

Ausserdem mal eine ganz dummer Frage: wo ist auf der DVB-Karte überhaupt der Empfänger?
__________________
Danke für die Hilfe!!!

______________________________________________________
easyVDR 0.6.0.2 Kernel 2.6.24
TT 2300 C
TT 1501 C w/ v4l

3

Monday, May 12th 2008, 10:03am

Hallo,

also ich habe LINVDR, sollte aber mit der remote.conf gehen die ich angehängt habe... (Benutze die TT Fernbedieung)

Greetz da Ret
retsam has attached the following file:
  • remote.conf (1.87 kB - 125 times downloaded - latest: Aug 18th 2014, 9:58am)
FileServer [DeadRabbit]
AMD BE AM2 2300 DualCore@45W
MB Asus VM HDMI
4GBRAM
160GbSys Platte
2x1TB gespiegelt im Software Raid
2x1,5TB gespiegelt im Software Raid
-->all together@55~60Watt<--


VDR [Brain]: EasyVdr 1.0: AMD Athlon(tm) X2 250 Processor @ [min] 800 MHz; 2Gb DDR2; [SSD;System] OCZ-AGILITY4 64GB [HDD;Medien] ST3200822AS 200GB; NVIDIA GeForce 8300 [@1920x1200]; Hauppauge WinTV PVR-250

Zwischendurch mal reinschauen ;)
kolumbienprojekt.de
mb-schulz