Fernbedienung TT DVB-C 2300 CI geht nicht!

  • :moin


    ich habe eine TT DVB-C 2300 mit der original Fernbedienung, allerdings an dem CI 3,5", der Jumper des CI ist gesteckt, sodass eigentlich der IR-Reciever des CI verwendet werden sollte.
    Habe auch die remote.conf gelöscht und schon mehrmals probiert anzulernen, keine Chance. Die FB funktioniert (habe die Infrarot-Leute mit Handykamera getestet).
    Hab auch schon alle Tips hier im Forum durch, ich weiß nicht mehr weiter.


    Ich verwende ct'vdr Version 6.1 .


    Komisch finde ich, dass mir ein dmesg | grep input folgendes ausgibt:



    Er scheint also nur den on-card IR gefunden zu haben, aber nix von wegen CI-IR.


    Hat irgendwer einen Tip für mich, oder eine funktionierende remote.conf?


    Danke


    Gruß

    "Drei Ausrufezeichen", fuhr er fort und schüttelte den Kopf. "Sicheres Zeichen für einen kranken Geist." (Terry Pratchett)

    Dieser Beitrag wurde bereits 1 Mal editiert, zuletzt von whitefish ()

  • Da ich genau dasselbe Problem habe, möchte ich den Thread mal anschieben.


    Ich habe genau dieselbe Konstellation, habe den Jumper auch aktiviert auf dem CI-Modul, der IR-Empfänger dieser scheint aber nicht aktiv zu sein.


    Ausserdem mal eine ganz dummer Frage: wo ist auf der DVB-Karte überhaupt der Empfänger?

    __________________
    Danke für die Hilfe!!!


    ______________________________________________________
    easyVDR 0.6.0.2 Kernel 2.6.24
    TT 2300 C
    TT 1501 C w/ v4l

  • Hallo,


    also ich habe LINVDR, sollte aber mit der remote.conf gehen die ich angehängt habe... (Benutze die TT Fernbedieung)


    Greetz da Ret

    Dateien

    • remote.conf

      (1,87 kB, 128 Mal heruntergeladen, zuletzt: )

    FileServer [DeadRabbit]
    AMD BE AM2 2300 DualCore@45W
    MB Asus VM HDMI
    4GBRAM
    160GbSys Platte
    2x1TB gespiegelt im Software Raid
    2x1,5TB gespiegelt im Software Raid
    -->all together@55~60Watt<--


    VDR [Brain]: EasyVdr 1.0: AMD Athlon(tm) X2 250 Processor @ [min] 800 MHz; 2Gb DDR2; [SSD;System] OCZ-AGILITY4 64GB [HDD;Medien] ST3200822AS 200GB; NVIDIA GeForce 8300 [@1920x1200]; Hauppauge WinTV PVR-250


    Zwischendurch mal reinschauen ;) 
    kolumbienprojekt.de 
    mb-schulz