You are not logged in.

Dear visitor, welcome to VDR Portal. If this is your first visit here, please read the Help. It explains in detail how this page works. To use all features of this page, you should consider registering. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

Brougs78

Master

  • "Brougs78" started this thread

Posts: 2,452

Location: Tirol (A)

  • Send private message

1

Monday, June 2nd 2003, 12:02am

DiSEqC und VDR

Hallo Leute!

Einer der wenigen Dinge die mir bis jetzt noch fehlen ist die Konfiguration von Diseqc. Ich habe einen Sat-Relais von Spaun (SAR 422 F) das Diseqc 2.0-kompatibel ist. Ich bin nun nach einigen Texten hier aus dem Forum vorgegangen, aber bei mir bleibt der Bildschirm immer schwarz.

Im Detail habe ich die channels.conf geändert, eine diseqc.conf-Datei erstellt und da nach und nach probiert, welche der Befehle funktionieren könnten (Full- und Mini-Diseqc). Natürlich habe ich auch Diseqc in VDR aktiviert.

Der Schalter an und für sich muss auf jeden Fall funktionieren, da ich auf dem Windows-Rechner beide Satelliten (Astra und Hotbird) bekomme. Astra hängt dabei auf Pos 1/Opt A und Hotbird auf Pos 2/Opt A. Es wundert mich zudem, dass wenn ich keine Befehle angebe (die diseqc.conf Datei also leer ist) er nicht automatisch Astra durchschaltet. Das macht ja der Schalter bis jetzt auch immer, wenn kein Diseqc aktiviert ist. Ich bekomme auf der Kontrollkonsole übrigens auch keine Fehlermeldungen von VDR beim Umschalten.

Ich wäre euch für jede Hilfe dankbar.
- -- --- ================================================================ --- -- -
VDR-Konfig: Antec Fusion, Intel E5200, Asus P5N7A-VM (VDPAU), 2xDVB-s2 // yavdr-0.2
- -- --- ================================================================ --- -- -

» Mein VDR-Zeugs (OSDImage-Plugin, Enigma-Skin): brougs78.vdr-developer.org «

Taros666

Intermediate

Posts: 325

Location: Südpfalz

  • Send private message

2

Monday, June 2nd 2003, 12:43am

RE: DiSEqC und VDR

Waere natuerlich toll gewesen, wenn Du mal Deine diseqc.conf hier gepostet haettest.
Was mir aufgefallen ist: die Beispiele die in der diseqc.conf auskommentiert sind, sind alle NICHT der Spezifikation entsprechend. Genauer: diseqc will eigentlich Wiederholungen der Befehle.

Ich habe ziemlich lange rumgemacht bis ich meinen Multiswitch dazu ueberedet hatte, endlich zwischen Hi/Lo und Astra/Eutelsat umzuschalten...

Frank
AMD E4050, Debian testing/unstable, TT S-1401 + TT S2-3200 (ein Kabel LNB-Shared), VDR1.7.xx+Extensions-patch und so ziemlich jedem Plugin, das es auf der Welt gibt...

Brougs78

Master

  • "Brougs78" started this thread

Posts: 2,452

Location: Tirol (A)

  • Send private message

3

Monday, June 2nd 2003, 8:54am

RE: DiSEqC und VDR

Hallo Taros666!

Wie gesagt ich habe mehrere verschiedene Befehle ausprobiert und deshalb habe ich hier die diseqc.conf nicht gepostet, da nichts davon funktioniert hat.
Aber das kann ich ja hiermit nacholen.
Natürlich habe ich für jeden Versuch eine der Varianten durch entfernen der "#" aktiviert. ;)

Source code

1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
20
21
22
23
24
25
26
27
28
29
30
31
32
33
34
35
36
37
38
39
40
# Variante 1
#S19.2E 11700 V 9750 [E0 10 38 F0]
#S19.2E 99999 V 10600 [E0 10 38 F1]
#S19.2E 11700 H 9750 [E0 10 38 F2]
#S19.2E 99999 H 10600 [E0 10 38 F3]

# Variante 2
#S19.2E 11700 V 9750 t v W15 [E0 10 38 F0] W1 [E0 10 38 F0] W1 [E0 10 38 F0]
#S19.2E 99999 V 10600 t v W15 [E0 10 38 F1] W1 [E0 10 38 F1] W1 [E0 10 38 F1]
#S19.2E 11700 H 9750 t V W15 [E0 10 38 F2] W1 [E0 10 38 F2] W1 [E0 10 38 F2]
#S19.2E 99999 H 10600 t V W15 [E0 10 38 F3] W1 [E0 10 38 F3] W1 [E0 10 38 F3]

#S19.2E 11700 V 9750 [E0 10 38 F0] [E1 10 38 F0]
#S19.2E 99999 V 10600 [E0 10 38 F1] [E1 10 38 F1]
#S19.2E 11700 H 9750 [E0 10 38 F2] [E1 10 38 F2]
#S19.2E 99999 H 10600 [E0 10 38 F3] [E1 10 38 F3]

# Variante 3
#S19.2E 11700 V 9750 t v W15 A W15 t
#S19.2E 99999 V 10600 t v W15 A W15 T
#S19.2E 11700 H 9750 t V W15 A W15 t
#S19.2E 99999 H 10600 t V W15 A W15 T

# Variante 4
#S19.2E 11700 V 9750 [E0 10 38 F0] [E1 10 38 F0]
#S19.2E 99999 V 10600 [E0 10 38 F1] [E1 10 38 F1]
#S19.2E 11700 H 9750 [E0 10 38 F2] [E1 10 38 F2]
#S19.2E 99999 H 10600 [E0 10 38 F3] [E1 10 38 F3]

# Variante 5
#S19.2E 11700 V 9750 t v W5 [E0 10 38 F0] t W5 [E1 10 38 F0]
#S19.2E 99999 V 10600 t v W5 [E0 10 38 F1] T W5 [E1 10 38 F1]
#S19.2E 11700 H 9750 t V W5 [E0 10 38 F2] t W5 [E1 10 38 F2]
#S19.2E 99999 H 10600 t V W5 [E0 10 38 F3] T W5 [E1 10 38 F3]

# Variante 6
#S19.2E 11700 V 9750 t v W5 [E0 10 38 F0] t W5 [E0 10 38 F0]
#S19.2E 99999 V 10600 t v W5 [E0 10 38 F1] T W5 [E0 10 38 F1]
#S19.2E 11700 H 9750 t V W5 [E0 10 38 F2] t W5 [E0 10 38 F2]
#S19.2E 99999 H 10600 t V W5 [E0 10 38 F3] T W5 [E0 10 38 F3]
- -- --- ================================================================ --- -- -
VDR-Konfig: Antec Fusion, Intel E5200, Asus P5N7A-VM (VDPAU), 2xDVB-s2 // yavdr-0.2
- -- --- ================================================================ --- -- -

» Mein VDR-Zeugs (OSDImage-Plugin, Enigma-Skin): brougs78.vdr-developer.org «

Taros666

Intermediate

Posts: 325

Location: Südpfalz

  • Send private message

4

Monday, June 2nd 2003, 1:03pm

RE: DiSEqC und VDR

Wenn Du die alle durchprobiert hast ("Du armer"), dann waren ja auch ein paar dabei, die die vorgeschriebenen Wiederholungen dabei hatten. Allerdings ist 1 ms etwas kurz. Da muss sicher noch am timing geschraubt werden (ca 10 ms also "w10").

Kannst Du gar nix switchen? Kann Dein Schalter auch Diseqc 1? Bekommst Du "nur" Astra, "nur" Eutelsat? Nur Lo oder nur Hi-Band?

Dir ist schon klar, dass in ALLEN Varianten die Du gepostet hast NIE eine Definition fuer Eutelsat dabei ist!!!

Also mit dem was Du gepostet hast kann es logischerweise NICHT gehen... (oder wolltest Du nur das posting kurz halten...)

Fuer meinen Diseqc 1 Schalter funktioniert folgendes (nach ca 1-2 Stunden rumprobiererei und NACH ca 1-2 stunden Disequc specs durchlesen! :( ) :

Source code

1
2
3
4
5
6
7
8
9
S19.2E 11700 V 9750 t v W15 [E0 10 38 F0] W15 A W15 t
S19.2E 99999 V 10600 t v W15 [E0 10 38 F1] W15 A W15 T
S19.2E 11700 H 9750 t V W15 [E0 10 38 F2] W15 A W15 t
S19.2E 99999 H 10600 t V W15 [E0 10 38 F3] W15 A W15 T

S13E 11700 V 9750 t v W15 [E0 10 38 F4] W15 B W15 t
S13E 99999 V 10600 t v W15 [E0 10 38 F5] W15 B W15 T
S13E 11700 H 9750 t V W15 [E0 10 38 F6] W15 B W15 t
S13E 99999 H 10600 t V W15 [E0 10 38 F7] W15 B W15 T


Frank
P.S. die Varianten 5 und 6 sehen eigentlich schon mal ganz gut aus....
AMD E4050, Debian testing/unstable, TT S-1401 + TT S2-3200 (ein Kabel LNB-Shared), VDR1.7.xx+Extensions-patch und so ziemlich jedem Plugin, das es auf der Welt gibt...

Brougs78

Master

  • "Brougs78" started this thread

Posts: 2,452

Location: Tirol (A)

  • Send private message

5

Monday, June 2nd 2003, 1:51pm

Hi nochmal!

Also ich habe mal deine Einstellungen (danke dafür übrigens) ausprobiert ... leider ohne Erfolg.

Also switchen kann ich zumindest mit VDR garnichts. Der Bildschirm bleibt immer schwarz. Der Switch selbst ist darauf ausgelegt, dass man mit zwei Receivern zwei LNBs ansprechen kann (analog wie auch digital). Da es mit den Windofprogrammen funzt und ich da Diseqc 1.0 eingestellt habe sollte das auch kein Problem darstellen.

Dass jetzt in meiner conf-Datei nie Hotbird drinnen war sollte ja im Grunde nicht stören oder? Ich habe damit ja nur getestet ob ich zumindest Astra ansprechen kann und das hat leider nicht funktioniert.
Ich habe aber auch verschiedene Varianten mit beiden Einstellungen durchprobiert (z.B. auch deine).

Mir kommt es ja so vor, als ob ich einen grundsätzlichen Fehler machen muss, aber ich weiß nicht welchen. Die Einstellungen (z.B. "S19.2E") stimmen in den Dateien channels.conf, diseqc.conf und sources.conf überein, also daran kann es nicht liegen. Und in VDR kann man - wenn ich das richtig sehe - ja nur Diseqc aktivieren oder deaktivieren.

Vielleicht hast du ja noch einen Tip für mich, was ich noch probieren kann ... wäre echt super.
- -- --- ================================================================ --- -- -
VDR-Konfig: Antec Fusion, Intel E5200, Asus P5N7A-VM (VDPAU), 2xDVB-s2 // yavdr-0.2
- -- --- ================================================================ --- -- -

» Mein VDR-Zeugs (OSDImage-Plugin, Enigma-Skin): brougs78.vdr-developer.org «

RalfW

Intermediate

Posts: 496

Location: Mechernich

  • Send private message

6

Monday, June 2nd 2003, 2:06pm

Hi

Ahnung habe davon auch leider auch nicht. Da es bei mit auf Anhieb mit dieser Konfiguration gegangen ist, habe ich mich nicht weiter damit beschäftigt. Aber vielleicht hilft es Dir.

Quoted


S19.2E 11700 V 9750 t v [E0 10 38 F0] W15 [E1 10 38 F0] W15 [E1 10 38 F0] W15 t
S19.2E 99999 V 10600 t v [E0 10 38 F1] W15 [E1 10 38 F1] W15 [E1 10 38 F1] W15 T
S19.2E 11700 H 9750 t V [E0 10 38 F2] W15 [E1 10 38 F2] W15 [E1 10 38 F2] W15 t
S19.2E 99999 H 10600 t V [E0 10 38 F3] W15 [E1 10 38 F3] W15 [E1 10 38 F3] W15 T

S13E 11700 V 9750 t v [E0 10 38 F4] W15 [E1 10 38 F4] W15 [E1 10 38 F4] W15 t
S13E 99999 V 10600 t v [E0 10 38 F5] W15 [E1 10 38 F5] W15 [E1 10 38 F5] W15 T
S13E 11700 H 9750 t V [E0 10 38 F6] W15 [E1 10 38 F6] W15 [E1 10 38 F6] W15 t
S13E 99999 H 10600 t V [E0 10 38 F7] W15 [E1 10 38 F7] W15 [E1 10 38 F7] W15 T


mfg

RalfW
******************************

Gen2Vdr 2.0
ASUS K8N-E Deluxe, AMD Semperon 3000, 762 MB RAM
Nova-S + Nova SE2 + DigiStar DVB-S
Toschiba DVD-LW,
IDE 160 GB, 200 GB, S-ATA 500 GB
Wakeup Board 2.0,
Genius SW-HF5.1 5000 Beech Wood Boxenset

Taros666

Intermediate

Posts: 325

Location: Südpfalz

  • Send private message

7

Monday, June 2nd 2003, 2:15pm

Oh oh...du bekommst GAR KEIN BILD!?
*gruebel*

Also erst mal scheine ich die gleiche Hardware wie Du zu haben (oder zumindest ähnlich). Ich habe einen einfachen 2x5 Diseqc v1 switch, fuer 2 receiver an 4 Positionen oder halt (so ist das bei mir) 2 Receiver an 2 vollen Twin-Digi-LNBs. Ausgerichtet auf Astra 19,2 und Hotbird 13,0.

Ich hatte allerdings bei allen versuchen IMMER (egal was in der diseqc.conf stand) irgendein Bild. Nur eben manchmla nur Hi oder Lo Band oder nur Astra oder Hotbird...

Klaus meints mal in der Mailingliste, dass der exakte Name (13,0 oder 13e oder 13,0E usw. ) nicht wirklich wichtig ist, da intern sowieso mit eintraegen aus der sources.conf gearbeitet wird, d.h. die Namensgebung sollte eigentlich fehlertolerant sein...

Aber das hast Du ja sowieso ueberprueft.

Was mich wundert, ist dass Dein Schlater unter windows geht...
Leider hat uns Klaus die Moeglichkeit gegeben alles selbst einzustellen :)
Unter Windows heisst es "nur" diseqc Ja/Nein...

Versuch mal noch die Eutelsat-Eintraege dazuzunehmen...vielleicht will er die ja doch aus irgend einem Grund. Und schau, ob Du irgendwo ein Bild bekommst (nimm einen Transponder über 12000, einen unter 11000 und das jeweils fuer Astra/Hotbird und schalte da hin und her...)

Frank
AMD E4050, Debian testing/unstable, TT S-1401 + TT S2-3200 (ein Kabel LNB-Shared), VDR1.7.xx+Extensions-patch und so ziemlich jedem Plugin, das es auf der Welt gibt...

Brougs78

Master

  • "Brougs78" started this thread

Posts: 2,452

Location: Tirol (A)

  • Send private message

8

Monday, June 2nd 2003, 8:00pm

Danke für die Antworten!

Ja ich dachte schon, dass das nicht ganz ideal ist, wenn ich gar kein Bild bekomme .... :(

Weitere Tests kann ich morgen erst wieder machen, da ich derzeit etwa 320 km vom VDR enfernt bin. :D

Aber nochmal zur sources.conf. Wenn ich da nur folgendes eingetragen habe müsste das doch passen oder?

Source code

1
2
S19.2E Astra
S13.0E Hotbird


Dann hätte ich noch eine allgemeine Frage zur Wiederholung der Diseqc-Befehle. Meine Variante 2 sieht ja z.B. so aus:

Source code

1
S19.2E 11700 V 9750 t v W15 [E0 10 38 F0] W1 [E0 10 38 F0] W1 [E0 10 38 F0]

und die, die RalfW gepostet hat (danke übrigens, hat aber leider auch nicht geklappt) sieht so aus:

Source code

1
19.2E 11700 V 9750 t v [E0 10 38 F0] W15 [E1 10 38 F0] W15 [E1 10 38 F0] W15 t

Dabei ist die Wiederholung ja nicht wirklich identisch, da zuerst ja mal E0 und dann zweimal E1 gesendet wird. Hat das einen bestimmten Grund oder würde das jetzt zu weit ein die Tiefen von den Diseqc-Spezifikationen gehen? :rolleyes:

Was mich übrigens noch überrascht, ist die Tatsache, dass die Einstellung von Diseqc überhaupt Probleme macht beim VDR. Ich will hier VDR auf keinen Fall schlecht machen, denn ich bin mehr als beeindruckt von der Stabilität und von dem Funktionsumfang, aber selbst bei den Windof-Programmen (die bei weitem nicht die Features von VDR bringen ... egal welches) klappt das eigentlich bei jedem. Liegt das irgendwie am Treiber selbst? Vielleicht habe aber auch nur ich Pech ... und du Taros666 (zumindest am Anfang) ;D
- -- --- ================================================================ --- -- -
VDR-Konfig: Antec Fusion, Intel E5200, Asus P5N7A-VM (VDPAU), 2xDVB-s2 // yavdr-0.2
- -- --- ================================================================ --- -- -

» Mein VDR-Zeugs (OSDImage-Plugin, Enigma-Skin): brougs78.vdr-developer.org «

Taros666

Intermediate

Posts: 325

Location: Südpfalz

  • Send private message

9

Monday, June 2nd 2003, 8:21pm

Quoted

Original von Brougs78
Aber nochmal zur sources.conf. Wenn ich da nur folgendes eingetragen habe müsste das doch passen oder?

Source code

1
2
S19.2E Astra
S13.0E Hotbird

Eigentlich ja, aber im Original sieht das so aus:
S13E Hotbird 1-(5)-6
S19.2E Astra 1B/C/E/F/G/H/2C

Quoted


Dann hätte ich noch eine allgemeine Frage zur Wiederholung der Diseqc-Befehle. Meine Variante 2 sieht ja z.B. so aus:

Source code

1
S19.2E 11700 V 9750 t v W15 [E0 10 38 F0] W1 [E0 10 38 F0] W1 [E0 10 38 F0]

und die, die RalfW gepostet hat (danke übrigens, hat aber leider auch nicht geklappt) sieht so aus:

Source code

1
19.2E 11700 V 9750 t v [E0 10 38 F0] W15 [E1 10 38 F0] W15 [E1 10 38 F0] W15 t

Dabei ist die Wiederholung ja nicht wirklich identisch, da zuerst ja mal E0 und dann zweimal E1 gesendet wird. Hat das einen bestimmten Grund oder würde das jetzt zu weit ein die Tiefen von den Diseqc-Spezifikationen gehen? :rolleyes:

Wenn man sich die Spezifikation durchliest, dann wird klar, was E1 bedeudet: Dieser Befehl ist eine Wiederholung! E0 gibt an, dass das dies ein Befehl ist, E1, dass dies eine wiederholung des letzten Befehls ist.
Ralfs diseqc.conf ist geradezu eine Referenz-Implementierung. :) Wenn es damit nicht geht , dann versteht Dein Schlater kein echtes diseqc...

Quoted

... und du Taros666 (zumindest am Anfang) ;D

Wie in meinem letzten posting schon geschrieben...VDR kann zuviel ;)
Ich haette auch lieber einen Schalter gehabt, dieqc an/aus. Aber nein, man kann seine eigenen Befehle fuer das diseqc protokoll generieren.... :)

Toi Toi Toi

Frank
AMD E4050, Debian testing/unstable, TT S-1401 + TT S2-3200 (ein Kabel LNB-Shared), VDR1.7.xx+Extensions-patch und so ziemlich jedem Plugin, das es auf der Welt gibt...

10

Sunday, June 29th 2003, 1:46pm

Hi Folks,

bin auch gerade dabei mich mit dem Diseqc zu beschäftigen.
Mir ist dabei aufgefallen das am Anfang der d-conf eine
Erklärung steht welche sagt das v=unterer Frequenzbereich
V=oberer Frequenzbereich.
Die LOF bei low=9750 bei high=10600, wenn man sich das

"S19.2E 11700 V 9750 t v [E0 10 38 F0] W15 [E1 10 38 F0] W15 [E1 10 38 F0] W15 t
S19.2E 99999 V 10600 t v [E0 10 38 F1] W15 [E1 10 38 F1] W15 [E1 10 38 F1] W15 T

anschaut, dann ist das doch falsch, denn dort wird bei 9750 low und bei 10600
low geschrieben.

Denk ich da falsch?


g-lover

11

Sunday, June 29th 2003, 2:26pm

Hi,

hatte auch ne ganze Weile Probleme mit diseqc, allerdings ist es schon seltsam, dass gar nichts kommt. Hast du mal versucht die Satelliten zu scannen, ob da was gefunden wird? Nicht, dass es ein Problem mit dem Treiber ist.

Das hier ist meine diseqc.conf, hab lange gebraucht bis ich die soweit hatte, vermutlich kann man die wait-Zeiten noch runterschrauben, aber 15 ist imo Standard.

Source code

1
2
3
4
5
6
7
8
9
S19.2E 11700 V 9750 W15 [E0 10 38 F0] W15 [E1 10 38 F0] W15 [E1 10 38 F0] W15
S19.2E 99999 V 10600 W15 [E0 10 38 F1] W15 [E1 10 38 F1] W15 [E1 10 38 F1] W15
S19.2E 11700 H 9750 W15 [E0 10 38 F2] W15 [E1 10 38 F2] W15 [E1 10 38 F2] W15
S19.2E 99999 H 10600 W15 [E0 10 38 F3] W15 [E1 10 38 F3] W15 [E1 10 38 F3] W15

S13E 11700 V 9750 W15 [E0 10 38 F4] W15 [E1 10 38 F4] W15 [E1 10 38 F4] W15
S13E 99999 V 10600 W15 [E0 10 38 F5] W15 [E1 10 38 F5] W15 [E1 10 38 F5] W15
S13E 11700 H 9750 W15 [E0 10 38 F6] W15 [E1 10 38 F6] W15 [E1 10 38 F6] W15
S13E 99999 H 10600 W15 [E0 10 38 F7] W15 [E1 10 38 F7] W15 [E1 10 38 F7] W15
Have a lot of fun!

12

Sunday, June 29th 2003, 5:27pm

Hi,

hatte einen Denkfehler.
13/18Volt Schaltung ist ja für H/V, dann stimmts schon.

Hab jetzt einen Scan durchgeführt(endlich weis ich es, wie er geht),
und die Daten aus den erzeugten File in das andere übertragen.

g-lover

13

Sunday, June 29th 2003, 11:50pm

Hi,

endlich läufts auch bei mir.

Die o.g. (1770) funzte bei mir.

g-lover

14

Monday, June 30th 2003, 5:20pm

Cool, mich wundert eh immer diese "t" und "v" in den Diseqc.confs die hier so rumschwirren.

So long

Olli
Have a lot of fun!

bennj23

Beginner

Posts: 3

Location: Osterode

  • Send private message

15

Saturday, July 5th 2003, 12:41pm

Hi @ll,

so habe mir jetzr alles durchgelesen und alles getestet was ihr so geschrieben habt .

Leider allesohne erfolg :(

Ich raff das net also habe auch das Problem das bei mir kein Bild kommt das heist wenn ich direkt einen Satelieten ansteuere (ohne diseqc) also direkt vom LNB zur Karte z.b Astra bekomme ich auch Programme sobald ich denn switch zwischen schalte und diseqc auf 1 stelle geht es wieder nicht ich verstehe das nicht .

Die sache ist noch die ich habe hier eine DBOX die auch über denn switch geht auch mit diseqc und da funzt es also kann ich schonmal ausschliesen das der switch eentuel kaput ist.

Also können das ja im grunde genommen nur einstellungen sein aber ich habe wirklich alles durch getestet hat eventuell noch einer hier eine Idee ?

Hier nochmal ein ausschnitt meiner channels.conf ,diseqc.conf und der sources.conf :

channels.conf :
:--Astra 19,2 E--
Das Erste:11837:h:1:27500:101:102:0:0:28106:0:0:0
ZDF:11954:h:1:27500:110:120:0:0:28006:0:0:0
....
:-- Free TV D --
RTL Television:12188:h:1:27500:163:104:0:0:12003:0:0:0
SAT.1:12480:v:S19.2E:27500:1791:1792:0:0:46:0:0:0
ProSieben:12480:v:1:27500:255:256:0:0:898:0:0:0
.....
##############################################
diseqc.conf
# Full DiSEqC sequence:

#S19.2E 11700 V 9750 [E0 10 38 F0] W15 [E1 10 38 F0] W15 [E1 10 38 F0]
#S19.2E 99999 V 9750 [E0 10 38 F1] W15 [E1 10 38 F1] W15 [E1 10 38 F1]
#S19.2E 11700 H 9750 [E0 10 38 F2] W15 [E1 10 38 F2] W15 [E1 10 38 F2]
#S19.2E 99999 H 9750 [E0 10 38 F3] W50 [E1 10 38 F3] W15 [E1 10 38 F3]

#S13E 11700 V 9750 [E0 10 38 F4] W15 [E0 10 38 F4] W15 [E1 10 38 F4]
#S13E 99999 V 9750 [E0 10 38 F5] W15 [E0 10 38 F5] W15 [E1 10 38 F5]
#S13E 11700 H 9750 [E0 10 38 F6] W15 [E0 10 38 F6] W15 [E1 10 38 F6]
#S13E 99999 H 9750 [E0 10 38 F7] W15 [E0 10 38 F7] W15 [E1 10 38 F7]

# Optimized for mini DiSEqC (aka toneburst):
#
#S19.2E 11700 V 9750 t v W15 A W15 t
#S19.2E 99999 V 10600 t v W15 A W15 T
#S19.2E 11700 H 9750 t V W15 A W15 t
#S19.2E 99999 H 10600 t V W15 A W15 T
#
#S13E 11700 V 9750 t v W15 B W15 t
#S13E 99999 V 10600 t v W15 B W15 T
#S13E 11700 H 9750 t V W15 B W15 t
#S13E 99999 H 10600 t V W15 B W15 T
#
# Optimized for full DiSEqC:
#
S19.2E 11700 V 9750 [E0 10 38 F0]
S19.2E 99999 V 10600 [E0 10 38 F1]
S19.2E 11700 H 9750 [E0 10 38 F2]
S19.2E 99999 H 10600 [E0 10 38 F3]
#
#S13E 11700 V 9750 [E0 10 38 F4]
#S13E 99999 V 10600 [E0 10 38 F5]
#S13E 11700 H 9750 [E0 10 38 F6]
#S13E 99999 H 10600 [E0 10 38 F7]

#
# Meine Einstellung Version 1
#
#S19.2E 11700 v 9750 W15 [E0 10 38 F0] W15 [E1 10 38 F0] W15 [E1 10 38 F0] W15
#S19.2E 99999 v 10600 W15 [E0 10 38 F1] W15 [E1 10 38 F1] W15 [E1 10 38 F1] W15
#S19.2E 11700 h 9750 W15 [E0 10 38 F2] W15 [E1 10 38 F2] W15 [E1 10 38 F2] W15
#S19.2E 99999 h 10600 W15 [E0 10 38 F3] W15 [E1 10 38 F3] W15 [E1 10 38 F3] W15

#S13E 11700 v 9750 W15 [E0 10 38 F4] W15 [E1 10 38 F4] W15 [E1 10 38 F4] W15
#S13E 99999 v 10600 W15 [E0 10 38 F5] W15 [E1 10 38 F5] W15 [E1 10 38 F5] W15
#S13E 11700 h 9750 W15 [E0 10 38 F6] W15 [E1 10 38 F6] W15 [E1 10 38 F6] W15
#S13E 99999 h 10600 W15 [E0 10 38 F7] W15 [E1 10 38 F7] W15 [E1 10 38 F7] W15
##################################################
sources.conf
# Satellites

S5E Sirius 2/3
S7E Eutelsat W3
S10E Eutelsat W1R
S13E Hotbird 1-(5)-6
S16E Eutelsat W2
S19.2E Astra 1B/C/E/F/G/H/2C
S21.5E Eutelsat II F3
S23.5E Astra 3A
S24.2E Astra 1D
S26E Arabsat 2A/3A
S28.2E Astra 2D/A/B
S28.5E Eurobird
S30.5E Arabsat 2B
S31.3E Trksat 1B
S36E Eutelsat W4 & Sesat
S39E Hellas Sat
S40E Express A1R
S42E Turksat 1C & EurAsiaSat 1 & NewSat 1
S45E Europe*Star 1
S47E Telecom 2B
S48E Eutelsat II F1
S50E Anatolia 1
S53E Gorizont 32
S55.1E Insat 2DT
S56E Most 1
S57E NSS 703
S60E Intelsat 904
S62E Intelsat 902
S64E Intelsat 906
S66E Intelsat 704
S68.5E PAS 7/10
S72E PAS 4
S74E Insat 3C
S75E LMI 1
S76.5E Apstar
S78.5E Thaicom 2/3
S80E Express 6A
S83E Insat 2E/3B

S1W Thor 2/3 & Intelsat 707
S4W Amos 1
S5W Telecom 2C & Atlantic Bird 3
S7W Nilesat 101 & 102
S8W Telecom 2A/2D & Atlantic Bird 2
S11W Express 3A
S12.5W Eutelsat II F2
S14W Gorizont 26
S15W Telstar 12
S18W Intelsat 901
S21.5W NSS 7
S27.5W Intelsat 605
S30W Hispasat 1
S31.5W Intelsat 801
S34.5W Intelsat 903
S37.5W Telstar 11
S40.5W NSS 806
S43W PAS 3R/6/6B
S45W PAS 1/5R
S47W TDRS 6
S53W Intelsat 706
S55.5W Intelsat 805
S58W PAS 9
S61.5W Echostar 3

Viele Grüße aus dem Harz
Bennj

This post has been edited 1 times, last edit by "bennj23" (Jul 5th 2003, 12:53pm)


Flippo

Trainee

Posts: 128

Location: Berlin

  • Send private message

16

Saturday, July 5th 2003, 2:37pm

Nur als kleinen Tip:

Bei mir gabs egal mit welcher Einstellung immer kein Bild. Ich hab mir echt einen Wolf gesucht. Bis ich gemerkt habe, das die sources.conf nicht in meinem /Video Verzeichnis ist. Ich habe sie dahin kopiert und plötzlich lief alles.

Also ist die sources.conf die Verbindung zwischen Programmliste und Diseqcliste.

Ich hoffe das hilft euch weiter.
Nachdem Nr.1 in Rauch aufgegangen ist, nun Epia-M10000N, 256MB RAM, DVB-S 1.6 mit CI,
GLCD, Slim-Line DVD/CD-Combo, 6in1 Cardreader, 40GB FP, USB-WLAN Sitecom, Suse 9.0 und VDR 1.2.6pre6

bennj23

Beginner

Posts: 3

Location: Osterode

  • Send private message

17

Saturday, July 5th 2003, 3:47pm

Danke für den Tip aber sie liegt bei mir schon im /video verzeichnis .

Trozdem Danke

18

Saturday, July 5th 2003, 4:13pm

Hi noch ein Tip
Versuch mal in deiner channels.conf den Satelliten per Namen einzutragen also statt
:--Astra 19,2 E--
Das Erste:11837:h:1:27500:101:102:0:0:28106:0:0:0
ZDF:11954:h:1:27500:110:120:0:0:28006:0:0:0

das hier
:--Astra 19,2 E--
Das Erste:11837:h:S19.2E:27500:101:102:0:0:28106:0:0:0
ZDF:11954:h:S19.2E:27500:110:120:0:0:28006:0:0:0

Ich hoffe das hilft weiter


ALT255

Brougs78

Master

  • "Brougs78" started this thread

Posts: 2,452

Location: Tirol (A)

  • Send private message

19

Saturday, July 5th 2003, 4:27pm

Hallo Leute!

Also ich habe so ziemlich das gleiche Problem wie benj23 (deshalb habe ich auch diesen Thread geöffnet). Zwischenzeitlich habe ich nicht mehr herumprobiert, aber in den letzten Tagen schon wieder. Leider besteht das Problem bei mir noch immer.

Kurz zusammengefasst: Ich habe einen Diseqc-Schalter von Spaun der Anschlüsse für zwei Receiver und zwei LNBs hat (bei mir Astra und Hotbird). Unter Windows funktioniert das ganze auch einwandfrei, aber leider mit VDR nicht.

Jetzt kommt noch eine weiter Kuriosität hinzu. An meinem Studienwohnsitz habe ich ebenfalls eine SAT-Anlage mit genau demselben Spaun-Schalter und sogar den exakt gleichen LNBs (auch gleich beschaltet). Nur die TV-Karte ist von Hauppauge und nicht von Siemens. Testweise habe ich da jetzt ebenfalls Linux und VDR installiert und die Diseqc-Einstellungen von 1770 ausprobiert und die haben auf Anhieb funktioniert.
Kann das sein, dass die TV-Karte daran schuld ist? Wobei sie ja unter Windows wie gesagt funktioniert hat. Aber kann es sein, dass die Hardware der Hauppauge irgendwie ein "saubereres Signal" produziert, dass der Schalter damit funktioniert? Vielleicht nehme ich einmal testweise die Hauppauge-Karte mit und versuche ob es daran liegen kann .... kann ich die eigentlich ohne Probleme austauschen, oder muss ich dabei irgendetwas beachten?

@benj23: Kann es sein, dass deine channels.conf falsch ist? Das müsste doch so aussehen oder?

Source code

1
Pro-7:12480:v:S19.2E:27500:255:256;257:32:0:898:0:0:0

Also mit dem Verweis auf den jeweiligen Satelliten ... bei dir steht das im Auszug nur bei RTL und sonst überall "1".

Gruß,
Brougs78

[EDIT]
P.S.: ok, ALT255 war schneller ... ;D
[EDIT]
- -- --- ================================================================ --- -- -
VDR-Konfig: Antec Fusion, Intel E5200, Asus P5N7A-VM (VDPAU), 2xDVB-s2 // yavdr-0.2
- -- --- ================================================================ --- -- -

» Mein VDR-Zeugs (OSDImage-Plugin, Enigma-Skin): brougs78.vdr-developer.org «

This post has been edited 1 times, last edit by "Brougs78" (Jul 5th 2003, 4:30pm)


20

Saturday, July 5th 2003, 10:50pm

diseqc 1-4

Hallo
ich hab bzw. hatte auch Probleme mit dem diseqc.
Bei mir ist es so,das ich auf Astra alle ebenen habe (H+V, unteres Band und oberes Band.

Auf 13 Grad allerdings nur das obere Band (H+V)
Die anderen Satelliten (16 + 7 Grad) haben die selben parameter

Wenn ich alles so einstelle wie es in der Grundkonfig ist
habe ich überhaupt keine Bilder auf 13,16,7 Grad

Als Diseqc Schalter hab ich den Spaun SUR 410 F (4 Eingange 1 Ausgang)

Hier nochmal meine diseqc.conf

S19.2E 11700 V 9750 t v W15 [E0 10 38 F0] W15 A W15 t
S19.2E 99999 V 10600 t v W15 [E0 10 38 F1] W15 A W15 T
S19.2E 11700 H 9750 t V W15 [E0 10 38 F2] W15 A W15 t
S19.2E 99999 H 10600 t V W15 [E0 10 38 F3] W15 A W15 T

#S13E 11700 V 9750 T v W15 [E0 10 38 F4] W15 B W15
S13E 99999 V 10600 T v W15 [E0 10 38 F5] W15 B W15 T
#S13E 11700 H 9750 t V W15 [E0 10 38 F6] W15 B W15 t
S13E 99999 H 10600 T V W15 [E0 10 38 F7] W15 B W15 T

#S16E 11700 V 9750 t v W15 [E0 10 38 F8] W15 A W15 t
S16E 99999 V 10600 t v W15 [E0 10 38 F9] W15 A W15 T
#S16E 11700 H 9750 t V W15 [E0 10 38 FA] W15 A W15 t
S16E 99999 H 10600 t V W15 [E0 10 38 FB] W15 A W15 T


#S7E 11700 V 9750 t W15 [E0 10 38 FC] W15 A W15
S7E 99999 V 10600 W15 [E0 10 38 FD] W15 A W15
#S7E 11700 H 9750 t W15 [E0 10 38 FE] W15 A W15
S7E 99999 H 10600 W15 [E0 10 38 FF] W15 A W15

Gruß Carsten