Gigabyte GA-K8NS-Ultra 939 startet nicht neu ...

  • Hallo,


    nach der Hilfe von n Bistr-o-Math sind jetzt die richtigen Werte in der nvram-wakeup.conf, jedoch will mein Rechner sich nicht einschalten.


    Probiert habe ich schon


    apm=off
    noapm
    acpi=off
    noacpi
    noapm noacpi --> geht nicht aus (manuell ausgeschaltet)


    Bios-Version ist die aktuelle F6


    Beim Setzten einer Zeit manuell und dann gleich ausschalten, so geht er an.
    Setzte ich die Zeit manuell und starte dann Linux (Kernel 2.6.12) und schalte dann mit 'halt' aus, so startet der Rechner auch nicht!


    kann mir jemand helfen?


    Hardy

    Suche: 6 Richtige für die nächste Lottoziehung
    PS: Wer Rechtschreibfehler findet, darf sie behalten!

  • Ein paar Infos mehr, währen nicht schlecht.


    Poste doch mal deine conf.


    Evtl. Reboot eingetragen ??


    Quote

    Beim Setzten einer Zeit manuell und dann gleich ausschalten, so geht er an.


    Wie manuell ? Welchen aufruf machste dabei ?


    Wie sieht deine vdrshutdown aus ??


    Gibst du immer dein configfile mit an ??


    directisa angegeben ??



    Fragen Fragen Fragen ;-))


    Gruß chrisz

  • Hallo chrisz,


    Quote

    Original von chrisz
    Ein paar Infos mehr, währen nicht schlecht.


    Poste doch mal deine conf.



    Quote

    Wie manuell ? Welchen aufruf machste dabei ?


    - Bios-Einstellungen aufrufen
    - Zeit eintragen
    - speichern
    - noch während des POST Rechner ausschalten


    Quote

    Wie sieht deine vdrshutdown aus ??


    Gibst du immer dein configfile mit an ??


    directisa angegeben ??


    so weit bin ich doch noch nicht ...


    mein Hauptproblem ist doch, daß der Rechner nach einem Linux-Start (und herrunterfahren) nicht mehr automatisch startet, dies auch bei manuell eingetragener Startzeit, die nach dem Herrunterfahren ist.


    Hardy

    Suche: 6 Richtige für die nächste Lottoziehung
    PS: Wer Rechtschreibfehler findet, darf sie behalten!

  • Quote

    so weit bin ich doch noch nicht ...


    mein Hauptproblem ist doch, daß der Rechner nach einem Linux-Start (und herrunterfahren) nicht mehr automatisch startet, dies auch bei manuell eingetragener Startzeit, die nach dem Herrunterfahren ist.


    Versteh ich nicht. Erläutere das doch mal genauer.


    Quote

    Zitat:
    Wie sieht deine vdrshutdown aus ??
    Gibst du immer dein configfile mit an ??
    directisa angegeben ??


    so weit bin ich doch noch nicht ...


    Ohne dem, wird er Dir nie aufwachen.


    gruß chrisz

  • Quote

    Original von chrisz


    Versteh ich nicht. Erläutere das doch mal genauer.


    er traegt die Aufwachzeit ueber's BIOS ein.
    wenn er dann den Rechner abschaltet, wacht er auch zur richtigen Zeit auf.
    wenn er linux bootet, "shutdown-h now" eingibt, geht der Rechner aus aber wacht nicht automatisch auf.

  • Das klingt mir Unlogisch, die Aufwachzeit "sollte" ja schließlich immer noch im Bios stehen.


    Also ich verstehe das jetzt richtig :


    1) Du startest dein PC, und gehst ins Bios


    2) Gibst dort z.B. 20:15, und enabled ein.


    3) Bootest Linux, machst nen shutdown -h


    Und der Rechner wacht nicht um 20:15 auf ??


    Das gibts nicht. Schließlich können sich die Werte im Bios nicht von alleine ändern. Was steht denn im Bios, nach dem Shutdown -h ??


    [EDIT] >

    Quote

    end eventually add a line
    append="apm=off"
    or
    append="acpi=off"


    Hat er ja glaube ich schon Probiert


    gruß chrisz

  • Mhh, Sachen gibts.


    lilo haste aber schon eingegeben dabei oder ?? (Falls du es so schon Probiert hast)


    gruß chrisz


    PS: Mich würde aber doch interessieren, was nach dem Shutdown -h im Bios steht.


    [EDIT] Sag mal Sergio, reden wir hier alleine ;-))

  • Hallo chrisz,


    Quote

    Original von chrisz
    Versteh ich nicht. Erläutere das doch mal genauer.


    Ich bin mit dem Aufwachen meines Rechners noch ganz am Anfang der Testreihe.


    Er geht an, wenn ich die Zeit manuell (s.o.) eintrage und sofort ausschalte.


    Er geht nicht an, wenn Linux gebootet worden ist, ob Winidoof gehen würde weis ich nicht, ist nicht auf dem Rechner installiert.


    Dabei spielt es keine Rolle ob der Aufwachzeitpunkt direkt im Bios eingetragen worden ist oder mit nvram-wakeup.


    Die mit nvram-wakeup eingetragenen Werte stehen dann in der Bios-Einstellung so wie es sein sollte.


    Quote

    Das gibts nicht. Schließlich können sich die Werte im Bios nicht von alleine ändern.


    Doch, leider schon. Die Wert stehen noch richtig drin, er wacht nur nicht auf.


    Quote

    Original von Bistr-o-Math
    ...Wenn du die Wakeup-Zeit mit nvram-wakeup setzt, dann reboot machst und den Rechner einfach ausmachst, wacht er dann auf?


    nein, leider auch nicht.


    Ich werde jetzt nochmal eine Testreihe mit apm=off oder apci=off starten, jedoch dauert das eine Weile. Ich melde dann die Ergebnisse


    Hardy

    Suche: 6 Richtige für die nächste Lottoziehung
    PS: Wer Rechtschreibfehler findet, darf sie behalten!

  • Hallo chrisz,


    Quote

    Original von chrisz
    PS: Mich würde aber doch interessieren, was nach dem Shutdown -h im Bios steht.


    s.o.


    Quote

    [EDIT] Sag mal Sergio, reden wir hier alleine ;-))


    Nein, ich bin schon noch da, aber der Test der Aufwachzeiten ist etwas Zeitraubend.


    Hardy

    Suche: 6 Richtige für die nächste Lottoziehung
    PS: Wer Rechtschreibfehler findet, darf sie behalten!

  • Quote

    Original von Bistr-o-Math
    ...Wenn du die Wakeup-Zeit mit nvram-wakeup setzt, dann reboot machst und den Rechner einfach ausmachst, wacht er dann auf?


    Mhh, Das klingt ja noch komischer, dann wird dir das mit Lilo wohl auch nicht helfen.


    Was Bistro mein, mit einfach ausschalten sollte Denke ich mal, direkt nach dem POST passieren. Das muß doch klappen.


    Naja, ich seh, die Welt ist verdreht, Viel Glück erstmal mit deinem Test.


    gruß chrisz



    Quote

    Sag mal Sergio, reden wir hier alleine ;-))


    [EDIT] Ist nicht so gemeint, nur Spaß

  • Hallo Bistr-o-Math,


    Quote

    das ist eines der beiden reboot-Probleme, die in README.reboot beschrieben sind.


    Das Ausschalten mit dem 2.6.12-Kernel ist wohl das Problem.


    Ich habe noch zusätzlich den PowerOff-Kernel installiert dann folgende Tests durchgeführt:



    Wenn ich also mit dem PowerOff-Kernel ausschalte (immer Reboot), so geht der Rechner auch zum richtigen Zeitpunkt wieder an.


    Die nvram-wakeup.conf ist also fehlerfrei.


    Vielen Dank.


    Hardy

    Suche: 6 Richtige für die nächste Lottoziehung
    PS: Wer Rechtschreibfehler findet, darf sie behalten!

  • Quote

    Original von HFlor


    Code
    1. ...
    2. - booten Kernel-2.6.12 mit append=""
    3. - nvram-wakeup +13 minuten
    4. - reboot
    5. - booten PowerOff-Kernel-2.4.24 mit append=""
    6. --> geht aus und wacht zum berechneten Zeitpunkt wieder auf


    Wenn ich also mit dem PowerOff-Kernel ausschalte (immer Reboot), so geht der Rechner auch zum richtigen Zeitpunkt wieder an.


    damit waere das problem wohl geloest...

  • Quote

    Original von HFlor



    poste bitte noch die Ausgabe von biosinfo, damit ich dein board aufnehmen kann.

  • Hallo Bistr-o-Math,


    Quote

    Original von Bistr-o-Math
    poste bitte noch die Ausgabe von biosinfo, damit ich dein board aufnehmen kann.


    hier sind sie:


    Code
    1. vdr2:/# biosinfo
    2. Following DMI entries found:
    3. - Mainboard vendor: "Gigabyte Technology Co., Ltd."
    4. - Mainboard type: "nForce"
    5. - Mainboard revision: ""
    6. - BIOS vendor: "Award Software International, Inc."
    7. - BIOS version: "F6"
    8. - BIOS release: "05/04/2005"


    die Sache mit der Zeile


    Code
    1. need_reboot = ON_ANY_CHANGE


    kann ich leider nicht endgültig klären, da ja mein Board mit der aktuell laufenenden Kernel-Version 2.6.12 ja noch die Option 'Neustart auch bei Nichtänderung' benötigt. Mit einer anderen Version sieht das vielleicht besser aus ...



    Hardy

    Suche: 6 Richtige für die nächste Lottoziehung
    PS: Wer Rechtschreibfehler findet, darf sie behalten!