text2skin kompiliert nicht

  • Hallo,


    nach der Installation von vdr-1.3.18 wollte ich das text2skin PlugIn neu kompilieren. Ein 'emerge vdrplugin-text2skin' bingt aber nur folgenden Fehler:



    Hat jemand einen Tip für mich, wie ich text2skin kompiliert bekomme?


    Danke
    Philipp

  • Zitat

    Original von KTMLC4


    Hat jemand einen Tip für mich, wie ich text2skin kompiliert bekomme?


    Da bleibt Dir nichts anderes als die aktuelle CVS Version zu nehmen.

    H: MSI 651p, Celeron 2.4GHz, 512MB, 300GB, DVD, DXR3, TT Budget, CinergyT2, gLCD 128x64, PSOne
    S: SuSE 9.1 Kernel 2.6.21.5 vdr-1.4.6.1 - jumpplay-0.9-1.4.0
    P: cdda-0.1.0 dvd-0.3.6_b03 dxr3-0.2.7 epgsearch-0.9.22 femon-1.1.2 graphlcd-0.1.5 graphtft-0.0.15 mp3/mplayer-0.10.0 osdteletext-0.5.1 radio-0.2.0 streamdev-server-0.3.3-pre3-geni text2skin-1.1-cvs_ext-0.10 vcd-0.7
    A: lirc-0.8.1 noad-0.6.0 nvram-wakeup-0.97 vdradmin-am-3.5.2 vdrsync-0.1.3PRE1 VDRsyncGUI-041222