[solved] Fehlersuche vdr-plugin epg2vdr

  • Hallo,

    ich habe aktuell ein Problem mit meinem vdr-plugin epg2vdr und ich weiß nicht mehr so ganz was ich weiter dagegen tun kann.

    Hintergrund

    Ich habe mein epg2vdr Plugin auf die aktuelle Version aktualisiert. Und seitdem bekomme ich Fehler bei dem Plugin. Mein epg daemon läuft ohne Probleme. Den 'vdrs' Table sehe ich in der DB, aber anhand der Fehlermeldung sieht das nicht nach einem DB Problem aus. Also die Datei epg.dat existiert.


    Versionen

    Code
    vdr (2.6.6/2.6.6) - The Video Disk Recorder
    conflictcheckonly (0.0.1) - Direct access to epgsearch's conflict check menu
    epg2vdr (1.2.16-GITa9a1bf3) - epg2vdr plugin
    epgsearch (2.4.2) - search the EPG for repeats and more
    epgsearchonly (0.0.1) - Direct access to epgsearch's search menu
    quickepgsearch (0.0.1) - Quick search for broadcasts
    vnsiserver (1.8.3) - VDR-Network-Streaming-Interface (VNSI) Server


    Konfig vdr




    Ich habe die Konfigs in /etc/vdr/ mal komplett neu angelegt und versucht alles neu zu installieren.

    Hat jemand noch eine Idee was ich tun könnte ?


    Grüße domyy

  • domyy

    Changed the title of the thread from “Fehlersuche vdr-plugin epg2vdr” to “[solved] Fehlersuche vdr-plugin epg2vdr”.

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!