Cine S2 mit Debian 9.11 und

  • Hallo Zusammen,


    ich habe leider Probleme mit meiner Cine S2 Karte.


    Die Karte wird zwar erkannt, es wird aber kein Kernel driver geladen. Zu dieser Karte ist noch eine TechniSat SkyStar HD 2 PCI verbaut, eventuell gibt es da auch Probleme.


    Wäre cool wenn mir jemand helfen könnte die Cine S2 Karte ans laufen zu bekommen. Wenns sein muss, schmeiße ich auch die TechniSat raus, die hat nur einen Anschluss leider. Hatte vorher 3x die TechniSat verbaut, ohne Probleme, das neue Board hat nur leider nur noch einen PCI Slot..


    Hier noch die Ausgaben von lspci etc.


  • Also laut deinem dmesg wurd die Karte gefunden und einem DVB Frontend zugewiesen.


    Was zeigt denn "ls -l /dev/dvb" ?


    Bzw. vielleicht fehlt auch eine Firmware.


    "sudo dmesg | grep -i firmware"

    -- wird überarbeitet -- VDR- Server: Gigabyte Brix 3150 - (2x Hauppauge DualHD DVB-C Sticks mit 4 Tunern) - Ubuntu 18.04 - Aufnahme und Streaming-Server
    Client Wohnzimmer: DQ77KB - i3 - Logitech z-5500 - Blaupunkt 39" TV - Openelec (Streaming)
    Client Büro: Asus AT3N7A-I , yaVDR0.6.1 (Streaming + Cutting) - 19" TFT
    Test Client1: Raspberry Pi + openelec

  • Hallo,


    danke für die Rückmeldungen.


    Hier noch die zwei Ausgaben der Befehle:


    Code
    1. drwxr-xr-x 2 root root 120 Nov 26 22:34 adapter0
    2. [ 0.681221] DMAR: [Firmware Bug]: RMRR entry for device 08:00.0 is broken - applying workaround
    3. [ 4.200493] ngene 0000:03:00.0: firmware: failed to load ngene_18.fw (-20)
    4. [ 4.200531] ngene 0000:03:00.0: Direct firmware load for ngene_18.fw failed with error -20
  • Eindeutig, du brauchst noch die Firmware: ngene_18.fw

    Diese mußt du dann nach /lib/firmware kopieren und den Computer neu starten.


    https://github.com/OpenELEC/dv…ster/firmware/ngene_18.fw

    -- wird überarbeitet -- VDR- Server: Gigabyte Brix 3150 - (2x Hauppauge DualHD DVB-C Sticks mit 4 Tunern) - Ubuntu 18.04 - Aufnahme und Streaming-Server
    Client Wohnzimmer: DQ77KB - i3 - Logitech z-5500 - Blaupunkt 39" TV - Openelec (Streaming)
    Client Büro: Asus AT3N7A-I , yaVDR0.6.1 (Streaming + Cutting) - 19" TFT
    Test Client1: Raspberry Pi + openelec

  • Danke für die schnelle Antwort. Habe die Firmware geladen und kopiert sowie neu gestartet. Nun taucht folgende Meldung auf. Ist eventuell die Karte defekt?


  • alle Kabel angeschlossen? Das Falchbandkabel der Karte richtig eingesteckt? Karte am Strom angeschlossen?

    -- wird überarbeitet -- VDR- Server: Gigabyte Brix 3150 - (2x Hauppauge DualHD DVB-C Sticks mit 4 Tunern) - Ubuntu 18.04 - Aufnahme und Streaming-Server
    Client Wohnzimmer: DQ77KB - i3 - Logitech z-5500 - Blaupunkt 39" TV - Openelec (Streaming)
    Client Büro: Asus AT3N7A-I , yaVDR0.6.1 (Streaming + Cutting) - 19" TFT
    Test Client1: Raspberry Pi + openelec