DVBSky S952: Keine V-Sender auf einem Tuner

  • Hi,


    ich hab mir eine neue DVB-Karte geleistet, die DVKSky S952 v3 mit zwei Tunern.

    Leider kann ich damit auf einem Tuner keine vertikal polarisierten Kanäle empfangen :(


    Ich war schon am überlegen wie ich sie am besten umtauschen kann (ich habe sie, via Amazon.de, in/nach Schweden gekauft, bin jetzt aber ein halbes Jahr beruflich in Spanien). hab dann aber hier einen alten Thread gefunden der nahelegt es könne evtl. an der Kabellänge/-qualität liegen oder ein diseqc Problem sein. Der LNB selbst (Inverto Quad Black) scheint jedenfalls OK. Mit dem 2. Tuner oder einem Sundtek USB funktioniert ja alles einwandfrei mit guter Signalstärke.


    Kann es sein dass durch ein zu langes Kabel nicht genug Spannung zum Umschalten ankommt? Gibt's da 'ne einfache Möglichkeit 'nen Verstärker zwischenzuschalten? Oder kann man die Schaltspannungen evtl. irgendwo auf der Karte anpassen? Oder kann ein Eingriff via diseqc da was verbessern?


    Kann man alternativ einen Tuner in vdr irgendwie so konfigurieren dass darüber nur horizontale Sender eingestellt werden?


    (Sorry für die vielen, teilweise vielleicht blöden Fragen - ich hab nicht wirklich die Ahnung, aber immer das Bestreben viel neues zu lernen...)

    VDR1:ASRock Ion 3D 152B, Sundtek SkyTV Ultimate openSUSE Leap 42.2, VDR 2.4.0,
    VDR2: ASRock J4105-ITX, DVBSky S952, openSUSE Tumbleweed, VDR 2.4.0

    softhddevice/vaapidevice, DFAtmo, xmltv2vdr, tvscraper, tvguideng, VDRAdmin-AM (alles git)

  • Kann es sein dass durch ein zu langes Kabel nicht genug Spannung zum Umschalten ankommt?

    es gab ja mal ziemlich billige Kabel (StaCu) , die eine Seele aus Stahl und einen Kupfermantel hatten (Kupfer ist im Gegensatz zu Stahl rel. teuer) .

    Stahl leitet aber auch 10mal schlechter gegenüber Kupfer, sodass solche Kabel gerade bei Stromhunger nachteilig waren, insbesondere bei Motorsteuerungen etc. fiel das auf. Moderne LNBs nehmen aber recht wenig Leistung auf, sodass das keine Rolle spielen sollte. Du kannst aber mal am LNB (im Betrieb) mit einem Messgerät die Spannung messen, indem Du eine kurze Verlängerung zwischen schaltest. An dieser Verlängerung schneidest Du Isolation, Mantel vorsichtig flach auf einer Seite weg, sodass man mit dem Messgerät an die innenliegende Seele kommt und so die anliegende Spannung am LNB messen kann. Das gebaute Gebilde ist zwar HF-technisch problematisch, sollte für einen kurzen Test aber reichen. Verstärken kann man den Pegel mit normalen Mitteln nicht, höchstens nur sehr aufwendig.

  • Danke, werd ich mal probieren, und/oder vielleicht ein neues/kürzeres Kabel - k.A. was der Vermieter da eingebaut hatte, ist zumindest schon ziemlich alt.....


    Aber vielleicht ist ja wirklich (nur) der Tuner marode :o

    VDR1:ASRock Ion 3D 152B, Sundtek SkyTV Ultimate openSUSE Leap 42.2, VDR 2.4.0,
    VDR2: ASRock J4105-ITX, DVBSky S952, openSUSE Tumbleweed, VDR 2.4.0

    softhddevice/vaapidevice, DFAtmo, xmltv2vdr, tvscraper, tvguideng, VDRAdmin-AM (alles git)

  • So. Dummerweise hatte ich das Voltmeter vergessen, war also nix mit Spannung messen :P


    Gut, hab ich stattdessen ein anderes Kabel genommen. Leider damit auch kein V-Empfang X(


    Also gut, dachte ich - wenn ich eh schon da oben bin probiere ich halt auch noch den SCR Modus aus. Dafür hatte ich nämlich die Karte eigentlich geholt gehabt (und letzten Herbst den Inverto mit Unicable...). Also Kabel umgesteckt vom Legacy auf den Unicable Ausgang. Und was soll ich sagen - damit geht's. Alle Kanäle da, auf beiden Tunern....


    Insofern zwar nicht [Solved] da der Tuner wohl wirklich nicht ganz koscher ist, aber doch immerhin [WorksForMe] ;)

    VDR1:ASRock Ion 3D 152B, Sundtek SkyTV Ultimate openSUSE Leap 42.2, VDR 2.4.0,
    VDR2: ASRock J4105-ITX, DVBSky S952, openSUSE Tumbleweed, VDR 2.4.0

    softhddevice/vaapidevice, DFAtmo, xmltv2vdr, tvscraper, tvguideng, VDRAdmin-AM (alles git)