Problem mit xmltv2vdr

  • ich hatte ein Problem mir xmltv2vdr. Irgendwie sind Teile verschwunden, als ich kürzlich an dem VDR arbeiten musste. Ich habe nun den Grabber und xmltv2vdr wieder am Laufen, aber die EPG werden aus irgend einem Grunde nicht alle geladen. Wenn ich versuche den Sendern die TVM-ID zuzuweisen, sind die Sender schon belegt, also blau unterlegt. Ich nehme an, da existiert noch eine alte Config-Datei. Weiß jemand wo die Zuordnung Sender TVM-ID gespeichert wird?

    HW: Asus A8N-SLI Premium | Athlon 64 3700+ | Hauppauge WinTV Nova-HD-S2 | 1Gb Kingston RAM |


    SW: Ubuntu 12.04 | VDR 2.0.2 | NVIDIA Treiber | xine-lib-1.2 | Xineliboutput Plugin (1.0.90-cvs) | Live Plugin (0.3.0) | xmltv2vdr (0.2.0pre) | scheduler-Plugin (0.1.6) | epgsearch-Plugin (1.0.1.beta5) | markad-Plugin (0.1.5pre ) | extrecmenu (1.2.2)

  • Danke, bin wieder einen Schritt weiter. Mir ist aber gerade aufgefallen, dass in der /var/lib/vdr/setup.conf bspw. der Eintrag

    xmltv2vdr.channel.rtl-plus.de = 0;1073745821;S19.2E-1-1089-12080


    zu finden ist, aber der Sender rtl-plus im Menü von xmltv2vdr nicht aufgeführt ist.


    Wie kann das denn sein??

    HW: Asus A8N-SLI Premium | Athlon 64 3700+ | Hauppauge WinTV Nova-HD-S2 | 1Gb Kingston RAM |


    SW: Ubuntu 12.04 | VDR 2.0.2 | NVIDIA Treiber | xine-lib-1.2 | Xineliboutput Plugin (1.0.90-cvs) | Live Plugin (0.3.0) | xmltv2vdr (0.2.0pre) | scheduler-Plugin (0.1.6) | epgsearch-Plugin (1.0.1.beta5) | markad-Plugin (0.1.5pre ) | extrecmenu (1.2.2)

  • Ich nehme an, der Sender ist nicht in xmltv2vdr aktiviert. Um ihn zu aktivieren, gehe im OSD von xmltv2vdr auf deinen grabber und wähle ihn aus. Du kommst auf eine neue Seite wo unten die Sender des grabbers aufgeführt sind. Dort kannst du sie einzeln aktivieren/deaktivieren.


    Ich habe schon einige Vorschläge abgegeben, um xmltv2vdr benutzerfreundlicher zu machen; leider bislang erfolglos. Eigentlich ist es schade, da es ein sehr hilfreiches Plugin ist.

  • Das stimmt!!

    Es ist zu lange her, dass ich es damals eingerichtet hab. Darauf wäre ich nicht mehr gekommen!


    Danke!!

    HW: Asus A8N-SLI Premium | Athlon 64 3700+ | Hauppauge WinTV Nova-HD-S2 | 1Gb Kingston RAM |


    SW: Ubuntu 12.04 | VDR 2.0.2 | NVIDIA Treiber | xine-lib-1.2 | Xineliboutput Plugin (1.0.90-cvs) | Live Plugin (0.3.0) | xmltv2vdr (0.2.0pre) | scheduler-Plugin (0.1.6) | epgsearch-Plugin (1.0.1.beta5) | markad-Plugin (0.1.5pre ) | extrecmenu (1.2.2)

  • Ich hab jetzt wieder fast alles eingerichtet. Ein paar Zuordnungen Programm zu TVM-ID sind noch falsch, und diese wollte ich überarbeiten. Um zu schauen, ob danach alles korrekt geladen wird, habe ich den VDR gestoppt und die Dateien epg.data und epg.db gelöscht. Zusätzlich noch den Inhalt von /var/cache/vdr/epgimages und /var/lib/epgsources/tvm2xmltv-img/, damit alle Daten neu geladen werden. Jetzt werden nur etwa 20 Sender geladen. Die restlichen haben keine EPG. Wie kann das denn nun sein?

    HW: Asus A8N-SLI Premium | Athlon 64 3700+ | Hauppauge WinTV Nova-HD-S2 | 1Gb Kingston RAM |


    SW: Ubuntu 12.04 | VDR 2.0.2 | NVIDIA Treiber | xine-lib-1.2 | Xineliboutput Plugin (1.0.90-cvs) | Live Plugin (0.3.0) | xmltv2vdr (0.2.0pre) | scheduler-Plugin (0.1.6) | epgsearch-Plugin (1.0.1.beta5) | markad-Plugin (0.1.5pre ) | extrecmenu (1.2.2)

  • create

    Vor allem ging es gestern ja bei allen Sendern

    HW: Asus A8N-SLI Premium | Athlon 64 3700+ | Hauppauge WinTV Nova-HD-S2 | 1Gb Kingston RAM |


    SW: Ubuntu 12.04 | VDR 2.0.2 | NVIDIA Treiber | xine-lib-1.2 | Xineliboutput Plugin (1.0.90-cvs) | Live Plugin (0.3.0) | xmltv2vdr (0.2.0pre) | scheduler-Plugin (0.1.6) | epgsearch-Plugin (1.0.1.beta5) | markad-Plugin (0.1.5pre ) | extrecmenu (1.2.2)

  • in der Syslog steht was, was mir aber erst mal nicht viel hilft:



    Update:

    Habs wahrscheinlich gefunden. Da scheint eine unsinnige ID bei Fox-Channel.de gestanden zu haben. Ich teste gerade.


    Update2: das war das Problem

    HW: Asus A8N-SLI Premium | Athlon 64 3700+ | Hauppauge WinTV Nova-HD-S2 | 1Gb Kingston RAM |


    SW: Ubuntu 12.04 | VDR 2.0.2 | NVIDIA Treiber | xine-lib-1.2 | Xineliboutput Plugin (1.0.90-cvs) | Live Plugin (0.3.0) | xmltv2vdr (0.2.0pre) | scheduler-Plugin (0.1.6) | epgsearch-Plugin (1.0.1.beta5) | markad-Plugin (0.1.5pre ) | extrecmenu (1.2.2)

    Dieser Beitrag wurde bereits 2 Mal editiert, zuletzt von Gerdchen03 ()

  • Noch eine letzte Frage


    Mir fehlen die ID's zu:

    CNBC

    Sky News Int.

    One HD

    Sport1 HD

    TOGGO Plus (früher Super RTL)

    Servus TV Deutschland

    HW: Asus A8N-SLI Premium | Athlon 64 3700+ | Hauppauge WinTV Nova-HD-S2 | 1Gb Kingston RAM |


    SW: Ubuntu 12.04 | VDR 2.0.2 | NVIDIA Treiber | xine-lib-1.2 | Xineliboutput Plugin (1.0.90-cvs) | Live Plugin (0.3.0) | xmltv2vdr (0.2.0pre) | scheduler-Plugin (0.1.6) | epgsearch-Plugin (1.0.1.beta5) | markad-Plugin (0.1.5pre ) | extrecmenu (1.2.2)

  • Folgende ID's konnte ich noch finden:

    ONE HD 122

    Sport1 HD 45


    Es fehlen noch:

    CNBC

    Sky News Int.

    TOGGO Plus

    Sky Atlantic +1 HD

    Sky Arts HD

    Servus TV Deutschland

    HW: Asus A8N-SLI Premium | Athlon 64 3700+ | Hauppauge WinTV Nova-HD-S2 | 1Gb Kingston RAM |


    SW: Ubuntu 12.04 | VDR 2.0.2 | NVIDIA Treiber | xine-lib-1.2 | Xineliboutput Plugin (1.0.90-cvs) | Live Plugin (0.3.0) | xmltv2vdr (0.2.0pre) | scheduler-Plugin (0.1.6) | epgsearch-Plugin (1.0.1.beta5) | markad-Plugin (0.1.5pre ) | extrecmenu (1.2.2)