Posts by Gerdchen03

    wenn ich mir die EPG von Junior und Disney Junior bei TVMovie anschaue, sind die unterschiedlich. Sind also zwei verschiedene Sender. Und zu Toggo Plus gibt es auch ein EPG, also müsste auch eine ID existieren, oder?

    Hier mal eine Liste aller von mir geprüften TVM-IDs:


    Vielen Dank!! Das Plugin läuft wieder, lediglich ein paar TVM-IDs finde ich nicht. Vielleicht hat noch jemand welche parat.


    - SR-Fernsehen

    - CNBC Europe (hat wahrscheinlich keine)

    - Sky Int. News (hat wahrscheinlich keine)

    - Toggo Plus

    - Sky Atlantic +1

    - Sky Arts

    - Disney Junior

    So, die meisten Sender sind jetzt wieder korrekt. Allerdings kenn der neue Grabber einige Sender nicht. Dazu gehören:

    - tagesschau24

    - Sky Atlantik +1

    - TNT Film

    - TNT Comedy

    - Sport 1

    - Motorvision TV

    - Nickelodeon

    - Disney Junior


    und ggf. noch mehr. Kann man die irgendwie händisch noch nachtragen?

    seahawk1986 : Danke das hat geklappt. Nun stimmt nur die Zuordnung nicht mehr. Wenn ich z.B. ARD zuordnen ,möchte, dass ist ARD blau markiert, also schon vergeben. Das muss ich ggf. in eine rDatei die Zuordnungen manuell entfernen. In welcher Datei muss ich das denn machen?

    seahawk1986 : Ich denke ja. Ich habe noch den Ordner /usr/local/src/vdr-2.0.2 und da ist auch der Ordner PLUGINS/src mit den Plugin enthalten

    ludi : Danke für den Hinweis!! Das Problem wurde ja nie richtig gelöst, oder? Ich hab das mal überflogen, aber keine echte Lösung gefunden.


    fnu :

    Quote

    Das einfachste wäre Du passt in Deinen vmtl. noch lokal vorhandenen Quellen einfach die beiden URLs beim Grabber an

    Wäre nett, wenn du mir erklärst, wie das geht? Den Graeber hab ich ja als .deb. Wie passe ich da etwas an.

    Hallo,


    das ist alles schon extrem lange her, als ich das installiert habe. Ich hatte zuletzt 1.7.31 drauf. Im März 2013 habe ich (laut Dateistempel) die Version 2.0.2 installiert. Ich hatte damals, soweit ich mich erinnere, ein HowTo von VDR-Wiki verwendet. Das scheint aber nicht mehr online zu sein. Ich hatte die Version 2.0.2 heruntergeladen und selbst kompiliert. Das weiß ich sicher.


    Gruß

    Gerd

    Hallo,


    ich habe vor vielen jähren einen VDR aufgebaut, seither lief er weitestgehend problemlos durch. Immer mal wieder gibt es aber kleine Nachbesserungen, und da macht sich das Alter der Installation leider immer wieder bemerkbar. Nun denke ich darüber nach, mal wieder eine neue Installation anzugehen. Ich blicke aber nicht ganz bzgl. der angebotenen Versionen:


    http://www.vdr-wiki.de/wiki/in…n_.28.22Fu.C3.9Fweg.22.29


    Worin unterscheiden die sich, wonach entscheide ich, was für mich am Besten ist?


    Danke

    Gerd

    Wenn ich das richtig verstehe, ist da irgendwo noch ein Eintrag, dass wohl mal VDR 1.7.22 installiert war. apt-get autoremove bringt auch keine Lösung:


    Code
    1. dpkg: error processing vdr (--remove):
    2. Package is in a very bad inconsistent state - you should
    3. reinstall it before attempting a removal.
    4. Errors were encountered while processing:
    5. vdr
    6. E: Sub-process /usr/bin/dpkg returned an error code (1)

    Ich habe die Pakete nachinstalliert:

    Code
    1. apt-get install debhelper pkg-config libxml2-dev libcurl4-openssl-dev libxslt1-dev zlib1g-dev

    Die Installation von libcurl4-openssl-dev schlägt fehl:

    Habe versucht vdr-plugin-xmltv2vdr-grabber-tvm2xmltv_0.2.3-0fnu0-xenial_i386.deb zu installieren. Als Abhängigkeit wird aber

    libstdc++6 >= 5.2 verlangt, welches in Version 4.6.3-1ubuntu5 installiert ist. Ich habe zur Installation die Abhängigkeit ignoriert, aber dann startet der Grabber später nicht:


    xmltv2vdr: 'tvm2xmltv' ERROR (script) tvm2xmltv: /usr/lib/i386-linux-gnu/libstdc++.so.6: version `GLIBCXX_3.4.21' not found (required by tvm2xmltv)

    xmltv2vdr: 'tvm2xmltv' ERROR (script) tvm2xmltv: /usr/lib/i386-linux-gnu/libstdc++.so.6: version `GLIBCXX_3.4.20' not found (required by tvm2xmltv)

    xmltv2vdr: 'tvm2xmltv' ERROR epgsource returned 1

    Ich habe noch die Datei:

    vdr-plugin-xmltv2vdr-grabber-tvm2xmltv_0.2.1-0fnu0~precise_i386.deb


    dazwischen gab es aber noch Änderungen:

    - vdr-plugin-xmltv2vdr-grabber-tvm2xmltv - 0.2.1-0fnu2~precise

    - vdr-plugin-xmltv2vdr-grabber-tvm2xmltv - 0.2.1-1fnu0~precise

    - vdr-plugin-xmltv2vdr-grabber-tvm2xmltv - 0.2.2-0fnu0~precise


    Soll ich die auch einarbeiten?


    Sorry, für die Anfängerfrage, aber ich hab's echt schon lange nicht mehr gemacht, aber wie arbeite ich die diffs ein??