• Seit dem Debian auf systemd umgestellt hat, funktioniert bei mir plymouth nicht mehr.


    Hat da jemand eine funktionieren Konfiguration von grub und eventuell benötigten Kernelmodulen? Nutze die nvidia Treiber und habe nouveau geblacklistet. Daher funktioniert das nicht siehe Link.


    https://wiki.debian.org/plymouth


    Zuvor hatte ich eine Konfiguration mit uvesafb laufen, bekomme dann aber eine Meldung ala "unexpectedly disconnected from boot status daemon"


    Muss man für plymouth irgendeinen systemd Dienst "enablen"?

    - VDR: Thermaltake DH 102 mit 7" TouchTFT * Debian Jessie/vdr-2.1.8/graphtft/MainMenuHooks-Patch * Intel Pentium G3220 * DH87RL * Zotac GT630 * 1 TB System HDD * 4 GB Corsair Vegance * Harmony 900 (39-44W) * satip-Plugin
    - Server: Zotac H55-ITX WiFi * Core i3 540 * 4GB RAM * 4x4TB 3.5" WD RED + 1x500GB 2.5" * satip-Plugin
    - SAT>IP: Inverto iLNB

  • Ich antworte mir mal teilweise selbst, da ich noch einem Hinweis gefolgt bin.


    /etc/default/grub:


    Code
    1. GRUB_CMDLINE_LINUX_DEFAULT="quiet splash"
    2. GRUB_GFXMODE=1024x768


    /etc/modprobe.d/nvidia-installer-disable-nouveau.conf

    Code
    1. blacklist nouveau
    2. options nouveau modeset=0
    3. options nvidia_drm modeset=1


    cat /etc/initramfs-tools/modules


    Code
    1. nvidia nvidia_modeset nvidia_uvm nvidia_drm


    Danach update-grub und update-initramfs -u -k all. Jetzt wird schonmal eine Bootanimation mit 3 Vierecken angezeigt. Mal schauen, wie ich noch mein VDR-Theme zum laufen bekomme.

    - VDR: Thermaltake DH 102 mit 7" TouchTFT * Debian Jessie/vdr-2.1.8/graphtft/MainMenuHooks-Patch * Intel Pentium G3220 * DH87RL * Zotac GT630 * 1 TB System HDD * 4 GB Corsair Vegance * Harmony 900 (39-44W) * satip-Plugin
    - Server: Zotac H55-ITX WiFi * Core i3 540 * 4GB RAM * 4x4TB 3.5" WD RED + 1x500GB 2.5" * satip-Plugin
    - SAT>IP: Inverto iLNB