X10 Digitainer Fernbedienung - Scrollrad ohne Funktion

  • Mein letzter Stand war, dass es ab dem Kernel 3.8 funktionieren soll: fortgeschrittenes Linux Problem mit der Scrollrad X10 davor war ein Patch notwendig. Aber da du nicht verrätst, was du installiert hast, darfst du den ganzen Thread (in dem auch ein Patch für frühere Kernelversionen steckt) selber lesen.

    yaVDR-Dokumentation (Ceterum censeo enchiridia esse lectitanda.)

  • Hallo,
    sorry, hier läuft ein yaVDR 0.5.0a mit Kernel 3.2.0-115.


    Bevor ich deine Antwort gelesen habe, hätte ich schwören können, dass das Scrollrad vor längerer Zeit (12 Monate vielleicht) bereits funktionierte. Ohne händische Anpassung oder Patch.
    Nachdem ich dein Posting gelesen habe, bin ich mir aber nicht mehr so ganz sicher... :D

  • yaVDR 0.5 basiert auf Ubuntu 12.04 und da kannst du über den LTS-Enablement Stack bis auf den Kernel 3.13 kommen: https://wiki.ubuntu.com/Kernel/LTSEnablementStack


    Oder du steigst so langsam auf yaVDR 0.6 um, der LTS-Support für Ubuntu 12.04 läuft in im kommenden April aus: https://wiki.ubuntu.com/Releases

    yaVDR-Dokumentation (Ceterum censeo enchiridia esse lectitanda.)

  • Halb OT:
    Welche Fernbedienung verwendet, bzw. empfiehlt ihr den für yaVDR ab Version 0.5?
    Sollte möglichst direkt erkannt werden und somit ohne händische Eingriffe verwendet werden können.
    Budgettechnisch dachte ich an max. 50 Euro.


    Danke
    VDRDAU

  • Halb OT:
    Welche Fernbedienung verwendet, bzw. empfiehlt ihr den für yaVDR ab Version 0.5?


    Ich habe immer die genommen.


    Gerald


    HP Proliant MicroServer Gen8, Xeon E3-1230, 12 GB RAM, 3xWD red 2TB im RAID 5, 2xSundtek MediaTV Home DVB-C/T, L4M TWIN-C/T, Ubuntu Server 14.04.1, Plex Media Server
    Samsung UE55H6470

  • Hallo,
    ich möchte hier gerne nochmal nachhaken. Habe gestern (auf einer Testplatte) die 0.5.0a neu installiert.
    Während der Installation hing auch der X10-Empfänger am USB. Und siehe da, Fernbedienung incl. Scrollrad funktionieren ohne irgendwelche Anpassungen. Keine Ahnung weshalb.
    Kernel 3.2.0-118generic
    Nun war meine Idee, die rc_maps.cfg auf das System kopieren, auf dem das Scrollrad nicht funktioniert. Leider bleibt aber der gewünschte Erfolg aus.
    Hat jemand trotzdem noch eine Idee für mich?


    Danke
    VDRDAU