VDR schaltet später aus,... Bild friert ein

  • hi@all


    bin nach unzähligen Tests anderer vdr-distris wieder zurück zu yavdr in der testing Version.


    Ein Problem das besteht ist jedoch, dass nach dem drücken der Taste Power die Meldung


    VDR schaltet später aus,... (bei einer laufenden Aufnahme)


    hin und wieder das Bild einfriert und nicht das yavdr Logo mit der Schrift frontend detached,... erscheint.


    Der VDR ist anschließend nicht mehr bedienbar.
    Die Aufnahme wird jedoch vollendet. Rechner fährt nicht runter, da hilft nur ein hard reset.


    Logs habe ich jetzt noch keine, könnte ich aber nachliefern.
    Vielleicht hat jemand ad hoc eine Idee zu dem Verhalten??



    LG
    haidi

  • bin nach unzähligen Tests anderer vdr-distris wieder zurück zu yavdr in der testing Version.


    Es gibt noch keine yaVDR-Distribution auf Basis der testing-Pakete.

    Logs habe ich jetzt noch keine, könnte ich aber nachliefern.
    Vielleicht hat jemand ad hoc eine Idee zu dem Verhalten??


    Von Benutzern der testing-Pakete erwarten wir eigentlich eher Patches als Logs.


    Gerald


    HP Proliant MicroServer Gen8, Xeon E3-1230, 12 GB RAM, 3xWD red 2TB im RAID 5, 2xSundtek MediaTV Home DVB-C/T, L4M TWIN-C/T, Ubuntu Server 14.04.1, Plex Media Server
    Samsung UE55H6470

  • Quote

    Es gibt noch keine yaVDR-Distribution auf Basis der testing-Pakete.


    sorry,
    yavdr0.5a -> auf testing umgestellt


    Quote

    Von Benutzern der testing-Pakete erwarten wir eigentlich eher Patches als Logs.


    wollte nur halbwegs aktuellen vdr + skinsdesigner haben.


    um patches zu liefern, fehlt mir allerdings das know how.


    Irgend eine Idee zum eigentlichen Problem mit dem freeze?


    lg

  • um patches zu liefern, fehlt mir allerdings das know how.
    Irgend eine Idee zum eigentlichen Problem mit dem freeze?


    Nö, ich benutze den VDR nur noch als Server. Ich würde an deiner Stelle einfach nachsehen was im Log passiert. Dafür braucht man ja nicht viel know how.


    Gerald


    HP Proliant MicroServer Gen8, Xeon E3-1230, 12 GB RAM, 3xWD red 2TB im RAID 5, 2xSundtek MediaTV Home DVB-C/T, L4M TWIN-C/T, Ubuntu Server 14.04.1, Plex Media Server
    Samsung UE55H6470