[gelöst] Problem: yavdr verweigert Wiedergabe einzelner MKV-Dateien

  • Hallo zusammen,


    ich setze yavdr64 0.5.0a auf meinem HTPC ein mit XBMC als Standard Frontend. Das Ganze war über Monate hinweg völlig unauffällig, aber in letzter Zeit "spinnt" XBMC. Bei der Wiedergabe von gespeicherten MKV-Dateien ist die Wiedergabe nicht möglich. Starte ich einzelne Matroska-Dateien, so passiert in XBMC eine Weile nichts. Dann erscheint eine Meldung das einzelne Dateien nicht wiedergegeben werden könnten. Details bzw. eine Problembeschreibung würde ich im Log finden. Leider sind sämtliche Logs im .xbmc Unterordner meines gewählten Benutzers ohne irgendeine Fehlermeldung.


    Die MKVs sind entweder per AVI-Demux geschnittene Sat-Aufnahmen (HDTV / SDTV) mit AC3 Ton oder per Handbrake geschrumpfte BD Rips. Also keine Dateien "fragwürdiger" Quellen.


    Das einzig erkennbare Muster was alle Dateien vereint ist, dass in der XBMC-Videovorschau das Bild für den Film "leer" bleibt. Filme, die stressfrei wiedergegeben werden können, haben auch ein Bild in der Vorschau.


    Teilweise verhalten sich sogar MKV-Dateien, die identische produziert wurden (zum Beispiele eine komplette Serie in SDTV per AVIDemux editiert) völlig unterschiedlich. Der eine Teil der Serie kann wiedergegeben werden. Der andere Teil nicht.


    Starte ich die betroffenen Mediendateien per MPlayer in der Konsole auf dem HTPC, funktioniert die Wiedergabe stressfrei.


    Sehr seltsam...


    Der HTPC ist eher unspektakulär ausgestattet:
    - Intel Core Duo (E4500 oder etwas in der Art)
    - 2GB RAM
    - NVidia 8400GS PCIe GraKa mit propritären Treiber für VDPAU-Beschleunigung
    - Pinnacle SatTV PCI DVB-S Karte


    Hat einer eine Idee, was das Problem verursacht ?


    Danke & Gruß,
    Holgi

  • *DOUBLE FACEPALM*...das ist sooo peinlich ! ;(


    Scheinbar habe beim Rüberkopieren / Umschieben einige Dateien als root "angefasst"....


    Da hätte ich eigentlich selbst drauf kommen müsen :wow


    Vielen Dank & guten Rutsch,
    Holgi