ngene Cine S2 Quad V 6.5 Kernel 3.10 lädt Firmware nicht

  • Hallo,


    habe mir einen neuen Rechner zusammmengesteckt. Leider lädt der ngene Treiber die Firmware nicht mit. Ich lade ddbridge und dann ngene.


    dmesg | grep ngene bringt bloß:



    ngene-octopus-test: 406ffecccbec6e22da954a07b7398292330bc767 ddbridge: Add ID of Digital Devices Octopus V3.


    Die 18er Firmware liegt unter /lib/firmware Es kommt aber auch keine Fehlermeldung, daß die Firmware nicht geladen werden konnte.


    Woran kann das liegen?

  • Wenig Infos, gibt es bei Dir viel.


    Oder gibt das ein Ratespiel?



  • Hallo,


    wie gesagt...nach einem Neustart geht es jetzt.


    Bei mir sieht es ähnlich aus:


    dmesg |grep -i dvb
    v4l-dvb-saa716x: 0dab24906ff057b72537b01605bdf06c4dbb1c62 saa716x: i2c_del_adapter() fix
    [ 7.465097] DDBridge driver detected: Digital Devices Cine S2 V6.5 DVB adapter
    [ 7.465988] Port 0 (TAB 1): DUAL DVB-S2
    [ 7.466625] Port 1 (TAB 2): DUAL DVB-S2
    [ 7.468114] DVB: registering new adapter (DDBridge)
    [ 7.468114] DVB: registering new adapter (DDBridge)
    [ 7.468115] DVB: registering new adapter (DDBridge)
    [ 7.468115] DVB: registering new adapter (DDBridge)
    [ 7.974786] DDBridge 0000:02:00.0: DVB: registering adapter 0 frontend 0 (STV090x Multistandard)...
    [ 8.016086] DDBridge 0000:02:00.0: DVB: registering adapter 1 frontend 0 (STV090x Multistandard)...
    [ 8.169497] DDBridge 0000:02:00.0: DVB: registering adapter 2 frontend 0 (STV090x Multistandard)...
    [ 8.212832] DDBridge 0000:02:00.0: DVB: registering adapter 3 frontend 0 (STV090x Multistandard)...


    Danke für die Mühe.