Posts by Tinitus

    Hallo,


    ich bekomme


    beim Start von vdr-sxfe immer folgende Fehlermeldung:


    [h264 @ 0x7fb084044a00] SPS unavailable in decode_picture_timing
    [h264 @ 0x7fb084044a00] non-existing PPS 0 referenced
    [h264 @ 0x7fb084044a00] decode_slice_header error
    [h264 @ 0x7fb084044a00] no frame!



    Es läuft ein Skylake Prozessor auf dem Rechner.


    Google bringt keinen Erfolg. Habt Ihr einen Tipp für mich?

    Hallo,


    nach einer frischen Arch Installation bekomme ich beim Aufruf von vdr-sxfe


    vdr-sxfe: error while loading shared libraries: libcec.so.3: cannot open shared object file: No such file or directory


    Was habe ich da falsch gemacht?


    Grüße

    Habe jetzt die 16.04 am Start. Dort habe ich immer wieder Tonaussetzer beim xineliboutput. Macht es Sinn doch die etobi Paketquellen zu nehmen? Sind die aktueller?

    So hab es mal durchlaufen lassen nach dem Howto:


    Code
    1. uname -a
    2. Linux localhost 4.5.2 #1 SMP Tue Apr 26 14:05:00 CEST 2016 x86_64 Intel(R) Core(TM) i7-3770 CPU @ 3.40GHz GenuineIntel GNU/Linux



    .........
    gelöscht
    .....


    Edit sehe gerade, daß die Kernelheaders nicht stimmen...



    Edit 2:



    scheint zu klappen...teste


    Grüße

    Hallo,


    habe keine Erfahrungen mit Ubuntu. Linux schon ;-)


    Wie lautet der richtige Eintrag für die etobi Pakete für wily in der sources.list?


    Wie importiere ich den Schlüssel?


    mit :
    apt-key adv --recv-keys --keyserver hkp://wwwkeys.eu.pgp.net AEDAA642


    geht es nicht....


    Danke und Gruß

    Hallo,


    das ist eine nur gentoo relevante Frage:


    Irgendwie stimmen die Ahängigkeiten
    zwischen dem ebuild für streamdev und vdrmanager nicht.


    media-plugins/vdr-streamdev-0.6.1_p20151004:0/0::vdr-devel, ebuild scheduled for merge) conflicts with
    media-plugins/vdr-streamdev[server] required by (media-plugins/vdr-vdrmanager-0.12:0/0::gentoo, installed)



    vdr-manager will -server bei streamdev.


    außerdem läßt sich vdr-streamdev-0.6.1_p20151004 nicht installieren...


    Ich hoffe die Meldung ist hier richtig platziert.

    Nach Neustart sieht es so aus: (bei 4 Tunern)


    dmesg | grep dvb
    fb4149b86b9a5cd57217d74728393d583fca6b7c [media] ddbridge: Update to version 0.9.22 from vendor-provided dddvb-0.9.22 package
    56ad35ff0e36f5d56645b2f0a60273233555035d [media] dvb-frontends/stv6111: Remove dead code, fix [-Wunused-variable]
    fb4149b86b9a5cd57217d74728393d583fca6b7c [media] ddbridge: Update to version 0.9.22 from vendor-provided dddvb-0.9.22 package
    56ad35ff0e36f5d56645b2f0a60273233555035d [media] dvb-frontends/stv6111: Remove dead code, fix [-Wunused-variable]
    dmesg | grep "Digital Devices"
    [ 3.627837] Digital Devices PCIE bridge driver 0.9.22, Copyright (C) 2010-15 Digital Devices GmbH
    [ 3.628022] DDBridge driver detected: Digital Devices Cine S2 V6.5 DVB adapter



    Ist das dann OK so?

    Der Tipp mit den Kernelheaders hat was gebracht....




    aber sollte hier nicht was anderes stehen?


    dmesg | grep dvb

    Code
    1. v4l-dvb-saa716x: d7e98fc592305a600909003da2b7cc4338242511 saa716x_ff: Do not return on command ready timeout


    Aber vdr zeigt meine 4 Tuner an....

    Mit Kernel 4.4.5 läuft es zwar durch aber

    Code
    1. modprobe ddbridge
    2. modprobe: ERROR: could not insert 'ddbridge': Invalid argument


    Code
    1. [ 3661.547515] dvb_core: Unknown symbol media_devnode_remove (err 0)
    2. [ 3661.547600] dvb_core: Unknown symbol media_create_intf_link (err 0)
    3. [ 3661.547625] dvb_core: Unknown symbol media_create_pad_links (err 0)
    4. [ 3661.547652] dvb_core: Unknown symbol media_create_pad_link (err 0)
    5. [ 3661.547675] dvb_core: disagrees about version of symbol media_device_register_entity
    6. [ 3661.547677] dvb_core: Unknown symbol media_device_register_entity (err -22)
    7. [ 3661.547725] dvb_core: Unknown symbol media_entity_pads_init (err 0)
    8. [ 3661.547782] dvb_core: Unknown symbol media_devnode_create (err 0)
    9. [ 3661.547789] dvb_core: disagrees about version of symbol media_device_unregister_entity
    10. [ 3661.547791] dvb_core: Unknown symbol media_device_unregister_entity (err -22)


    Mod.: Es braucht kein Vollzitat vom Post davor, es kann jeder lesen worauf Du antwortest.





    Hallo,


    habe gerade gesynct. Dieser Fehler ist noch immer in den Quellen. Könnte das mal jemand "reparieren", der Zugriff darauf hat?


    Danke schon mal.

    Hallo,
    ich bekomme mit Kernel 4.2.0 immer das im Log:


    DDBridge I2C timeout, card 0, port 3, link 0
    ddbridge 0000:02:00.0: DDBridge IRS 00000000


    bzw geballt:


    DDBridge I2C timeout, card 0, port 3, link 0
    ddbridge 0000:02:00.0: DDBridge IRS 00000000
    DDBridge I2C timeout, card 0, port 3, link 0
    ddbridge 0000:02:00.0: DDBridge IRS 00000000
    SDDBridge I2C timeout, card 0, port 3, link 0
    ddbridge 0000:02:00.0: DDBridge IRS 00000000


    Laut femon Anzeige ist aber alles im grünen Bereich...


    Ist das dann normal, oder wo klemmt es da?

    Hallo,


    ich habe mit Kernel 4.0.4


    folgende Fehlermeldung


    modprobe -vv ngene
    modprobe: INFO: custom logging function 0x409cf0 registered
    insmod /lib/modules/4.0.4-gentoo/updates/media/ngene.ko
    modprobe: INFO: context 0x6233a0 released



    dmesg |grep -i dvb
    [ 3.569046] dvb_core: disagrees about version of symbol module_layout
    [ 3.569354] dvb_core: disagrees about version of symbol module_layout
    v4l-dvb-saa716x: d7e98fc592305a600909003da2b7cc4338242511 saa716x_ff: Do not return on command ready timeout




    bzw.:: You are using an experimental version of the media stack.
    As the driver is backported to an older kernel, it doesn't offer
    enough quality for its usage in production.
    Use it with care.
    Latest git patches (needed if you report a bug to linux-media@vger.kernel.org):
    1555f3bf5cc172e7d23c2b8db10d656d15bec13e [media] saa7164: fix compiler warning
    ebf984bb151e9952cccd060d3aba0b4d30a87e81 [media] v4l2: replace s_mbus_fmt by set_fmt in bridge drivers
    5eab4983777ba913efb42dd0f177b0dcdbd4f3d9 [media] v4l2: replace try_mbus_fmt by set_fmt in bridge drivers
    experimental: ada40c8874d5e4f8d7e9bd4518b8eff438822dc6 Added tag 2015-05-09 for changeset 66c6e6cc0e1b
    v4l-dvb-saa716x: d7e98fc592305a600909003da2b7cc4338242511 saa716x_ff: Do not return on command ready timeout



    Was habe ich da falsch gemacht?