VDR startet nicht

  • Hallo,

    Warum doppelt angeschlossen ?


    *g* naja vermutlich weil beide Kabel dabei waren ;)
    Sorry no offence - aber ich hab grad ein Deja vu einer Situation aus dem Bekanntenkreis :D

  • Moin!


    Warum doppelt angeschlossen ?


    Hab ich auch, einmal für's Frontend und einmal für graphtft. Zum Testen reichts. :)


    Lars.

  • Moin moin...

    was steht denn in deiner /etc/X11/xorg.conf.yavdr in der Screen Section ?


    Die xorg.yavdr.conf ist die mitgelieferte:


    Zitat


    Der Monitor ist analog und DVI angeschlossen, solte also auch wie bisher 2x gefunden werden .....
    Warum doppelt angeschlossen ?


    Der Rechner läuft manchmal auch bei Bedarf mit einem anderen OS, das mit diesen Fenstern...in einer pseudo-Dualhead-Konfiguration...unter yaVDR kam durch den analogen Schlauch das Graphtft, dann konnte ich mir das auch mal angucken ;-)
    Wie ich gesehen hab, wird der Monitor auch 2 mal gefunden...nur anschließend sofort wieder entsorgt :-(


    Grüße
    meloG

    VDR1: Athlon X2 im OrigenAE S21T, 0.6.0@xinelibout im Wozi am 42" Plasma 80" LCD/LED
    VDR2: Athlon X2 3800 im 19" Flightcase, yavdr 0.6.0 w/ PS3Remote
    Server (nicht nur VDR): Dual Xeon E5, 128GB RAM, einige TB, DigitalDevices CineS2 V6+Duoflex S2 V2 / Octopus Classic Bridge+Duoflex S2 V4, Ubuntu 16.4/XEN, VDR 2.2.0

  • H, sieht für mich so aus als würde /usr/bin/getNVdisplays deinen Monitor nicht erkennen, bei mir steht da einiges mehr.


    Bringt das Ersetzen von:
    Modes "nvidia-auto-select"


    durch:


    Modes "1920x1080_50" "1920x1080" "1920x1080_24" "1920x1080_25" "1920x1080_30"


    etwas ?


    (Ins Blaue geraten...bin nicht so der Xorgler)

    1. Server Zotac D2700-ITS Cine-S2 Dual yaVDR 0.5
    2. Client Zotac D2550-ITS yaVDR 0.5
    Sonstige VDRs
    2. Zotac-HD-ID11 TT-S2-3600 yaVDR 0.5
    3. Zotac D2700-ITS TT-S2-3600 yaVDR 0.5
    4. Zotac ITX-F-E TT-S2-3600 yaVDR 0.5

  • Aloha..


    probiere ich morgen mal aus ...
    Erkannt werden die Monitore, nur deren Fähigkeiten werden nicht erkannt... und xorg macht nichtmal 'n Fallback auf VGA oder SVGA, was mich wundert ...
    Wie schon geschrieben, bei der Alpha ging das noch einbeinfrei ... und mit den bisherigen yaVDR's auch .. *koppkratz*


    Grüße
    meloG

    VDR1: Athlon X2 im OrigenAE S21T, 0.6.0@xinelibout im Wozi am 42" Plasma 80" LCD/LED
    VDR2: Athlon X2 3800 im 19" Flightcase, yavdr 0.6.0 w/ PS3Remote
    Server (nicht nur VDR): Dual Xeon E5, 128GB RAM, einige TB, DigitalDevices CineS2 V6+Duoflex S2 V2 / Octopus Classic Bridge+Duoflex S2 V4, Ubuntu 16.4/XEN, VDR 2.2.0

  • So, mal getestet ...


    hummel99 : Das Austauschen der Mode-Lines brachte nix, die Modes wurden einer nach dem anderen verworfen...


    Also mal den analogen Schlauch vom Monitor abgezogen, und siehe da, Frontend startet, VDR läuft.... Jetzt startet auch alles, wenn der Monitor wieder analog angeschlossen ist, allerdings lässt sich der analoge Anschluss nicht benutzen und taucht auch bei einer Bildschirmerkennung nicht auf ... *koppkratz*


    Grüße
    meloG

    VDR1: Athlon X2 im OrigenAE S21T, 0.6.0@xinelibout im Wozi am 42" Plasma 80" LCD/LED
    VDR2: Athlon X2 3800 im 19" Flightcase, yavdr 0.6.0 w/ PS3Remote
    Server (nicht nur VDR): Dual Xeon E5, 128GB RAM, einige TB, DigitalDevices CineS2 V6+Duoflex S2 V2 / Octopus Classic Bridge+Duoflex S2 V4, Ubuntu 16.4/XEN, VDR 2.2.0