gelöst - Hilfe yavdr 0.4 geht nach Anstecken eines USB-Bluetooth Sender/Empfängers nicht mehr

  • Hallo Portal,


    ich habe an meinen yavdr einen USB-Bluetooth-Sender/Empfänger (für einen Bluetooth-Tastatur) angesteckt. Seither (auch nach Abstecken des USB-Bluetooth-Senders/Empfängers) bekomme ich nur noch "No Signal".


    Mir ist aufgefallen, dass ein ls /dev/dvb/adapter0 nur noch


    root@vdr:~# ls /dev/dvb/adapter0/
    demux0 dvr0 net0


    ergibt, d. h. es fehlt das sonst übliche "frontend0"


    Deshalb habe ich das bisher installierte v4l-dvb-dkms deinstalliert und linux-media-dkms installiert. Dies hat aber keine Abhilfe gebracht.


    Auch yavdr braucht doch sicherlich ein "frontend0" - oder?



    Hat jemand eine Idee, womit der USB-Bluetooth-Sender/Empfänger meinen yavdr durcheinander gebracht hat?




    Danke!



    goldfisch



    Hier noch die /var/log/syslog



  • Das LOG vom Anfang des VDR Start wäre interesannt. Scheint als würde ihm die DVB Karte fehlen. Aber das hast du ja auch schon vermutet.


    "dmesg" sollte irgendwas vom Laden des DVB Treibers sagen. Evtl. gibts da ne Fehlermeldung?
    Die Ausgabe von "lsmod" wäre auch interesannt.


    cu

  • Das LOG vom Anfang des VDR Start wäre interesannt. Scheint als würde ihm die DVB Karte fehlen. Aber das hast du ja auch schon vermutet.

    Hallo Keine_Ahnung,



    sorry, ich hatte das Log nicht vollständig eingefügt. Jetzt habe ich es im ersten Beitrag geändert.


    Hier noch die Ausgaben von dmesg.


    Code
    1. root@vdr:~# dmesg | grep dvb
    2. [ 16.538272] saa7146: register extension 'budget dvb'
    3. [ 16.544267] budget dvb 0000:01:06.0: PCI INT A -> Link[LNKA] -> GSI 17 (level, low) -> IRQ 17
    4. root@vdr:~# dmesg | grep DVB
    5. [ 16.544346] DVB: registering new adapter (TT-Budget S2-1600 PCI)
  • Nachtrag - hier die vollständige Ausgabe von dmesg:







    Weshalb fehlt mir der frontend-Treiber?

  • Weshalb fehlt mir der frontend-Treiber?


    Fehler beim bauen des dkms? Installiere das nochmal und prüfe das build.log.


    Wäre einfacher wenn jemand mit der selben Karte dir verrät welche Module für diese Karte geladen werden, dann kannst du das nochmal genau prüfen (d.h. shcauen ob das Modul auf deiner HDD existiert). Die Logmeldungen der DVB Treiber sind manchmal auch irreführend.


    cu

  • Wenn das dkms baut und irgendwas geht schief dann zeigt er dir das an. Keine Ahnung ob das dkms so halb bauen kann, oder evtl. ist das Modul auch einfach in der Config abgewählt?


    Du kannst aber natürlich auch schauen ob das v4l-dvb-dkms noch im apt Cache ist, dann installierst du einfach mal wieder das. Wenns vorher lief dann sollte das jetzt ja auch noch laufen.


    cu