[gelöst] Aufnahmeprobleme mit vdr 1.7.20 (nur mit pvrinput)

  • Hallo,


    ich habe heute meinen unter squeeze/experimental von e-tobi laufenden vdr auf 1.7.20 upgedatet. Seitdem
    kann ich keine Aufnahmen mehr auf Kanälen durchführen, die vom pvrinput-Plugin erzeugt werden
    (alle anderen funktionieren (SD und HD)).


    Folgende Meldungen im Syslog :
    frame type not in first packet of payload - buffering
    ERROR: too many bytes for frame type buffer (2444 > 940) - dropped 2444 bytes
    ERROR: encountered new payload while buffering - dropping some data!


    Endlos viele, wenn ich die Aufnahme nicht sehr schnell wieder abbreche, irgendwann segfault.


    Das generelle Problem wird auch hier im Portal im Announce-Thread diskutiert (dort bzgl. HD-Kanälen).
    Es gibt aber bereits einen Fix von kls, der wenn ich Tobis changelog lese auch bereits übernommen wurde, oder ?


    Added 99_fix-recording-problem-vdr-1.7.20.dpatch


    Deshalb weiss ich nicht so recht, wo ich posten soll, dort, im Plugin-Forum oder hier :-)


    Tschuess..
    Michael

  • Aufnahme mit 1.7.18 oder 1.7.19 machen und Klaus schicken, damit er den Fehler eingrenzen kann.


    Grüsse
    TheChief

    - Client1: Thermaltake DH 102 mit 7" TouchTFT * Debian Stretch/vdr-2.4.0/graphtft/MainMenuHooks-Patch * Zotac H55-ITX WiFi * Core i3 540 * 4GB RAM ** Zotac GT630 * 1 TB System HDD * 4 GB RAM * Harmony 900 * satip-Plugin

    - Client2: Alfawise H96 Pro Plus * KODI
    - Server: Intel Pentium G3220 * DH87RL * 16GB RAM * 4x4TB 3.5" WD RED + 1x500GB 2.5" * satip-Plugin
    - SAT>IP: Inverto iLNB