Tevii S480 liplianin treiber kompilieren gegen Ubuntu Natty beta

  • Hat das schon mal wer versucht?


    Ich habe mich an diese Anleitung gehalten: http://www.linuxtv.org/wiki/index.php/TeVii_S480


    Beim make der Treiber gab es leider massig Fehler.


    Hier mal ein kleiner Auszug:



    Weiss jemand woran das liegt?

  • Kann mir das echt keiner sagen?


    Kann es vielleicht ein Problem mit dem neuen 2.6.38er Kernel sein, der in Natty steckt?


    BTW ich nutze die 64bit Version, falls das einen Unterschied macht...

  • s2-liplianin kompiliert nicht gegen 2.6.38. Ich vermute aber mal das das nur die Folgefehler sind, ich kann mich an andere Fehler erinnern. media_build/media_tree müsste gehen (siehe mein dkms)

  • s2-liplianin kompiliert nicht gegen 2.6.38. Ich vermute aber mal das das nur die Folgefehler sind, ich kann mich an andere Fehler erinnern. media_build/media_tree müsste gehen (siehe mein dkms)


    Vielen Dank für die Info. Warum geht liplianin nicht gegen 2.6.38? Gibt es da relevante Änderungen?


    Meinst Du, daß der media_build von linuxtv auch die S480 unterstützt?

  • Hallo josch.hh,


    ich habe s2-liplianin unter natty mit 2.6.38er Kernel per manueller Installation (kein dkms!!) zum laufen gebracht. Musste nichts patchen
    sondern nur per make menuconfig alles abwählen was für meine DVB Karten (TT S2-3200)nicht benötigt wird. Könnte auch für dich
    funktionieren. Dann musst du aber bei jedem Kernel update auch die Treiber neu erstellen.


    bis denn


    Andreas