Posts by josch.hh

    Hab ich irgendwo behauptet, dass es bei mir nicht läuft? README's richtig lesen ist wichtig, Fragen richtig lesen aber auch.


    Meine Hoffnung war nur Live aus dem Repo auschecken zu können und fertig.


    Der Patch ist das Eine, das andere Thema das Makefile, dass wohl nicht mehr lange funzen wird.

    Seht Ihr... schon einige Antworten und Kommentare (wenn ich mal von dem sinnlosen Post von 3po absehe) und das Ergebnis -> läuft alles nicht so richtig oder mit Workarounds.
    Ich hoffe die Jungs passen das bald an, denn ohne Live kann ich nicht leben. :-)

    Hier meine versprochene Rückmeldung.


    Nach ein paar Tagen testen kann ich sagen, daß mit dem yavdr v4l-dkms paket meine TT S2-3200 mit Natty wieder top laufen !!
    Ich würde also behaupten, daß der Treiber für diese Karte in Natty, bzw. Kernel 2.6.38 Schrott ist. Die Karten sind seit 2.6.30 super gelaufen und auf einmal muß man den Umweg über dkms pakete gehen... aber egal jetzt geht es ja wieder. Bleibt nur zu hoffen, daß die Änderungen in den v4l treibern in den nächsten Kern kommen, damit es wieder ohne Tricks funktioniert.


    aelo : Das Modul für meine TT S2-3200 ist auch das "saa7146". Also kann ich Dir nur empfehlen auch das yavdr v4l-dkms paket zu nutzen (siehe diser Thread weiter vorne).

    ok,


    war ein bisschen mein Fehler, bzw. der Schuldige war das Repo von yavdr, das bei einem Update einfach eine neue/andere Version von libcxxtools und libtntnet installiert hat.


    Hab die beiden wieder rausgeschmissen und die "orginale" von Natty installiert. -> Läuft.

    Mit mit aktuellen Update (gestern oder heute erschienen) von libtntnet bei Ubuntu 11.04 kann ich auf das Webinterface von Live nicht mehr zugreifen.


    Im Log von VDR beschwert sich Live, daß es die libtntnet.8 nicht mehr finden kann, was auch richtig ist, da die neue Version von libtntnet in /usr/lib nur noch als libtntnet.9x zu finden ist.


    Man kann zwar Live fehlerfrei neu kompilieren und VDR startet auch laut Log wie gewohnt damit, aber das Web-IF ist trotzdem nicht erreichbar.



    Muß man hierzu in Live etwas anpassen, oder gibt es einen anderen Weg das Plugin wieder ordentlich zum Laufen zu bringen?

    Wenn wir schon bei den Natty sorgen sind und damit es nicht langweilig wird....


    Mit den Updates die wohl gestern oder heute raus kamen läuft das VDR-Live-plugin nicht mehr !
    Gab einen Update für die libtntnet.


    Das Update heisst zwar immer noch libtntnet8 aber darin ist nur noch libtntnet.so.9.x


    Ein Neucompilieren geht zwar ohne Fehler, aber danach läuft Live immer noch nicht.




    UPDATE:


    Hab den Fehler gefunden... es war das repo von yavdr :rolleyes:
    Es hat beim update einfach eine ändere Version von libtntnet und libcxxtool eingeschleust... ich dachte erst diese Updates kämen von Ubuntu.
    Hab die yavdr-Versionen der libs wieder rausgeschmissen und die von Natty wieder eingebaut, jetzt geht es wieder.


    Ist nur die Frage, warum im yavdr repo andere Versionen dieser libs enthalten sind.
    Vielleicht können die Jungs von yavdr mal kurz Bescheid geben... ?


    Du hast den Sinn von DKMS anscheinend nicht verstanden. Bei jedem Kernel-Wechsel wird das Paket automatisch auf deinem System neu gebaut. Deshalb ist es normalerweise nicht nötig, dass wegen anderer Kernel von uns updates kommen.


    Gerald


    ok, prima, dann hab ich es jetzt verstanden :D .


    Hab gerade mal auf der Testmaschine die Tevii S480 auf Natty mit eurem dkms s2-liplianin probiert. Scheint gut zu funktionieren.


    Vielen Dank für Eure Mühe! :tup

    josch.hh : versuch mal das v4l-dvb-dkms aus unsere natty repo obs dann besser wird.


    OK, bisher sieht es schon ganz gut aus. :rolleyes:


    Aber final möchte ich die Lösung des Problems erst mitteilen, wenn die Kiste mal ein paar Tage gelaufen ist.
    Ich meld mich wieder, versprochen. Wenn das wirklich die Lösung ist, bin ich bestimmt nicht der Einzige mit dem Problem.


    Wird bei beim einem Kernel-Update innerhalb der Laufzeit von Natty bei Euch im repo auch Updates geben? Ich meine damit die aktualisierten 2.6.38.X Kerne?

    josch.hh : versuch mal das v4l-dvb-dkms aus unsere natty repo obs dann besser wird.




    ok, got it.
    Das teil installiert gerade.


    Aber noch eine Frage: wie bekomme ich das v4l-dvb-dkms paket wieder weg, wenn ich es nicht mehr brauche/will, bzw. das Teil bügelt doch über die aktuellen Treiber des aktuellen Kerns in natty drüber. Langt es, wenn ich das pkaet rausschmeisse und das orginal Kernel-Paket mit reinstall auffrische, oder muss man noch mehr machen?

    Hallo,



    ich betreibe jetzt schon seit einigen Jahren zwei TT S2-3200 mit VDR.


    Seit meinem Upgrade auf Ubuntu Natty ( Kern 2.6.38 ) habe ich ständig VDSB Fehler. Mal gehts, mal nicht - meist nicht. Mit VDR 1.7.17 zusammen mit vdr-live und vdr-epgsearch hat alles mit den letzten Ubuntu Version seit 9.04 funktioniert. Hab auch neu kompliliert - nix genutzt. Hab mit dem letzten Kern, den der Ubuntu Dist-Upgrade noch von der Ubuntu 10.10 über gelassen hat ( Kern 2.6.35 ), gebootet - auch nix genutzt). Von daher war ich mir auch nicht 100%, daß es an Natty liegt. Hab wie im Log unten zu sehen auch Vde 1.7.18 probiert - war auch nicht besser.


    Die Hardware lief wie gesagt seit Jahren, es wurde nicht um- oder angebaut.


    Hier ein Log: http://pastebin.com/N1tunEGU


    Ich weiss mir einfach nicht mehr zu helfen. Hat jemand eine Idee?

    Hat das schon mal wer versucht?


    Ich habe mich an diese Anleitung gehalten: http://www.linuxtv.org/wiki/index.php/TeVii_S480


    Beim make der Treiber gab es leider massig Fehler.


    Hier mal ein kleiner Auszug:



    Weiss jemand woran das liegt?