Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: VDR Portal. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

1

Donnerstag, 30. März 2006, 23:52

mplayer: no translation found for 'Play' in language 1 (Deutsch)

Mein Mplayer läuft seit dem letzten update nicht mehr:

Quellcode

1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
20
21
22
23
24
25
26
Mar 30 23:41:28 vdr vdr: [9114] mplayer: no translation found for 'Rewind' in language 1 (Deutsch)
Mar 30 23:41:28 vdr vdr: [9114] mplayer: no translation found for 'Play' in language 1 (Deutsch)
Mar 30 23:41:32 vdr vdr: [9114] mplayer: no translation found for 'Rewind' in language 1 (Deutsch)
Mar 30 23:41:32 vdr vdr: [9114] mplayer: no translation found for 'Play' in language 1 (Deutsch)
Mar 30 23:41:36 vdr vdr: [9114] mplayer: no translation found for 'Rewind' in language 1 (Deutsch)
Mar 30 23:41:36 vdr vdr: [9114] mplayer: no translation found for 'Play' in language 1 (Deutsch)
Mar 30 23:41:38 vdr vdr: [9114] mplayer: no translation found for 'Rewind' in language 1 (Deutsch)
Mar 30 23:41:38 vdr vdr: [9114] mplayer: no translation found for 'Play' in language 1 (Deutsch)
Mar 30 23:41:42 vdr vdr: [9114] mplayer: no translation found for 'Rewind' in language 1 (Deutsch)
Mar 30 23:41:42 vdr vdr: [9114] mplayer: no translation found for 'Play' in language 1 (Deutsch)
Mar 30 23:41:42 vdr vdr: [9114] mplayer: no translation found for 'Rewind' in language 1 (Deutsch)
Mar 30 23:41:42 vdr vdr: [9114] mplayer: no translation found for 'Play' in language 1 (Deutsch)
Mar 30 23:41:43 vdr vdr: [11498] too many different colors used in palette
Mar 30 23:41:43 vdr vdr: [9114] mplayer: no translation found for 'Rewind' in language 1 (Deutsch)
Mar 30 23:41:43 vdr vdr: [9114] mplayer: no translation found for 'Play' in language 1 (Deutsch)
Mar 30 23:41:46 vdr vdr: [11498] Text2Skin: menu display update thread ended (pid=11498, tid=11498)
Mar 30 23:41:46 vdr vdr: [11656] mplayer: mplayer child started (pid=11656)
Mar 30 23:41:46 vdr vdr: [11657] mplayer: player thread started (pid=11657)
Mar 30 23:41:46 vdr logger: *** Starting mplayer.sh Version 0.8.6
Mar 30 23:41:46 vdr logger: *** DEBUG: Variable CFGFIL has value "/etc/vdrdevel/plugins/vdrdevelmplayer.sh.conf"
Mar 30 23:41:46 vdr logger: *** Use Option USERDEF at your own risk!
Mar 30 23:41:48 vdr lircd 0.7.1pre2[2595]: accepted new client on /dev/lircd
Mar 30 23:41:48 vdr lircd 0.7.1pre2[2595]: removed client
Mar 30 23:41:48 vdr logger: *** INFO: Source Video has Resolution of 320 x 240 ...
Mar 30 23:41:48 vdr logger: *** INFO: For Sqare Pixels we would scale to 384 x 288 ...
Mar 30 23:41:50 vdr vdr: [11657] mplayer: player thread ended (pid=11657)


Ideen zu den Thema?
YaVDR 0.4, Asus M3N78-EM, SaTiX-S2 Sky Xpress DUAL, Antec Fusion, Atric IR Einschalter

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »noamx« (31. März 2006, 01:09)


jha

Profi

Beiträge: 1 335

Wohnort: Berlin/ Germany/ Europe/ Earth

  • Nachricht senden

2

Freitag, 31. März 2006, 13:00

RE: mplayer: no translation found for 'Play' in language 1 (Deutsch)

Hmm, ich denke, die Meldungen 'no translation found for...' kommen direkt vom VDR und nicht vom MPlayer selbst und können meines Erachtens erstmal ignoriert werden.

Stoppe doch mal den VDR und führe dann von Hand folgendes Kommando aus:

mplayer -vo mpegpes -ao mpegpes -vop lavc,scale=720:576 /dein/video.avi

Funktioniert das?
- Wenn nein, welche Fehlermeldungen gibt mplayer aus?
- Wenn ja, dann führe bitte folgendes Kommando aus:

mplayer.sh /dein/video.avi SLAVE

Funktioniert das?
- Wenn nein, dann setze bitte am Ende der mplayer.sh.conf DEBUG=true, probiere es noch einmal und poste die entsprechenden Einträge aus deinem Syslog.
- Wenn ja, dann setze ebenfalls bitte am Ende der mplayer.sh.conf DEBUG=true, starte deinen VDR wieder, spiele das Video per VDR ab und poste die entsprechenden Einträge aus deinem Syslog

Gruß,
Juri

3

Samstag, 1. April 2006, 10:48

Danke, dein Hinweis hat mich weitergebracht.

Der Fehler lag woanders. Durch Eingabe der Kommandozeile habe ich dann die mplayer Fehlermeldungen gesehen:

Zitat

Opening /dev/dvb/adapter0/video0+audio0
DVB VIDEO DEVICE: : No such device


Die Fehlermeldungen oben hatten mich auf die falsche Fährte gelockt.

Seit dem Update scheint mir das System die Budget und die FF Karte anders durchzunummerieren, und versucht auf der Budgetkarte austzugeben. Geht natürlich nicht. Kann auch sein, das es bei mir an der geänderten Reihenfolge in den Slots liegt.

Ich konnte mir dann mit -vo mpegpes:card=2 in den Startoptionen behelfen
YaVDR 0.4, Asus M3N78-EM, SaTiX-S2 Sky Xpress DUAL, Antec Fusion, Atric IR Einschalter

Immortal Romance Spielautomat