You are not logged in.

Dear visitor, welcome to VDR Portal. If this is your first visit here, please read the Help. It explains in detail how this page works. To use all features of this page, you should consider registering. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

zaubi4u

Professional

  • "zaubi4u" started this thread

Posts: 708

Location: Umgebung von Berlin

Occupation: Dipl.-Ing.

  • Send private message

1

Saturday, May 15th 2004, 9:10pm

vergessliches linvdr....

Hatte mit meinem linvdr gut 2 Wochen keine Probs (nur ab und an hing das Menü mal...) Heute dann stellte ich einige Merkwürdigkeiten fest:

- femon war nicht mehr im Menü, trotzdem im Setup eingeschaltet
- Samba ging nicht, hab in der Konfiguration nachgeschaut und festgestellt, dass bei der Arbeitsgruppe ne 1 drinstand. Also hab ich die richtige Arbeitsgruppe wieder eingetragen.... ließ sich jedoch nicht speichern :(
- dann hab ich mir die smb.conf angeschaut und siehe da, die war leer???

Da ich jetzt keine bei der Hand hatte und auch nicht so aus dem Hut wußte, was da rein sollte, hab ich versucht meine Sicherheitskopie einzuspielen und dabei ist das gesamte System gecrasht!! :(((
Dann hab ich linvdr neu insatlliert und dann die Sicherung rübergespielt... So war der Anfangszustand schnell wieder hergesz#tellt. Nur leider hab ich nicht aufgepasst und nicht von Hand installiert und so war video0 leider auch leer *snief*

Kann sich jemand von den Experten einen Reim darauf machen, was linvdr zu so einem eigenartigen verhalten gebracht hat??? (Konfiguration und Hardware siehe Footer..)

Gruß zaubi

P.S. hat jemand vielleicht die letzte Folge von Stargate? Hab sie gestern noch geschnitten, aber nu isse ja wech, wollte doch wissen, wie der 2.Teil weiter ging von Evolution....
vdr (HD) | yavdr 0.5a (vdr 2.03) | GA-G41M-Combo | Pentium E6700 | GT220 | 4GB | 6,5 TB WD-Festplatten | Mystique SaTIX-S2 sky express dual | DVB-T | Keysonic KSK-3200RF | Harmony 650 | Onkyo TX-NR616 | 42" Philips LCD
vdr (HD) | yavdr 0.5 | GA-870A-USB3 | AMD II X2 270 | NVidia GT630 | 8GB (Testclient)
vdr (HD) | yavdr 0.5 | ASUS Pundit P2-M2A690G | AMD Dual core | NVidia GT610 | DVB-S2 (TeVii S464) | 2GB | 42" Philips LCD
vdr (android) | andro-vdr | Archos 10" Tablet | XBMC

Posts: 4,478

Location: nahe Eschwege/Göttingen

Occupation: Linux-Redakteur

  • Send private message

2

Sunday, May 16th 2004, 5:24am

RE: vergessliches linvdr....

Quoted

Kann sich jemand von den Experten einen Reim darauf machen, was linvdr zu so einem eigenartigen verhalten gebracht hat???

Ja, deine Platte oder das System ist gecrashed und hat dabei einige Dateien mitgenommen. Wundert mich aber, dass VDR überhaupt noch gestartet ist, obwohl femon nicht mehr da war oder zumindest nicht mehr funktionstüchtig.

Viele Grüße, Mirko