Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: VDR Portal. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

1

Samstag, 26. Februar 2011, 11:41

No live-tv on XBMC

Hi, after upgrading XMBC (one from ppa:yavdr/stable-xbmc) with version 2:10.5-dharma+pvr~yavdr4 I do not get VDR on XBMC. Anyone know how to set it up, to watch live tv and recordings in XBMC?

Szymon

2

Samstag, 26. Februar 2011, 11:44

RE: No live-tv on XBMC

Probably you will have to activate a proper PVR-Addon in XBMCs settings again.
yaVDR-Doku

Meine VDRs

VDR 1: Point of View Ion-330-1 (Intel Atom 330@1,6 GHz). 2GB, 4TB HDD, KNC One DVB-C, Sundtek MediaTV Pro (DVB-C), Atric IR-Einschalter Rev.5, yaVDR 0.6 testing
VDR 2: Acer Revo 3610, 4GB Ram, 1x HDD 320 GB, Pinnacle PCTV SAT 452e, Medion X10, YaVDR 0.5 testing
VDR 3: Intel DH67BL, Celeron 540, 4 GB Ram, POV Geforce 210 512 MB, 500 GB, DD Duo-flex CT, Arch LInux, VDR 2.2.0, CIR-Empfänger
Client 1: Raspberry Pi Model B, Arch Linux ARM, VDR 2.2.0
Client 2: Raspberry Pi 2, Arch Linux ARM, VDR 2.3.1
vdr-epg-daemon + MariaDB auf Cubietruck mit 32 GB SSD, Arch Linux ARM, optional Sundtek MediaTV Pro III + VDR 2.2.0
Ceterum censeo enchiridia esse lectitanda.

3

Samstag, 26. Februar 2011, 12:06

How to do so? I could not find any add-on for VDR.

4

Samstag, 26. Februar 2011, 12:41

Go down to "Settings", Go to "Addons", "PVR-Addons" and activate your fav PVR-Addon
Mainboard: Asus AT3ION-i -- Case: LC-Power 1340mi -- DVBS: Tevii S470 -- 80 GB 2,5" HDD -- Artic v5 -- Logitech Harmony One -- yaVDR 0.3

5

Samstag, 26. Februar 2011, 13:35

There is no "PVR-Addons".

6

Samstag, 26. Februar 2011, 13:43

Sry.

System --> Add-Ons -->PVR-Clients --> activate your fav. Addon
Mainboard: Asus AT3ION-i -- Case: LC-Power 1340mi -- DVBS: Tevii S470 -- 80 GB 2,5" HDD -- Artic v5 -- Logitech Harmony One -- yaVDR 0.3

7

Samstag, 26. Februar 2011, 14:01

Hmm I do not have it, and also I noticed that I do not have any list what to install other add-ons, weird.

8

Samstag, 26. Februar 2011, 14:03

Do you have activated Plugins or activated Addons? Then switch into that. There should be PVR Clients
Mainboard: Asus AT3ION-i -- Case: LC-Power 1340mi -- DVBS: Tevii S470 -- 80 GB 2,5" HDD -- Artic v5 -- Logitech Harmony One -- yaVDR 0.3

9

Samstag, 26. Februar 2011, 14:16

OK, where can I set that? Could not find.

10

Samstag, 26. Februar 2011, 14:44

Quellcode

1
2
sudo apt-get install sqlite3
/usr/bin/update-xbmc-dharma-pvr.sh


Now you will find PVR-Clients in the Addon section.

-> My VDRs <-

SERVER: Chenbro 19" 4HE | GA-H77-D3H | i3 3220 | 4GB DDR3 | Intel PRO/1000 PT DP Server
DD Cine S2 V6.5 + TT-C1501 | Intel SSD 530 120GB + 2x 4TB WD Red + 2TB Samsung F4
DOM0: xen 4.4 | ubuntu 14.04 | linux 3.14.12 @1000Hz - VDR-DOMU: ubuntu 14.04 | linux 3.14.12 @1000Hz | yavdr-ppa


CLIENT #1: Lian-Li PC-C37B | beQuiet Straight Power 400W | Asrock H81M-DGS | i3 4130 | 4GB DDR3
Kingston 60GB SSD | Zotac GT 640 LP | IR Atric rev5 | kubuntu 14.04 | yavdr-ppa

CLIENT #2: Sapphire Edge-HD | Atom D510 | 2GB DDR2 | 250GB HDD | Ion2 512MB DDR3 | ubuntu 12.04 | yavdr-ppa

CLIENT #3: MXQ AMLOGIC S805 | OpenELEC 6.0 by kszaq

11

Samstag, 26. Februar 2011, 14:47

There is no update-xbmc-dharma-pvr.sh script in my instalation.

12

Samstag, 26. Februar 2011, 15:08

Are you sure you've upgraded to dharma-pvr from the yavdr repo?
Check if the proper version is installed:

Quellcode

1
apt-cache policy xbmc

-> My VDRs <-

SERVER: Chenbro 19" 4HE | GA-H77-D3H | i3 3220 | 4GB DDR3 | Intel PRO/1000 PT DP Server
DD Cine S2 V6.5 + TT-C1501 | Intel SSD 530 120GB + 2x 4TB WD Red + 2TB Samsung F4
DOM0: xen 4.4 | ubuntu 14.04 | linux 3.14.12 @1000Hz - VDR-DOMU: ubuntu 14.04 | linux 3.14.12 @1000Hz | yavdr-ppa


CLIENT #1: Lian-Li PC-C37B | beQuiet Straight Power 400W | Asrock H81M-DGS | i3 4130 | 4GB DDR3
Kingston 60GB SSD | Zotac GT 640 LP | IR Atric rev5 | kubuntu 14.04 | yavdr-ppa

CLIENT #2: Sapphire Edge-HD | Atom D510 | 2GB DDR2 | 250GB HDD | Ion2 512MB DDR3 | ubuntu 12.04 | yavdr-ppa

CLIENT #3: MXQ AMLOGIC S805 | OpenELEC 6.0 by kszaq

13

Samstag, 26. Februar 2011, 15:11

Quellcode

1
2
3
4
5
6
7
xbmc:
  Installed: 2:10.5-dharma+pvr~yavdr4
  Candidate: 2:10.5-dharma+pvr~yavdr4
  Version table:
 *** 2:10.5-dharma+pvr~yavdr4 0
        500 http://ppa.launchpad.net/yavdr/stable-xbmc/ubuntu/ lucid/main Packages
        100 /var/lib/dpkg/status

14

Samstag, 26. Februar 2011, 15:40

Try to remove the addon-db:

Quellcode

1
rm ~/.xbmc/userdata/Database/Addons.db

At next startup xbmc should create a new one.

-> My VDRs <-

SERVER: Chenbro 19" 4HE | GA-H77-D3H | i3 3220 | 4GB DDR3 | Intel PRO/1000 PT DP Server
DD Cine S2 V6.5 + TT-C1501 | Intel SSD 530 120GB + 2x 4TB WD Red + 2TB Samsung F4
DOM0: xen 4.4 | ubuntu 14.04 | linux 3.14.12 @1000Hz - VDR-DOMU: ubuntu 14.04 | linux 3.14.12 @1000Hz | yavdr-ppa


CLIENT #1: Lian-Li PC-C37B | beQuiet Straight Power 400W | Asrock H81M-DGS | i3 4130 | 4GB DDR3
Kingston 60GB SSD | Zotac GT 640 LP | IR Atric rev5 | kubuntu 14.04 | yavdr-ppa

CLIENT #2: Sapphire Edge-HD | Atom D510 | 2GB DDR2 | 250GB HDD | Ion2 512MB DDR3 | ubuntu 12.04 | yavdr-ppa

CLIENT #3: MXQ AMLOGIC S805 | OpenELEC 6.0 by kszaq

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »tecfreak« (26. Februar 2011, 15:41)


15

Samstag, 26. Februar 2011, 16:49

No luck :/. Still I'm not able to install any plugin (not only pvr client).

16

Sonntag, 27. Februar 2011, 12:36

There must be something wrong with installation. Now I have removed xbmc and xbmc-data (apt-get remove xbmc xbmc-data) then I tried to install it again and I have such a error:

Quellcode

1
Couldn't configure pre-depend xbmc-data for xbmc-bin, probably a dependency cycle.


I found this topic in forum (that I'm guessing they talk about similar error):
http://www.vdrportal.de/board/thread.php…=&hilightuser=0
Unfortunately I do not speak german, so if anyone could help me with it.

17

Sonntag, 27. Februar 2011, 13:57

The solution in this thread was a simple "apt-get -f install".
Some other user said, that he had to install libva1 manually before installing xbmc.
The thing is, that xbmc depends on libva but there is none in the ubuntu or yavdr-xbmc repository.
Installing it manually from the yavdr-vdr-stable repository or just adding this repo to your sources.list might help.

-> My VDRs <-

SERVER: Chenbro 19" 4HE | GA-H77-D3H | i3 3220 | 4GB DDR3 | Intel PRO/1000 PT DP Server
DD Cine S2 V6.5 + TT-C1501 | Intel SSD 530 120GB + 2x 4TB WD Red + 2TB Samsung F4
DOM0: xen 4.4 | ubuntu 14.04 | linux 3.14.12 @1000Hz - VDR-DOMU: ubuntu 14.04 | linux 3.14.12 @1000Hz | yavdr-ppa


CLIENT #1: Lian-Li PC-C37B | beQuiet Straight Power 400W | Asrock H81M-DGS | i3 4130 | 4GB DDR3
Kingston 60GB SSD | Zotac GT 640 LP | IR Atric rev5 | kubuntu 14.04 | yavdr-ppa

CLIENT #2: Sapphire Edge-HD | Atom D510 | 2GB DDR2 | 250GB HDD | Ion2 512MB DDR3 | ubuntu 12.04 | yavdr-ppa

CLIENT #3: MXQ AMLOGIC S805 | OpenELEC 6.0 by kszaq

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »tecfreak« (27. Februar 2011, 14:12)


18

Sonntag, 27. Februar 2011, 20:29

I'm still getting error: Couldn't configure pre-depend xbmc-data for xbmc-bin, probably a dependency cycle.
How did you guys upgraded yavdr with xbmc? I haven't try to use any other source that 'stable', what I did was just apt-get update and apt-get upgrade.

19

Sonntag, 27. Februar 2011, 22:06

try apt-get dist-upgrade

-> My VDRs <-

SERVER: Chenbro 19" 4HE | GA-H77-D3H | i3 3220 | 4GB DDR3 | Intel PRO/1000 PT DP Server
DD Cine S2 V6.5 + TT-C1501 | Intel SSD 530 120GB + 2x 4TB WD Red + 2TB Samsung F4
DOM0: xen 4.4 | ubuntu 14.04 | linux 3.14.12 @1000Hz - VDR-DOMU: ubuntu 14.04 | linux 3.14.12 @1000Hz | yavdr-ppa


CLIENT #1: Lian-Li PC-C37B | beQuiet Straight Power 400W | Asrock H81M-DGS | i3 4130 | 4GB DDR3
Kingston 60GB SSD | Zotac GT 640 LP | IR Atric rev5 | kubuntu 14.04 | yavdr-ppa

CLIENT #2: Sapphire Edge-HD | Atom D510 | 2GB DDR2 | 250GB HDD | Ion2 512MB DDR3 | ubuntu 12.04 | yavdr-ppa

CLIENT #3: MXQ AMLOGIC S805 | OpenELEC 6.0 by kszaq

20

Montag, 28. Februar 2011, 10:29

Finally I made it work, I just downloaded xbmc*.deb files manually and installed with dpkg. Somehow it worked.

Immortal Romance Spielautomat