Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: VDR Portal. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

1

Montag, 7. Mai 2012, 21:56

VDR schaltet nicht meinen Netceiver um?

Hallo,

ich habe hier folgendes Problem, wo ich gerne hilfe und Unterstützung suche:
Ich habe einen Netceiver mit einer Doppel-Tuner Karte S2 drin.
Ich habe die Iso vom Yavdr 0.4 genommen und die Istallation in einer VM gemacht. Danach das Plugin Mcli installiert und die entsprechende Anzahl Tuner eingestellt.
Danach die Channel.Conf gefüllt und den VDR neu gestartet.
Ich bekomme nun ein Bild und soweit läuft es auch..
Aber.:
Wenn ich umschalten möchte stürzt der VDR ab, zumindest die Konsole 7, auf den anderen kann ich weiter arbeiten.
Wenn ich auf ein Programm umschalten möchte, was auf dem selben Transpondert liegt, kann ich das andere Programm sehen!
Ich habe die Mcli-tools installiert und kann per Netcvdiag mir anschauen, das der Netceiver den ersten Tuner "Locked" hat, und den zweiten jedoch nicht?

Ich habe die Netceiver.conf angepasst, das nur ein Sat drin ist, beide Eingänge bekommen einen vollwärtigen LNB Ausgang.

Die Verkabelung des System ist mit einem Netgear Switch und Vlan-Fähigkeit aufgebaut.

Nun die Spannende Frage, wie bekomme ich den VDR, oder das MCLI-Plugin dahin, das er den Netceiver umschaltet, und wie bekomme ich den Netceiver dorthin, das er auch den zweiten Tuner ordnungsgemäß auf eine Frequenz fährt und schaltet?

Für Anregungen bin ich sehr Dankar..

VG

2

Montag, 7. Mai 2012, 22:36

Hallo,
noch kurz ein Update:
Ich habe die 0.4 in einer zweiten VM installiert, nun kann ich in der ersten VM alle Kanäle auf dem Transponder ARD sehen,
in der zweiten alle Kanäle auf dem Transponder ZDF ??

Das bringt die Frage auf, warum trifft bei zwei gleichen Installationen der gleiche Fehler unterschiedlich aus?
Auch hier war wieder zu sehen,das der erste Tuner einen Lock hat, der zweite nicht?

VG

3

Montag, 7. Mai 2012, 23:00

HI,

lass mich raten, Du hast Yavdr installiert und anschließend ein "apt-get upgrade" bzw. ein "apt-get dist-upgrade" gemacht?

Dann hast Du eine VDR-Version > als 1.7.21?! Damit gibt es Probleme i.V. mit dem Netceiver, eine Lösung ist (mir) nicht bekannt, siehe Reel-Forum...

mfg
kris
Intel DN2800MT 4GB RAM; 32GB mSata, Ubuntu 15.04, TVHeadend 4.1, Digibit R1 SatIP

4

Dienstag, 8. Mai 2012, 15:04

Hallo kris,

nein, ich habe kein "apt-get upgrade" gemacht..
Ich hab mir die Iso gezogen, alles in eine VM installiert, dann das mcli-Plugin aktiviert und sofort kam auch das Bild, jedoch mit den oben genannten Problemen.
Das System so läuft auch sehr stabil, halt nur auf einem Transponder ?( , ich kann Stundenlang ARD schauen, aber die Bedürfnisse sind etwas höher :D .

Im Reel-Forum wurde was vom dvbloop gesproche; dazu muss ich "alle" genutzen Plugins patchen? ( Wieviele braucht man denn zum schauen und Streamen..4 Stück?) das sollte jetzt ja nicht die Menge sein.
Könntest Du mir da einen Link vielleicht posten, wo ein How-To zu finden ist, wie ich diese Patches einspielen kann?

Danke und VG

Rocki

5

Dienstag, 8. Mai 2012, 18:13

HI,

ne, für dvbloop muss man eben nix patchen. dvbloob und der dämon mcli gaukeln dem system eine (bzw. mehrere) eingebaute DVB-Karten vor. Für uns VDR-ler eigentlich die beste Lösung, das Problem hierbei, dvbloop (ein kernelmodul) wird nicht weiterentwickelt, das bedeutet das ab einer gewissen Kernelversion schluss ist.

Ich hatte hier mal ein mini-howto erstellt. Teste, wenn geht, geht, wenn geht nicht, dann nicht ;). Schau mal ob du den dämon "mcli" installiert hast (einfach mal mcli in der konsole eingeben), ist glaub ich, im paket mcli-tools enthalten.

Sollte das kompilieren und einbinden funktionieren, dann musst Du dir noch ein startscript basteln, hier gibt es tipps.

Ich selber nutze Ubuntu 10.04 da dies die Basis von Reel ist und eine Handvoll plugins. VDR dient hierbei als reiner Aufnahmeserver, Bild im Wohnzimmer gibt es über XVDR und Openelec.

Zudem werde ich auf kurz oder lang dem Netceiver absagen, die erste sundtek USB-DVB Karte ist bestellt, die Dockstar ist gepimpt und wartet auf den Stick.

mfg
kris
Intel DN2800MT 4GB RAM; 32GB mSata, Ubuntu 15.04, TVHeadend 4.1, Digibit R1 SatIP

6

Dienstag, 8. Mai 2012, 21:05

Zitat


Zudem werde ich auf kurz oder lang dem Netceiver absagen, die erste sundtek USB-DVB Karte ist bestellt, die Dockstar ist gepimpt und wartet auf den Stick.


sehr gute kombi. :tup

7

Dienstag, 8. Mai 2012, 21:18

Hi,

hotzenplotz5
wird sich zeigen, zumindest ist die Installation (Trockenübung) recht einfach ;)

mfg
kris
Intel DN2800MT 4GB RAM; 32GB mSata, Ubuntu 15.04, TVHeadend 4.1, Digibit R1 SatIP

8

Samstag, 12. Mai 2012, 21:13

Danke Kris für die Links, ich werde mal versuchen nach deinem Mini-Howto ein neues System zu bauen...
Ich werde berichten, ob ich Erfolg hatte, oder auf neue Probleme gestossen bin...

VG

9

Mittwoch, 16. Mai 2012, 23:36

Hallo,

ich glaube nach Deiner Anleitung konnte ich in der VM den PVR soweit installieren das er läuft; ich hatte auf dem Apple TV mit dem XBMC auch ein Bild und konnte umschalten auf diverse Kanäle.. ;-)
Jedoch hatte dieses geruckelt und ich habe den XBMC einem Update verpasst; dadurch sind aber nun alle PVR Plugins gelöscht worden.
Leider finde ich unter Plugins keine PVR oder Live-Addons mehr.;-(
Könnte jemand mir kurz sagen, wo ich eine zip. Datei herbekomme für die Addons?

MFG

HoppaZ

Schüler

Beiträge: 139

Wohnort: Pulheim

Beruf: IT Berater

  • Nachricht senden

10

Samstag, 19. Mai 2012, 08:43

Hi,

um nochmal auf das eingangs beschriebene Problem zurückzukommen.
Ich habe genau das gleich Verhalten jedoch mit mehreren Tuner-Karten.
Da ich mit Kris ein bischen hin- und her-geschrieben habe... vielleicht können wir das Problem ja doch eingrenzen...

3 Doppel-Tuner
vdr 1.7.21 (im lxc container ubuntu 11.10 auf ubuntu 12.04 server)
kernel 3.2.0-24-generic
mcli aus baycom svn (r188 oder r186)

Der vdr läuft mit mcli plugin.

Ich kann solange umschalten, bis 5 der 6 Tuner auf LOCK stehen. Der letzte Tuner steht immer auf NO LOCK.
Ist das der Fall, dann kann man den netceiver per "./netcvupdate -i fe80::208:54ff:fe52:d82f -R" neu starten und das ganze geht wieder von vorne los.

Scheinbar funktioniert das "Releasing Tuner" nicht mehr, auch wenn der vdr es an der Konsole beteuert.

Kann sonst noch jemand irgendwas dazu beisteuern? Da Kris meinte, daß die Probleme erst ab vdr > 1.7.22 auftraten, bin ich mal auf die 1.7.21 zurück gegangen... 1.7.25 zeigt genau das gleiche Verhalten.

Gruß,

Lars
server H97M Anniversary + i7-4790 (16GB) im lxc container ubuntu 15.04 server 3.19.0-20-generic / vdr 2.2.0 container ubuntu 14.10 satip 2.2.2 / inverto iplnb V1.20.0.71 / openelec (Zotac AD02) / FireTV mit kodi

11

Mittwoch, 23. Mai 2012, 22:30

Hallo Kris,

also nach Deinem Link habe ich nun ein neues System aufgesetzt und es will irgendwie doch laufen ;-)
Der VDR funktioniert eigendlich wie gewünscht, ich kann mit dem Stream-Dev und dem Netceiver nun parallel auf mein Ipad streamen und im Wohnzimmer auf dem AppletTV ein anderes Programm schauen.
Der VDR läuft im Moment in einer Virtuellen Box..

Ich werde beobachten, ob Probleme auftreten..

VG

12

Freitag, 8. Juni 2012, 22:44

Hallo Kris,
und alle anderen Die auch einen Netceiver haben;
laut Kris Anleitung konnte ich nun ein erfolgreiches System aufsetzten;
Alles funktioniert wunderbar und stabil ohne weitere Probleme. Einziger Hacken ist eigendlich das XMBC mit PVR und Ohne PVR Unterstützung. Wenn man hier aus versehen auf einen Kanal umschalten möchte, der verschlüsselt ist oder der Sender irgendwie korrupt ist, dauert es cA 3Minuten bis man das XMBC wieder steuern kann...
Dieses Verhalten ist am VDR mit dem XineOutput nicht zu sehen, ich denke hier, das es eine Sache vom XVDR Server ist.?

Aber soweit viele Dank für die Hilfe.

VG

13

Freitag, 8. Juni 2012, 23:01

Hi,

guck mal im XBMC bei System -> Einstellungen -> Video -> Wiedergabe die A/V Synchronisation eingeschaltet ist, schalte die mal ab.

Ich habe keinerlei Probleme, wenn ich das Teil empfangen an, wird es hell, wenn es ein Sender ist, den ich nicht empfangen kann, bleibt das bild eben schwarz.

mfg
kris
Intel DN2800MT 4GB RAM; 32GB mSata, Ubuntu 15.04, TVHeadend 4.1, Digibit R1 SatIP

14

Sonntag, 17. Juni 2012, 20:11

Hallo liebe Fans des NetCeivers,

auch ich musste einsehen, dass bei der Nutzung des NetCeivers bei VDR Version 1.7.21 ersteinmal Schluß ist.

Ich würde aber gerne noch ein System in meine bestehende Landschaft mit aufnehmen - habe dabei aber so meine Probleme:

Das System ist ein Zotac IONITX-F - yaVDR 0.4 und VDR 1.7.21 ist installiert - was noch fehlt zum problemlosen Fernsehen, ist das mcli-Plugin.

Wird die Installation über das yaVDR-Webfrontend durchgeführt, wird VDR in der Version 1.7.22 und auch das mcli-Plugin installiert - diese Kombination läuft ja nun nicht so wie gewünscht.

Wie bekomme ich denn nun die mcli-Version installiert, welche ich benötige - "vdr-plugin-mcli-0.0.1+svn20110620.2011-0yavdr5~natty " ???

Vielen Dank!
Calculon: Dell Optiplex 7010 ° Quadro 600 ° yaVDR 0.6 ° Atric IR Rev 5 ° 3 x Sundtek MediaTV Digital Home III
Lrrr: Zotac IONITX-F ° yaVDR 0.6 ° Atric IR Rev 5 ° 1 x Sundtek MediaTV Digital Home
Scruffy: PoV ION-CS330-1 ° yaVDR 0.6 ° Atric IR Rev 5 ° 1 x Sundtek MediaTV Digital Home
Kif: PoV ION-CS330 ° yaVDR 0.5 ° Atric IR Rev 5 ° 2 x Sundtek MediaTV Digital Home III

15

Sonntag, 17. Juni 2012, 20:43

Hi,

mit yavdr 0.4 kommst Du leider nicht weiter, da bei einem upgrade automatisch alles "hochgezogen" wird. Du könntest mal yavdr 0.3 versuchen, das könnte klappen.

Ich habe mir die Pakete selber kompiliert, da ich aber ein "minimal" System aufgebaut habe, kann ich nicht mit viel dienen (vdr 1.7.21, dummydevice, epgsearch-1.0,live, remote, streamdev-0.5.1, und mcli).

Wenn Du noch Hardware brauchst ;)

mfg
kris
Intel DN2800MT 4GB RAM; 32GB mSata, Ubuntu 15.04, TVHeadend 4.1, Digibit R1 SatIP

16

Samstag, 23. Juni 2012, 22:46

Hi kris,

hab´s mal mit der yaVDR 0.3.1 probiert - auch hier läuft nach Installation von vdr-plugin-mcli VDR 1.7.22 mehr schlecht als recht.

Macht es Sinn noch die yaVDR 0.3 zu testen?

Hat denn niemand mehr die "vdr-plugin-mcli-0.0.1+svn20110620.2011-0yavdr5~natty.deb" irgendwo rumliegen?
Calculon: Dell Optiplex 7010 ° Quadro 600 ° yaVDR 0.6 ° Atric IR Rev 5 ° 3 x Sundtek MediaTV Digital Home III
Lrrr: Zotac IONITX-F ° yaVDR 0.6 ° Atric IR Rev 5 ° 1 x Sundtek MediaTV Digital Home
Scruffy: PoV ION-CS330-1 ° yaVDR 0.6 ° Atric IR Rev 5 ° 1 x Sundtek MediaTV Digital Home
Kif: PoV ION-CS330 ° yaVDR 0.5 ° Atric IR Rev 5 ° 2 x Sundtek MediaTV Digital Home III

17

Samstag, 23. Juni 2012, 23:14

Hi,

wie gesagt, ich selber verwende eigenkompilierte Pakete, wenn Du dich nicht davor zurückschrecken läßt, Ubuntu 10.04 zu installieren und alles selber einzustellen, kann ich Dir meine Pakete zukommen lassen. Ich habe aber nur eine arg begrenzte Liste an Plugins

- VDR-1.7.21
- vdr-plugin-dummydevice-1.0.2
- vdr-plugin-epgsearch-1.0.0.git20110913
- vdr-plugin-live-0.2.0.99+git20111202.2234
- vdr-plugin-remote-0.4.0
- vdr-plugin-streamdev-0.5.1+git20111129
- vdr-plugin-xvdr_git

:modon :lehrer2 :modoff Ich selber nutze aber nicht das Mcli-Plugin sondern das Kernelmodul dvbloop und den DÄMON Mcli, das hat die besten Umschaltzeiten und die höchstmögliche Kompatibilität. Ansonsten würde ich sagen, beschwere dich bei Reel für Ihre freche Werbeaussage, das der Netceiver "verschiedene clientsoftware" und "Kernelversion höher 2.6.22 oder höher" unterstützt.

Wenn DU noch DVB-S Tunerbrauchst ;)

MfG
Kris
Intel DN2800MT 4GB RAM; 32GB mSata, Ubuntu 15.04, TVHeadend 4.1, Digibit R1 SatIP

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Dirk« (1. Juli 2012, 22:53)


18

Sonntag, 24. Juni 2012, 21:31

Hi kris,

danke für die Unterstützung und Angebote - aber mit 4 DVBS-2 Tunern kann man schon einiges anstellen - im Moment reicht mir die Anzahl.

Hab´ mir dann doch ein Backup von System 1 (yaVDR 0.4 mit VDR 1.7.21 und mcli) geschnappt und für die neue Hardware verwendet - ein paar hardwarebedingte Anpassungen - und schon läufts.
Calculon: Dell Optiplex 7010 ° Quadro 600 ° yaVDR 0.6 ° Atric IR Rev 5 ° 3 x Sundtek MediaTV Digital Home III
Lrrr: Zotac IONITX-F ° yaVDR 0.6 ° Atric IR Rev 5 ° 1 x Sundtek MediaTV Digital Home
Scruffy: PoV ION-CS330-1 ° yaVDR 0.6 ° Atric IR Rev 5 ° 1 x Sundtek MediaTV Digital Home
Kif: PoV ION-CS330 ° yaVDR 0.5 ° Atric IR Rev 5 ° 2 x Sundtek MediaTV Digital Home III

Immortal Romance Spielautomat