You are not logged in.

Dear visitor, welcome to VDR Portal. If this is your first visit here, please read the Help. It explains in detail how this page works. To use all features of this page, you should consider registering. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

1

Saturday, November 22nd 2003, 1:17pm

Hilfe, Linvdr 0.4 klappt, c't Distri nicht ;(

Hallo,

habe Anfang der Woche meinen ersten VDR mittels LinVDR 0.4 installiert, klappte auch alles wunderbar. Da ich mich aber nicht an die manuelle Installation von VDRConvert herantraue (absoluter Linux-Neuling), dachte ich mir ich versuche es mal mit der c't Distri da mir dort laut deren Artikeln die Installation leichter erscheint. Iso also gebrannt, neu gebootet, Platte neu formatiert, System aufgespielt und beim Booten bleibt das System dann an der Stelle hängen wo er von der DVB-Karte (Nexus-S) die MAC-Adresse zeigt, dann rührt sich nichts mehr. Wundert mich halt deshalb weil ich anschließend wieder LinVDR 0.4 installiert habe und alles problemlos läuft !

Hat jemand einen Tipp ? Schon einmal Danke im voraus.

2

Saturday, November 22nd 2003, 5:09pm

RE: Hilfe, Linvdr 0.4 klappt, c't Distri nicht ;(

Hi,

weiß nicht ob´s hilft, aber bei mir hat´s an acpi und apm gelegen. Hab ich jetzt beides im LILO abgeschaltet, seiter keine Hänger mehr.

Wenn Du bei der Installation am Bootbildschirm F2 drückst, kannst Du Boot Parameter angeben. Schalte dort acpi und apm ab, vielleicht hilft´s...


Jochen
Server: Asrock Q1900-ITX, 8GB RAM, 60 GB SSD System, 2TB SATA HD Daten / Debian Wheezy mit Openmediavault + Virtualbox Addon + VDR Addon
VDR: vdr 2.0 , vtuner/satip
an Digibit R1 mit Quad LNB
Client: 1 x RasPI mit MINIDVDB Linux an Philips 42PFL3604/12
, 1 x RasPI mit Openelec, LG HB805PH Heimkinosystem