You are not logged in.

Dear visitor, welcome to VDR Portal. If this is your first visit here, please read the Help. It explains in detail how this page works. To use all features of this page, you should consider registering. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

1

Sunday, October 26th 2003, 8:43pm

Fast keine vertikalen Sender

Hi,

ich empfange mit meiner TT Budget (angeblich baugleich zur Nova) fast keine vertikalen Sender.

Das scan-tool der DVB Treiber liefert sowas in der Richtung von:

Source code

1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
Tv1:/usr/local/src/DVB/apps/scan# ./scan -x 0 -o vdr dvb-s/Astra-19.2E

...
>>> tune to: 12721:h:S19.2E:22000:
0x0000 0x1cb7: pmt_pid 0x1cb7 OpenMux IP Gateway -- HSI (running)
0x0000 0x1cdf: pmt_pid 0x1cdf OpenMux IP Gateway -- SkyData (running)
0x0000 0x1cb8: pmt_pid 0x1cb8 OpenMux IP Gateway -- Zucchetti (running)
Network Name 'ASTRA'
>>> tune to: 12728:v:S19.2E:22000:
WARNING: filter timeout pid 0x0011
WARNING: filter timeout pid 0x0000
Network Name 'ASTRA BBI System'
>>> tune to: 12640:v:S19.2E:22000:
WARNING: filter timeout pid 0x0508
WARNING: filter timeout pid 0x0011
WARNING: filter timeout pid 0x0500
...


Es werden also alle horizontalen Sender gefunden, aber nur wenige bis keine vertikalen Sender. Die Bildqualität (per VDR 1.2.5 und streamdev oder als Aufnahme von VDR kontrolliert) von diesen einigen vertikalen Sendern ist auch sehr schlecht, bei den meisten ist gar kein Bild zu sehen.

Ein testweise an den gleichen Satanschluss angeschlossener Digitalreceiver hat überhaupt keine Probleme mit den Sendern. Die Verkabelung läuft hier über einen Multiswitch, und das DECT Telefon ist eigentlich zu weit weg, um da Probleme zu machen.


Hat jemand eine Idee, woran das liegen könnte? LNB und Verkabelung scheinen ja in Ordnung zu sein, weil der Standalone Receiver das tadellos hinkriegt. Bei allen horizontalen Sendern ist das Bild auch astrein mit der Budget-Karte, also kann es eigentlich auch nicht an der Karte liegen (naja, oder sie ist halt teilweise defekt).

Ich hab den LNB per VDR mit den richtigen LNB Frequenzen (10600 und 9750 laut LNB Datenblatt) angesteuert, bei LNBSLOF weiß ich nicht genau, was das ist, steht auch nicht im Datenblatt.


DVB Treiberversion ist 1.0.1, aber auch die linux-dvb.2003-09-05 Treiber bringen keine Besserung.


Wenn mir da jemand helfen könnte wär das toll, weil ich mit meinem Latein am Ende bin.

Cu,

-Quo_R

klik

Beginner

Posts: 35

Location: Nordhessen

  • Send private message

2

Monday, October 27th 2003, 9:51am

RE: Fast keine vertikalen Sender

Hallo Quo_R,

hast Du zufällig einen anderen Multischalter zur Verfügung?

Ich hatte dieses Problemm auch anfangs und bin nach langem Hin und Her erst durch den Tausch des Multischalters in den Genuß des VDR gekommen.

Die DVB Karte hat wohl für das 22 kHz-Signal keine besonders engen Toleranzen, ganz im Gegensatz zu meinem bisherigen, sehr hochwertigen ;( , Multischalter.

Hoffe geholfen zu haben

Markus
  • Thermaltake DH101, Core2Duo E4600, TT 1.6, TT Budget, ND3500A, ExtensionBoard, LCD blue 240x64
    debian etch, vdr 1.6, e-tobi
  • ausgemustert:
    LianLi PC-9300, PIII500, 160GB + 80GB, TT 1.6, TT Budget, ND1300
    c't-vdr 5, vdr 1.4

3

Monday, October 27th 2003, 7:44pm

Hab leider nur einen Multiswitch rumliegen hier, hab aber heute den VDR PC zu nem Kollegen gebracht, der mit ner Nexus-S Full Featured Karte an seinem Anschluss Empfang bekommt.

Ergebnis wie gehabt, vertikal geht nicht.

Könnte die Karte wirklich kaputt sein? Oder ist das ein DVB-Treiber-Problem?

skratzer

Trainee

Posts: 147

Location: Österreich

Occupation: Verkauf

  • Send private message

4

Monday, October 27th 2003, 7:52pm

Probiere gleich mal die Karte von deinem Freund und Du weisst genaueres.
Treiberproblem ist eigentlich fast sicher auszuschließen .
l.g. Stefan

MSI-KT2,AthlonXP2000,120GbHDD,256Mb-Ram,DVB-NexusRev2.2, DVB-S TT 1.3,
Win Tv Bt848, NEC1300A in sw.,240x128 GLCD s/w ccft ,
Soft:LinVDR 0.7 + 2.6.12 Kernel - VDR 1.3.34 + BigPatch2 +linvdr-1.3.34-20051103 +diverse Plugins
und jetzt auch rotor-plugin+channels.conf mit 4500K
Gehäuse: Eigenbau-Desktop mit gelaserten Lüftungsschlitzen Front: 2mmAlu gelasert,gebürstet und sw. eloxiert.
Sat: 80er Alu-Spiegel, StabHH100-Rotor, 0,5dB Twin-Lnb, ca.30m Koax 0,9/5,0 , 2xÜberspg.-Filter.

5

Friday, November 7th 2003, 4:08pm

Bin endlich dazu gekommen, das alles mal zu testen:

An dem Anschluss hier bei mir funktionieren:
Standalone
Nexus-S in einem 2. PC (Windows)
Nexus-S in meinem VDR PC

Nicht funktionieren:
Die Budget im VDR
Die Budget in einem 3. PC (Windows)

Bei meinem Freund funktioniert die Budget auch nicht.

Da weist jetzt irgendwie alles auf nen Defekt der Karte hin, oder hat jemand ne andere Interpretation? Naja ok, die Budget könnte ein Problem mit beiden Multiswitches oder mit beiden LNBs haben, aber das erscheint mir irgendwie recht unwahrscheinlich.


Gruß,

-Quo_R

6

Friday, November 7th 2003, 7:07pm

Ich habe hier ein ähnliches Problem mit der H. Nova. Die Nexus als erste Karte macht sich gut, also reine Wiedergabe am Fernseher ist prima, aber alle Aufnahmen und Wiedergabe über streamdev sind praktisch bei allen öffentlich-rechtlichen Sendern unbrauchbar. (Das sind allerdings, wenn ich das richtig aus der channels.conf entnehme, alles horizontale).

winni

Master

Posts: 2,368

Location: Passau/Bayern

  • Send private message

7

Wednesday, November 12th 2003, 5:00pm

Hallo,

ich hatte mal das Problem mit einer Nova, dass gar keine vertikalen reinkamen. Hier war es eindeutig ein Treiberproblem, da ich hier eine etwas seltsame Nova mit scheinbar exotischen Tuner-Baustein hatte. Unter Windows ging sie, aber nicht unter vdr. Die Nova hatte eine braune Platine und bereits Lötpunkte für das ci-modul. Sie hing ebenfalls an einem 5/4-Multiswitch. Erst der Austausch der Nova gegen eine satelco brachte dann Erfolg. Die hatte auch wirklich das gleiche Aussehen wie die Nova.

Tschüss,

winni

AMD LE-1100 auf MSI-Neo-Digital, 1GB Ram, 3TB, yaVDR 0.3a
Projekte: epgsearch, scheduler