Posts by marpiet

    Servus,


    ich bin der gleiche Depp und hab "do-release-upgrade" durchgeführt. Danach ging nichts mehr. Also flugs das letzte true-image-Backup eingespielt: leider bootet der Rechner damit nicht mehr. Es kommt das Intel-Logo - dann bleibt der Rechner hängen, nur der Prompt blinkt. Das Ubuntu-Upgrade hat irgendwas angestellt, daß das Backup nicht mehr läuft.
    Nächster Schritt: yavdr-Neuinstallation - läuft durch bis zum Reboot von der SSD: yavdr bootet nicht und bleibt am Prompt hängen.


    Da ich vor dem Recovery die "kaputte" Installation nach dem "do-release-upgrade" noch gesichert hatte, hab ich die wieder mit TrueImage eingespielt - das funktioniert soweit: Rechner bootet, landet auf der Konsole. SSH-Zugriff geht nicht mehr, auf der Konsole jedoch bedienbar. SMB-Zugriff über WIN PC läuft seltsamerweise...


    Warum bootet der PC nur noch von dieser Installation und nicht mehr vom Backup bzw. Neuinstallation ?


    Bitte freundlich um Hilfestellung (und Nachsicht----)


    Gruß


    marpiet

    Servus,


    auch ich nutze den VDR-Manager auf Android ab und an ganz gerne. Mit der vlc-app funktioniert da auch live-tv-streaming und auch Aufnahmen am Tablet klappen prima.
    Da ich auf längeren Dienstreisen gerne mal einen Timer setzen oder auch bei Timerkonflikten reagieren will, hab ich hier mal mitgelesen.


    Habe eine FritzBox 7270 und darauf ein MyFritz-Konto eingerichtet. Mit der xxxxxxxxxx.myfritz.net Adresse im VDR-Manager und der Portweiterleitung von Port 6420 in der FritzBox funktioniert der Zugriff über das Mobilfunknetz ordentlich. Nur Streamen geht gar nicht mehr - macht aber nix, kann mir ja einen weiteren VDR mit der Heimnetz-IP anlegen und anders konfigurieren..


    Somit ist zwar Anlegen und Löschen von Timern übers Mobilfunknetz möglich.


    Leider sehe ich im VDR-Manager keine Timerkonflikte, bzw. werde darauf hingewiesen - das wäre mir fast am wichtigsten :(


    Wie könnte ich denn am einfachsten vom Smartphone auf die VDR-Live-Seite (yavdr:8008/timers.html) kommen ?


    DEn Fernzugang auf der FritzBox wollte ich wegen der aktuellen Datenklaus darüber eher nicht nutzen. In der 7270 finde ich aber keine Möglichkeit, VPN ohne den Fernzugang einzurichten....


    Reicht da Myfritz nicht aus ?


    Habe mal eine Myfritz-Freigabe erstellt:


    Netzwerkgerät yavdr
    Bezeichnung HTTP-Server
    Schema http://
    Port 80
    Verzeichnis (optional)


    MyFRITZ!-Adresse http://yavdr.xxxxxxxxxxxxxx.myfritz.net:80/


    Das funktioniert leider so nicht, auch wenn ich den Port 8008 nehme...


    [EDIT] Nach nochmaliger Änderung des Ports in der MyFritz-Freigabe auf 8008 klappt der Zugriff von aussen (testweise zumindest im heimischen WLAN) nun doch auf das LIVE-Plugin




    Super, so funzt beides - VDR-Manager und direkter Zugriff auf die LIVE-Seite !!!




    LG


    marpiet

    Servus,


    ich nutze als App den VDR Manager. Damit funktioniert neben Timerprogrammierung etc. sowohl Live TV, wie auch Aufnahmen zu streamen. Als Videoplayer nehme ich die VLC-App - mit VLC läuft Live-TV und Aufnahmen. Flaschenhals ist das WLAN. Meine Aufzeichnungen sind mittlerweile durchgehend in HD, bei LiveTV nehme ich halt SD-Sender.
    Für die Tagesschau beim Abendessen reichts :] .


    Die Apps laufen bei mir auf Galaxy S4 (Samsung-Firmware) und einem HP Touchpad(Cyanogenmod 11) ordentlich.


    Gruß


    marpiet

    Servus,


    erst nach einer Neuinstallation von VLC-Player (unter WIN7) wurde das VLC-Plugin für Chrome richtig eingerichtet.
    Damit kann ich via Live-Plugin im Chrome Browser sowohl Live-TV wie Aufnahmen streamen.


    Leider finde ich keine Möglichkeit in den Aufnahmen zu springen. Es wird auch keine Spieldauer angezeigt.
    Sobald ich die VDR-Aufnahme über SMB direkt mit VLC-Player öffne, funktioniert beides übers LAN.


    Hat da jemand Ahnung, wie man das verbessern kann ?


    Gruß


    marpiet

    Servus,


    Schön, daß VDR das ts-Format für Aufzeichnungen nutzt.
    Kann yaVDR auch "fremde", von z.B. Tsmuxer erstellte ts-Dateien bearbeiten (schneiden, konvertieren)?


    Welche Spielregeln, wie Verzeichnisstruktur etc. Wären dabei zu beachten ?


    Marpiet

    Servus,


    Quote

    Stürzt der VDR beim Beenden ab? Dann wird die setup.conf nicht geschrieben.
    Mal auf das Änderungsdatum von setup.conf achten.


    Habe jetzt nochmal explizit darauf geachtet, daß die setup.conf korrekt geschrieben wird.
    War wohl tatsächlich ein Absturz , weswegen beim vorherigen Versuch setup.conf nicht geändert wurde.


    Jetzt läufts perfekt: Standardeinstellung ist jetzt "pass-Through aus", sowie "downmix enabled". Damit wird auch 5.1 AC3 reichtig runtergemixt und am TV wiedergegeben (am AVR durchgeschleift).
    Bei Bedarf lasse ich dann "pass-Through ein" via Hotkey bzw. Sequenz auf der Harmony One schalten. Diese Einstellung wird nach Neustart VDR nicht gespeichert - korrekt.


    Danke!


    marpiet

    Lieben Dank für die weiteren Tipps - komme gerade nicht dazu und werde die später testen.
    Dank der unendlichen Möglichkeiten der Harmony One hab ich mir für das aktuelle Verhalten "passende" Aktionen gebaut - funktioniert damit erstmal ...


    marpiet

    Quote

    Downmix nicht aktiviert?


    Ja, jetzt hab ich den Downmix mal aktiviert - so wird der Ton korrekt auch bei durchgeschleiftem AC3 5.1 wiedergegeben.


    Nun habe ich wiederum ein neues Verhalten von softhddevice:
    Nach einem restart vdr wird neuerdings jeweils die zuletzt gewählte Option "Pass-Through Ein/Aus" eingestellt.
    Das war bis vor kurzem nicht so: auch nach restart wurde dann immer die per OSD festgelegte Einstellung gewählt, was mir das Leben leichter gemacht hat...


    Hat sich bei softhddevice etwas geändert?


    Wobei mir gerade einfällt, daß ich im WFE die Audio-Einstellung von " Ausgabe auf allen Geräten" auf "HDMI-Passthrough" geändert habe.
    Dies wurde mal empfohlen für die Zukunft...


    Gruß


    marpiet

    Quote

    skipchroma von Ja auf Nein stellen (damit wird Chroma eingeschaltet, skip=nein heisst nicht skippen, hatten wir schon mal ;-)


    Habe nun nochmal nachgelesen, ist denn nun "skipchroma NEIN/AUS" für die GT 630 die bessere Option? Wenn ichs richtig verstehe ja, weil GraKa potent genug....


    UND soll "skipchroma = AUS bei allen Auflösungen eingestellt werden ?



    LG


    marpiet

    Servus,


    Quote

    In den Plugin Einstellungen von softhddevice deinterlace für 720p deaktivieren


    Wußte ich nicht bisher. Darf ich fragen, warum nur bei 720p ?


    Quote

    skipchroma von Ja auf Nein stellen


    Bei allen Auflösungen ?


    Danke und Gruß


    marpiet

    Habe festgestellt, daß die Pass-Through Umschaltung per Befehl einen vdr restart nicht überlebt. Nach einem restart wird die Einstellung , die per OSD im softhddevice eingestellt ist aufgerufen.
    Dieses Verhalten nutze ich, indem ich im OSD im plugin Pass-Through auf "Aus" stelle. Damit funktioniert das Durchschleifen des AC3 -Tons über HDMI vom VDR über den AVR zum TV einwandfrei.
    Bei Bedarf schalte ich dann den AVR zu und lasse den hinzugefügten Befehl "Pass-Through Ein" ausführen. Damit habe ich AC3 5.1 über den AVR und nach Ausschalten des VDR startet er dann korrekt wieder ohne Pass-Through.


    Bis gestern abend:
    Nach einem Update/Upgrade funktioniert die "Basiskonstellation" (VDR ohne AVR, Pass-Through aus) nicht mehr. Plötzlich kommen bei Aufnahmen/ Live- TV mit AC3-ton nur noch die Hintergrundgeräusche wie Filmmusik, Klatschen etc. Am TV an - keine Stimmen .

    Bei eingeschaltetem AVR und Pass-Through Ein passt wieder alles.


    Was kann das nur sein, es ging ja schon problemlos??


    Mit dem Update wurde der Raring-Kernel von 3.8.0-34 auf 3.8.0-35 aktualisiert - könnte da ein Zusammenhang bestehen.
    Oder muß nach dem Kernel- Update auch der Nvidia- Treiber (manuell) aktualisiert werden?.


    Vielen Dank für jeden Tipp :)


    marpiet

    Seit kurzem habe ich im syslog diese ellenlange Fehlermeldung zu skinopacity.


    Code
    1. Dec 29 14:02:51 yavdr vdr: [991] ERROR: unknown config parameter: skinnopacity.backgroundStyle = 0
    2. Dec 29 14:02:51 yavdr vdr: [991] ERROR: unknown config parameter: skinnopacity.borderDetailedEPG = 30
    3. Dec 29 14:02:51 yavdr vdr: [991] ERROR: unknown config parameter: skinnopacity.borderDetailedRecordings = 30
    4. Dec 29 14:02:51 yavdr vdr: [991] ERROR: unknown config parameter: skinnopacity.channelBorderBottom = 15
    5. ......



    Mein VDR ist stable und aktuell, da war kürzlich auch ein update skinopacity dabei. Danach mußte ich im OSD allerhand korrigieren (Schriftgrössen usw..)


    Bedeuten die ERRORs etwas bzw. kann ich die entsprechenden Einträge (bei gestopptem VDR) in der setup.conf löschen ?


    marpiet

    Code
    1. <command name="Pass-Through AUS" execute="/usr/bin/vdr-dbus-send /Plugins/softhddevice plugin.SVDRPCommand string:'HOTK' string:'10' &amp;> /dev/null " />
    2. <command name="Pass-Through EIN" execute="/usr/bin/vdr-dbus-send /Plugins/softhddevice plugin.SVDRPCommand string:'HOTK' string:'11' &amp;> /dev/null " />


    Super, damit funktioniert die Umschaltung im Befehle Menü korrekt!!! :]


    Die Krönung wäre jetzt noch, den Befehl auf die Logitech Haemony One zu bekommen, um damit eigene Aktionen zu bauen ( VDR mit AVR, VDR ohne AVR).


    Hab da schon in einigen Threads quergelesen - bin aber noch nicht recht schlau daraus geworden.


    Wenn da jemand noch mehr weiß und mir verständlich machen kann - wäre das toll!


    marpiet

    Servus,


    da ich nicht immer den AVR zum VDR laufen haben möchte und mein AVR das HDMI Signal zwar im Standby durchschleift zum TV, nur bei reinen AC3 Tonspuren kommt da nur ein Rauschen raus.
    Wenn ich im Softhddevice-plugin die Option Audio Pass-Through ausschalte, funktioniert auch die AC3 Tonspur durchgeschleift zum TV. Nur dann gibts halt keine AC3 5.1 Ausgabe bei geschaltetem AVR mehr.
    Deshalb suche ich nach einer komfortablen Möglichkeit zwischen Audio-Pass-Through EIN und AUS umzuschalten.


    Hier habe ich mir die Parameter zum softhddevice-plugin angesehen.
    Die Befehle HOTK 10 bzw. 11 erfüllen genau meinen Zweck.


    Via Putty kann ich dies mit:

    Code
    1. sudo svdrpsend PLUG softhddevice HOTK 10

    auch ausführen und die Ausschaltung pass-through funktioniert auch.


    Mittels dem yavdr-template-System habe ich dann eine Datei "86_20_passthrough" erstellt unter /etc/yavdr/templates_custom/var/lib/vdr/plugins/menuorg.xml mit dem Inhalt:

    Code
    1. <command name="Pass-Through AUS" execute="sudo svdrpsend PLUG softhddevice HOTK 10" />
    2. <command name="Pass-Through EIN" execute="sudo svdrpsend PLUG softhddevice HOTK 11" />


    Der Befehl wird auch korrekt im Menü unter System Befehle angezeigt. Beim Ausführen übers OSD erhalte ich im syslog folgende Meldung:


    Code
    1. Dec 29 17:36:35 yavdr vdr: [1039] executing command 'sudo svdrpsend PLUG softhddevice HOTK 10'


    Doch er schaltet nicht um / aus ..... :(


    Wo ist mein Fehler ? Ich vermute den Aufruf in der 86_20_passthrough - doch stoße ich da an meine Grenzen....



    Hat jemand einen Tipp für mich ? Danke und Gruß


    marpiet

    Quote

    marpiet wie lange sind die Leitungen?


    Hmmm, das Haus ist immer wieder mal renoviert worden. Die längste sollte ca. 15 m sein, die anderen eher 7 - 8 m.


    Heute hab ich nochmal mit Weglassen des störenden Tuners 1 den VDR gestartet + weiter eine Leitung zum Receiver - da funktioniert alles bestens - aber eben nur mit 3 Tunern am VDR.
    Dies war ja ursprünglich mein Ziel, nur mit 3 SAT-Leitungen zum VDR, jedoch mit Device Bonding.
    Sollte ich nicht mehr weiterkommen, welche Tuner sollte ich bei mir idealerweise "bonden", wenn nur Tuner 1 stört?


    Da ich in den nächsten Tagen eh Besuch vom Elektrofachhändler bekomme -mit einem der letzten Panasonic Plasmas :D - kann ich den ja mal nach Installation eines Switches fragen.


    Danke und Gruß


    marpiet

    Servus,


    so, gestern kam die Zotac GT 630 Zone Edition -also frisch ans Werk mit diesem HowTo.
    Empfehlen kann ich hier nur, bis zu Ende zu lesen, da noch ein paar Ergänzungen folgen die wichtig sind.
    Mit einem dist-upgrade kam dann noch der neue Treiber mit media-build-experimental


    Damit wird es schon deutlich stabiler, die Fehler lassen sich nur bei Tuner 1 (wie bisher auch ) nur noch auf Das Erste HD und da auch weniger stark ausgeprägt reproduzieren.


    Als nächstes hab ich dann noch den DVB-S2-Receiver im TV an eine der 4 SAT-Leitungen angeschlossen. In meiner /etc/default/vdr die Option auf "-D0 -D1 -D2" gesetzt (bei deaktiviertem Dynamite-plugin) und das SAT-Kabel von Tuner 4 (-D3) an den Receiver gelegt.
    In der Konstellation bleibt das Problem am VDR (Tuner1 ) unverändert wie oben beschrieben. Der Receiver im TV funktioniert ohne jegliche Störungen.


    Morgen werde ich dann nochmal mit -D0 -D2 -D3 testen.


    Gäbe es denn alternativ eine Möglichkeit, einen Kanal einem fixen Tuner zuzuordnen oder noch besser einen Kanal ausschliessen ? Dann würde ich am liebsten das ErsteHD eben nicht Tuner 1 zuordnen... :(


    marpiet

    Quote

    Das ist klar, damit hat er aber sowieso schon Erfahrung ;-)


    So ist das :)
    Also sehe ich es richtig, mit -Dx.... 3 Tuner am VDR starten, 4. SAT-Leitung an HD-Receiver, VDR mit femon die Tuner durchschalten oder sollte ich besser 3 Timer auf versch. Transpondern setzen?
    Dann prüfen, ob am Receiver noch was ankommt oder obs da auch Störungen gibt, was dann hieße unzureichende Stromversorgung des LNB.
    Wenn dem so wäre, was tun ?
    Muß ich demnächst testen - bin gerade auf Dienstreise.


    marpiet

    Guten Abend,


    wegen weiterhin immer wieder auftretenden Störungen (hier diskutiert) bei ARD HD habe ich mir nun auch die Zotac GT 630 bestellt.
    Ich nutze einen aktuellen yavdr-stable und das media-build-experimental-dkms (wegen der Cine S2 6.5).


    Passen dafür die auf der ersten Seite empfohlenen Installationen von Kernel und nvidia-Treiber noch:



    - oder muß ich da noch was anpassen ?


    Herzlichen Dank für eine kurze Info!


    Gruß


    marpiet