Probleme mit Rotor Plugin - Dual SatiX Mystique V2

  • Moin,


    mitlerweile läuft mein YaVDR sehr zufriedenstellend, so das ich mich jetzt and die erweiterte Konfiguration gewagt habe.


    Da ich einen Sat Motor besitze wollte ich das rotor plugin in benutzung nehmen, nur der Motor reagiert auf keinerlei Signale von dem Plugin.


    Funktioniert mit meiner Satix Dual (Disq. 2.0 kompatibel) das rotor plugin überhaupt ? Bei meiner alten FF Karte ging das mit GotoX und dem rotor plugin problemlos.


    Oder muss ich die Satellieren per DiseqC dansteuern, was ich möglichst vermeiden will.


    Hat da jemand bereits jemand mit erfahrungen gemacht ?


    Gruesse,
    MrNike

    Hardware: Zotac ION F, Cine S2 V5.4 DVB-S2, 1.5TB HD, 2 GB Ram
    Software: Ubuntu Precise
    64bit, yavdr:vdr-unstable ppa, xbmc
    www.coinflip.de

    The post was edited 1 time, last by MrNike ().

  • Hi,


    hat bei mir auch mit angeschlossenem power plug nicht funktioniert, mein Stab rotor reagierte einfach nicht, obwohl die Spannung stimmte. war aber eine rev. 1 Karte möglich dass die rev. 2 Karten funktionieren.
    Nun habe ich das Problem anders gelöst (siehe signature) ...

    1.Ur-VDR - (discontinued) FF TT 1.6 / 1.3, Skystar 2.6B TB Extension Board - Gentoo
    2. POV ION 330 - TBS 6980 Dual DVB S2 - Ubuntu 10.4

  • Puuh .. das würde sucken ... hab ne V2, also die neuere Version.
    Ich hab auch festgestellt das sich beim Scan Versuch im rotor plugin dieses auch direkt beendet. Vielleicht ist es doch nru ein Prob mit dem Plugin ... sonst müsste ich echt die Karte zurueckgehen lassen, worauf ich wenig lust habe um ehrlich zu sein ....


    Läuft die TBS denn problemlos mit dem standard V4L Treiber ?
    Hast du yaVDR laufen oder einen selbst aufgesetzten ?
    Der Motor läuft jetzt mit dem Rotor plugin problemlos ?

    Hardware: Zotac ION F, Cine S2 V5.4 DVB-S2, 1.5TB HD, 2 GB Ram
    Software: Ubuntu Precise
    64bit, yavdr:vdr-unstable ppa, xbmc
    www.coinflip.de

    The post was edited 2 times, last by MrNike ().

  • hi,


    versuche doch mal das rotor plugin abzuschalten und den rotor direkt über vdr mit der diseq.conf anzusteuern damit du grundsätzlich sagen kannst ob es an der Karte oder nur am rotor plugin liegt...

    1.Ur-VDR - (discontinued) FF TT 1.6 / 1.3, Skystar 2.6B TB Extension Board - Gentoo
    2. POV ION 330 - TBS 6980 Dual DVB S2 - Ubuntu 10.4

  • Puh .. das ist ja mega komplex mit der diseqc.conf. Ich glaub nicht das ich in den nächsten 2 Tagen das hinbekomme (bis dahin muesste ich meine karte zurueckschicken).


    Mal sehen was sich machen lässt ... immerhin ist das rotor plugin das mit abstand wichtigste beim vdr ...


    Greetings,
    MrNike

  • Hab gerdae mal versucht mit dem GotoX Patch (Mailingliste) und einem Plain VDR 1.7.13 den Motor zu erreichen. Keine Chance, nicht dreht sich. Ebenso der 1.7.9 mit dem neusten Rotor Plugin der keine Reaktion auf irgendwelche Anweisungen annimmt. Ich glaube die Karte geht nachher zurück und ich versuchs mit der TBS.

    Hardware: Zotac ION F, Cine S2 V5.4 DVB-S2, 1.5TB HD, 2 GB Ram
    Software: Ubuntu Precise
    64bit, yavdr:vdr-unstable ppa, xbmc
    www.coinflip.de

    The post was edited 1 time, last by MrNike ().

  • So grad ist die TBS angekommen. Nachdem ich den Treiber kompiliert hatte, wurde natuerlich sofort das Rotor plugin getestet und sehe ... es dreht sich auf anhieb. Scheint also definitiv ein Problem mit der SatiX zu sein das sie kein USALS (GotoX) unterstützt.
    Danke auf jeden Fall fuer eure Hilfe :)


    Greetings,
    MrNike