[ANNOUNCE] thin eisVDR Distri 1.1.1 (Kernel 2.6.15) released

  • Ich hoffe, du hast deine Platte wenigstens ein wenig retten können.


    Falls du mal Zeit hast...


    Ich habe den thin eisvdr 1.1.1 mit softdevice bisher nicht als laufen bekommen können. Jetzt bootet er allerdings durch, nur hat er a) unresolved symbols bei alsa und findet b) meine /video partition nicht (müsste eigentlich /dev/hdd1 oder /dev/hdd5 sein)


    Ausgabe macht er anscheinend übers dummydevice, zumindestens bekomme ich nur einen blank screen. obwohl die karte fleißig "RTL" über astra empfängt.


    Erstmal mein dmesg-Output:


    Meine Fragen wären folgendermaßen:

    • Wie bekomme ich alsa ans laufen?
    • Bekomme ich das dummydevice deaktiviert?
    • Muss ich irgendwas besonderes außer opt_mount in hd.txt bearbeiten, dass der meine /video platte mountet?


    Dann habe ich noch ein paar zusätzliche Fragen:

    • wo packe ich meine derzeitigen Konfigurationsdateien hin? In config/etc/vdr.samples? Werden von hier alle Dateien kopiert oder muss ich das noch irgendwo einstellen?
    • es ist in den Konfigurationsdateien die Rede von einem User shutdown script. Wo packe ich das hin?


    Ich hänge einfach mal die configuration an, vielleicht habe ich da ja auch schon einen Fehler drin. (Bin halt nicht ganz sicher, ob das die richtigen Einstellungen sind fürs booten von CF-Karte am IDE)

  • Hi!
    Mit der Platte war nix mehr zu machen :(


    Zu Alsa:
    Es fehlt das Modul snd-ac97-bus.ko, folgendes muss in die Datei opt/alsa.txt eingefügt werden:

    Code
    alsa   yes   files/lib/modules/${KERNEL_VERSION}/kernel/sound/snd-ac97-bus.ko


    Zu OPT_HD: Du hast vergessen "ide-hd" zu aktivieren:

    Code
    OPT_HDDRV='yes'
    HDDRV_N='2'
    HDDRV_1='ide-cd'
    HDDRV_1_OPTION=''
    HDDRV_2='ide-hd'
    HDDRV_2_OPTION=''


    Zu dummydevice:
    Das Paket findet normalerweise selber heraus wann das dummydevice Plugin benötigt wird. Im Fall von softdevice, hab ich vergessen die Überprüfung einzubauen. Folgende Änderung der Datei opt/files/usr/local/vdr/PLUGINS/config/vdr-plugin-init-outputdev.sh sollte dummydevice deaktivieren:

    Code
    Zeile 34:
    -  if [ "$DXR3_ENABLED" = "no" -a "$EM84XX_ENABLED" = "no" -a "$VDR_FF_NETWORK_DEVICE_ENABLE" = "no" -a "$NODVB" = "1" -a ]
    +  if [ "$DXR3_ENABLED" = "no" -a "$EM84XX_ENABLED" = "no" -a "$VDR_FF_NETWORK_DEVICE_ENABLE" = "no" -a "$NODVB" = "1" -a "$VDR_PLUGIN_SOFTDEVICE" != "yes" ]


    Die Konfigurationsdateien müssen nach "config/etc/vdr" (nicht vdr.sample), wobei nicht alle kopiert werden. steht alles in der Doku die ich morgen veröffentlichen werde :)


    Das User shutdown Script funzt noch nicht wirklich. Du kannst ein Netzwerklaufwerk mounten, da das Script ablegen und den Pfad dazu unter VDR_SHUTDOWN_USERSCRIPT speichern. In der nächsten Version wird man das Script auch über den Distributionsordner direkt einpacken können.


    So ich hoffe ich hab nix übersehen.


    Gruß,
    Sevo

  • Tag Zusammen!
    Hab alle bisherigen Fehler in einem neuen Patch behoben. Ausserdem ist eine Dokumentation der Pakete DVB, DXR3, LIRC, VDR und VDR-PLUGIN-BASE unter doc/deutsch/text enthalten.


    Download unter: http://vdr-eisfair.flnet.org/s…new/patch-1.1.1-4.tar.bz2


    Gruß,
    Sevo

  • Quote

    Zu OPT_HD: Du hast vergessen "ide-hd" zu aktivieren:

    Code
    [...]
    HDDRV_N='2'
    [...]


    Arhggglll. Das ist mir schon mit fli4l dauernd passiert. Wäre mir wahrscheinlich nicht aufgefallen. Danke!


    Jetzt habe ich thin eisvdr mit softdevice (fast) laufen. Zumindestens bekomme ich ein Bild auf den Fernseher. Eine Sache musste ich noch ändern:

    Quote
    Code
    if [ "$DXR3_ENABLED" = "no" -a "$EM84XX_ENABLED" = "no" -a "$VDR_FF_NETWORK_DEVICE_ENABLE" = "no" -a "$NODVB" = "1" -a "$VDR_PLUGIN_SOFTDEVICE" != "yes" ]


    Klappt nicht. Aber
    if [ "$DXR3_ENABLED" = "no" -a "$EM84XX_ENABLED" = "no" -a "$VDR_FF_NETWORK_DEVICE_ENABLE" = "no" -a "$NODVB" = "1" -a "$OPT_VDR_PLUGIN_SOFTDEVICE" != "yes" ]
    klappt. Vielleicht hast du es allerdings schon in deinem neusten Patch so drin? Ich teste noch mit der Version von vorher + manuelle Änderungen.


    Leider erkennt Softdevice meine Soundkarte noch nicht richtig. (Wenn jemand korrekte Einstellungen und Module für MSI Hermes 651-P Sound (Realtek ALC650?) weiß, immer her damit) Evtl. liegts aber auch am falschen Modul.


    Purer Framebuffer ist allerdings definitiv nicht das Ausgabemedium der Wahl (bei Kameraschwenks hakts). Ich würde mich gerne um Sofdevice-Ausgabe per DirektFB kümmern, wenn dir das recht ist. Dazu bräuchte ich aber ein wenig Nachhilfe: Habe Eisfair + Development-Pakete in einer VM laufen, was muss ich mir noch installieren, damit ich erfolgreich VDR und konsorten kompilieren kann, bzw. wie setze ich mir am effektivsten eine Entwicklungsumgebung darunter auf? Muss ich was bestimmtes beachten bezüglich verwendeter libs?
    Ich gehe davon aus, dass sich über die config/*.txt Dateien prinzipiell regeln lässt, was für abhängigkeiten bestehen, je nach dem welche Parameter ich wähle? So dass ich bei vdr-plugin-softdevice ein (zu erstellendes) opt-libdirectfb nur dann als Abhängigkeit verlange, wenn auch der (fiktive) parameter "SOFTDEVICE_OUTPUT" = "dfb" lautet?


    Carsten


    P.S. zu deiner Sig.: Fiege rules! Habe hier (obwohl in Dortmund) das Glück, dass der Supermarkt und der Getränkehändler um die Ecke beide Fiege führen. Leider kein Gründer hell, aber immerhin...

  • Hi,

    Quote

    if [ "$DXR3_ENABLED" = "no" -a "$EM84XX_ENABLED" = "no" -a "$VDR_FF_NETWORK_DEVICE_ENABLE" = "no" -a "$NODVB" = "1" -a "$OPT_VDR_PLUGIN_SOFTDEVICE" != "yes" ]
    klappt. Vielleicht hast du es allerdings schon in deinem neusten Patch so drin? Ich teste noch mit der Version von vorher + manuelle Änderungen.


    Stimmt, hab mich vertan. Im nächsten Patch (morgen) ists drin.


    Quote

    Leider erkennt Softdevice meine Soundkarte noch nicht richtig. (Wenn jemand korrekte Einstellungen und Module für MSI Hermes 651-P Sound (Realtek ALC650?) weiß, immer her damit) Evtl. liegts aber auch am falschen Modul.


    Das war bei mir das grösste Problem. Die Soundkarte wurde erkannt, aber Softdevice wollte nicht. Irgendwie hat das am Sound Parameter gelegen (SOFTDEVICE_ALSA_DEV in der Konfigurationsdatei vom Paket). Irgendwann hab ich durch zufall den richtigen Parameter drin gehabt und es hat funktioniert. Da ich aber das ganze aber nicht nachvollziehen konnte, hab ichs aufgegeben (mein VDR Rechner ist eh zu lahm für Softdevice). Such mal hier im Portal oder mach einen neuen Thread zum Thema Softdevice und Alsa auf. Vielleicht hast du dann mehr Glück als ich, ich check das einfach nicht mehr.


    Quote

    Purer Framebuffer ist allerdings definitiv nicht das Ausgabemedium der Wahl (bei Kameraschwenks hakts). Ich würde mich gerne um Sofdevice-Ausgabe per DirektFB kümmern, wenn dir das recht ist.


    Sicher gerne! Also FB hat bei mir sogar auf meinem 1,6GHz Turion Notebook geruckelt. DirektFB wär also super, dann könnte ich VDR aufm Laptop im Garten gucken :D


    Quote

    Dazu bräuchte ich aber ein wenig Nachhilfe: Habe Eisfair + Development-Pakete in einer VM laufen, was muss ich mir noch installieren, damit ich erfolgreich VDR und konsorten kompilieren kann, bzw. wie setze ich mir am effektivsten eine Entwicklungsumgebung darunter auf? Muss ich was bestimmtes beachten bezüglich verwendeter libs?


    Alles richtig! Ich selber versuche soweit wie möglich mit "lib-dev" Paketen auszukommen. Fast für jedes Lib gibts im Pack-Eis ein "*-dev" Paket. Solange das klappt, ist alles im grünen Bereich. Falls dir eine Lib fehlt, kannst du sie natürlich wie übelich mit "./configure --prefix=/usr && make && make install" installieren. Es wäre dann aber sinnvoll gleich ein Paket für Eis zu bauen (Tip: mit "make install prefix=/tmp/libname" hast du alle files schön beisammen, was die Lib braucht), damit andere die selbe Version verwenden wie du (aber soweit ists ja noch nicht). Zusätzlich verwende ich eine eigene GCC 3.4.4er Version da die offizielle zu alt ist. Du kannst mein GCC mit
    "/var/install/bin/install-package -i http://vdr-eisfair.flnet.org/sevo/gcc-3.tar.bz2.info"
    installieren.


    Quote

    Ich gehe davon aus, dass sich über die config/*.txt Dateien prinzipiell regeln lässt, was für abhängigkeiten bestehen, je nach dem welche Parameter ich wähle? So dass ich bei vdr-plugin-softdevice ein (zu erstellendes) opt-libdirectfb nur dann als Abhängigkeit verlange, wenn auch der (fiktive) parameter "SOFTDEVICE_OUTPUT" = "dfb" lautet?


    Jain, das geht über die check/*.ext Dateien. Da kannst du alle möglichen Abhängigkeiten einbauen. Genaueres steht in der Fli4L Dev-Doku unter http://www.fli4l.de/fileadmin/doc/fli4l-3.0.1/node63.html ich glaub im Kapitel 8.5.7, aber les dir mal die gesamt Konfigurationsgeschichte durch, ist sehr informativ. In meinen Paketen gibt es auch viele Beispiele von abhängigkeiten (Tip: Oft reicht eine require Anweisung nicht aus, ich nehm dann immer "stat" und überprüfe Dateien auf existenz).


    Quote

    P.S. zu deiner Sig.: Fiege rules!


    Bin gleich inner Stadt Fiege trinken :]

  • Tach.


    Ich bin jetzt mal fleißig am compilen.
    Prinzipiell versuche ich die Sachen nur mit den nötigsten Optionen und damit Abhängigkeiten zu erstellen.
    DirectFB habe ich jetzt schon mal fertig, scheint auch recht genügsam zu sein.


    Jetzt müsste ich das Softdevice-Plugin mit Unterstützung für DirectFB erstellen. Wenn ich richtig liege müsste ich dazu gegen die selben Libs linken wie du vdr gebaut hast? Kannst du mir eine Auflistung der Libs zukommen lassen, die VDR braucht, bzw. in welchen Versionen du sie verwendest (wenn du mir dann noch jeweils sagen könntest, wo du sie her hast, wäre ich superglücklich...)


    Ich habe mir mein weiteres Vorgehen so vorgestellt:


    Ich erstelle ein OPT DirectFB mit den notwendigen libs für DirectFB-Support (und wahlweise einiger DFB-Tools). Dann compile ich mir das vdr-plugin "Softdevice" mit dfb-Support. Als letztes verändere ich das Paket fürs softdevice-plugin so, dass eine Option für dfb-support dazukommt, die sich mit "yes" beantworten lässt, wenn auch das OPT_DFB installiert wird. Je nachdem ob DirectFB-support gewünscht wird oder nicht nehme ich das entsprechende Binary mit oder ohne DirectFB.


    Danach teste ich erstmal, freu mich hoffentlich und schicke dir die Pakete.

  • Wie gesagt, ich verwende die aktuellsten Libs aus der Pack-Eis Datenbank. Ehrlich gesagt kann ich im Momant leider nicht nachvollziehen, welche Libs genau vom VDR benötigt werden. Ich glaube du würdest nix falsch machen, wenn du einfach die Libs aus dem OPT_VDRLIB Paket durchgehen und nach den Namen (zB. avcodec, imlib usw.) unter "Package administration" -> "Search packages with Pack-Eis" einfach suchen würdest. Da dann einfach die aktuellsten Versionen wählen (so mache ich das immer beim Neuaufsetzen der Dev Umgebung). Ich kann aber auch gerne das Plugin mit DirectFB Support für dich kompilieren, die Sourcen habe ich ja alle hier. Müsste nur das Makefile anpassen und make plugins laufen lassen. Obwohl...werden dafür irgendwelche DirectFB Header benötigt? Dann müsstest du mal DirectFB mit "make install prefix=/tmp/directfb" installieren und das /tmp/directfb Verzeichnis verpackt mir PM schicken. Dann kriegst du direkt das fetige Plugin Binary PM zurück.


    Gruß,
    Sevo

  • Welche DVB-Treiber verwendest du denn? Die vom Kernel oder die "neueren" (sind die überhaupt noch wesentlich neuer als die beim aktuellen Kernel)? Achja, und welchen Kernel nimmst du? Den neusten 2.6.15 von kernel.org? (Ist das für den vdr überhaupt wichtig?)


    Ich versuche mir erstmal hier eine vdr-compile-fähige Umgebung zu machen, dann kann ich mir auch u.U. mal einen an meine Bedürfnisse angpassten vdr selber machen...


    Wenns nicht klappt schicke ich dir die entsprechenden Files mit der Bitte um compilen...


    Carsten

  • Ich glaube Klaus entwickelt VDRr immer noch für ne 1.1.0er DVB Version oder sowas. Es ist jedenfalls egal welche Version du zum Kompilieren vom VDR nimmst. Ich aktualisiere die Sourcen, bzw. lade mir die aktuellen Mercurial meistens jeden Monat. Hab mal spasshalber VDR jeweils mit einer anderen DVB Version kompiliert und die Binaries waren identisch. Also einfach ne aktuelle Mercurial Version von linuxtv.org besorgen und nach /usr/src/DVB symlinken.


    Gruß,
    Sevo

  • Hi Zusammen!
    Es gibt wieder einen kleinen Patch unter http://vdr-eisfair.flnet.org/s…ew/patch-1.1.1-5.tar.bz2, ist aber nicht wirklich erforderlich.


    Code
    Changes patch-1.1.1-5:
    VDR:   - opt/files/usr/local/vdr/runvdr
             - stop startup picture if graphlcd installed (killall showpic)
           - opt/files/usr/local/vdr/PLUGINS/config/vdr-plugin-init-outputdev.sh
             - check for OPT_VDR_PLUGIN_SOFTDEVICE corrected
    VDR-PLUGIN-OSD:
          - unpack skins (for text2skin) only if /etc/vdr/plugins/text2skin does
            not exist to reduce boottime. /etc/vdr/plugins/text2skin has to be removed
            to update skins (TODO: tar diff???).


    Ausserdem gibts jetzt ein VDR-PLUGINS-GRAPHLCD Paket mit dem GraphLCD Plugin. Download unter http://vdr-eisfair.flnet.org/s…r-plugin-graphlcd.tar.bz2 Eine Dokumentation ist auch enthalten.


    Gruß,
    Sevo

  • Hallo!
    Es gibt wieder einen neuen Patch unter http://sevo-eisfair.flnet.org/…1.1/patch-1.1.1-6.tar.bz2


    Neben kleinen Bugfixes, habe ich die Speicherung der Konfiguration in OPT_VDR überarbeitet, sodass OPT_BASH nur bei Verwendung einer eigenen ungepatchten Version des Setup Plugin aktiviert werden muss.


    Ausserdem ist jetzt der vdr-stream-timer-patch.diff Patch von Rüdi drin. Damit ists möglich Timer automatisch auf einen VDR-Server übertragen zu lassen, wenn streamdev-client installiert ist. Deaktiviert werden kann das ganze über die Option "Timer übertragen" in "Einstellungen > Aufnahmen". Weitere Infos auf Rüdis HP: http://www.mmmir.de/ (unter Doenloads).


    Aso und Loadkeys für DVB-Remotes ist jetzt drin.


    Gruß,
    Sevo

  • So, trotz meiner Hoffnung schon vor 2 oder 3 Wochen mal wieder in den Thineisvdr reinzugucken und die 1.1.1 zu testen bin ich erst heute dazu gekommen.
    Dabei hab ich nun ein sehr seltsames Phänomen festgestellt, auf meinem dxr3 client ohne dvb-karte kann ich mit thineisvdr1.1.1 zwar per Kanaldirektwahl alle Kanäle meines streamdev-servers durchschalten (der Server ist auch garantiert richtig eingestellt, da er ja mit 3 anderen clients problemlos funktioniert), aber wenn ich per Chan+ oder Chan- durchzappe, dann krieg ich jeweils nur die Kanäle im gleichen Transponder zu sehen.


    Weiss da einer Rat?

    Server: Athlon II X2 250 - Asus M3N-H HDMI - 2x1GB RAM - 3TB HDDs -
    1 x Digital Devices Cine S2 V6 DVB-S2 (SD Sender im Highband funktionieren mit der Karte nach wie vor unter Linux nicht, unter Windows schon)
    3 x Nova Budget (die ich eigentlich durch die Cine S2 mit Erweiterungsmodul ersetzen wollte, leider aber für die SD Sender immer noch brauche)
    mit yavdr 0.4.0

  • Hi!
    sowas ähnliches hatten wir ja schon mal... Keine Ahnung woran das liegt. Bei mir funktioniert das problemlos. Komisch ist hier wirklich dass Direktwahl funktioniert ?( Welche Streamdev Version verwendest du auf dem Server?


    EDIT: Hast du den aktuellen Patch installiert? Probier mal das VDR Binary aus dem Originalpaket, also das aus OPT_VDR und nicht deas aus dem Patch. Vielleicht hat das ja was mit Rüdis Patch zu tun (wobei bei mir das keinen Unterschied ausmacht)


    Gruß,
    Sevo

  • Auf dem Server läuft 0.3.3pre3geni.


    Natürlich hab nich alle Patches eingespielt.
    Werds jetzt aber auch mal mit über die gepatchte version entpacktem opt_vdr probieren.


    Da fällt mir was zum Bugreporten ein, die default vdr.txt configdatei ist nach dem Patchen falsch, denn dort ist als VDR-Version 1.3.40 eingetragen, damit werden dann aber natürlich keine libs gefunden ;)

    Server: Athlon II X2 250 - Asus M3N-H HDMI - 2x1GB RAM - 3TB HDDs -
    1 x Digital Devices Cine S2 V6 DVB-S2 (SD Sender im Highband funktionieren mit der Karte nach wie vor unter Linux nicht, unter Windows schon)
    3 x Nova Budget (die ich eigentlich durch die Cine S2 mit Erweiterungsmodul ersetzen wollte, leider aber für die SD Sender immer noch brauche)
    mit yavdr 0.4.0

    Edited once, last by Egalus ().

  • So, nu hab ich die opt-vdr.tar.bz2 nochmal drübergebügelt und Ergebnis ist nun:
    Switchen per chan+ und - nur auf gleichem Transponder
    und ausserdem
    switchen per Direktanwahl auch nur noch auf gleichem Transponder, sonst kommt "Kanal nicht verfügbar".


    Hm, nu bin ich wieder auf die 1.1.1-6 Version umgestiegen und nun sind die nicht im Transponder liegenden Kanäle auch dort nicht verfügbar, dabei läuft nur eine Aufzeichnung und der Server verfügt über 2 Budgets und 1 FF und der Server steht auf pausierbar.


    Ach software ist was feines, egal ob windows oder linux, sie will immer anders als ich ;)

    Server: Athlon II X2 250 - Asus M3N-H HDMI - 2x1GB RAM - 3TB HDDs -
    1 x Digital Devices Cine S2 V6 DVB-S2 (SD Sender im Highband funktionieren mit der Karte nach wie vor unter Linux nicht, unter Windows schon)
    3 x Nova Budget (die ich eigentlich durch die Cine S2 mit Erweiterungsmodul ersetzen wollte, leider aber für die SD Sender immer noch brauche)
    mit yavdr 0.4.0

    Edited once, last by Egalus ().

  • Hi!


    Quote

    Auf dem Server läuft 0.3.3pre3geni


    Das könnte ein Grund sein. Ich verwende eine CVS Version vom 15.02.06. werd mal downgraden .. da fällt mir auf, wo kriegt man die 0.3.3pre3geni? die aktuellste Version auf der Homepage ist die 0.3.1(?)


    Quote

    Werds jetzt aber auch mal mit über die gepatchte version entpacktem opt_vdr probieren.


    Lieber nicht, nimm nur das VDR Binary aus OPT_VDR. Also ausgehend vom aktuellen Zustand, die Datei opt/files/usr/local/vdr/vdr sichern, Patch drüber (1.1.1-6) und opt/files/usr/local/vdr/vdr wiederherstellen (mit der Sicherung überschreiben).


    Quote

    Da fällt mir was zum Bugreporten ein, die default vdr.txt configdatei ist nach dem Patchen falsch


    Was meinst du mit Patchen? Im Patch sind keine config Dateien drin. Im Originalpaket (also ungepatcht) ist aber wirklich die falsche Nummer eingetragen, muss 1.3.44 heissen. Kommt gleich auf die erste Seite.


    Quote

    So, nu hab ich die opt-vdr.tar.bz2 nochmal drübergebügelt und Ergebnis ist nun: ... switchen per Direktanwahl auch nur noch auf gleichem Transponder ...
    nu bin ich wieder auf die 1.1.1-6 Version umgestiegen und nun sind die nicht im Transponder liegenden Kanäle auch dort nicht verfügbar, dabei läuft nur eine Aufzeichnung und der Server verfügt über 2 Budgets und 1 FF und der Server steht auf pausierbar.


    Ok das heisst schon mal dass es nix mit Rüdis Patch zu tun hat. also anscheinend ein Versionskonflikt, da eine ältere Version mit dem gleichen Server funktioniert. Wenn ich die pre3geni gefunden und kompiliert habe, poste ich das Binary zu testen.


    Gruß,
    Sevo

  • Aso!

    Quote


    Was meinst du mit Patchen? Im Patch sind keine config Dateien drin. Im Originalpaket (also ungepatcht) ist aber wirklich die falsche Nummer eingetragen, muss 1.3.44 heissen. Kommt gleich auf die erste Seite.


    Meinst du mit Patchen vielleicht ein Update von Thin EisVDR 1.0.X auf 1.1.X (Laud deiner Sig verwendest du ja eine 1.0.4er)??? Das kann schief gehen! Zum einen überschreibst du damit deine Konfigurationsdateien und zum anderen hast du haufenweise veraltete/überflüssige Dateien im Baum. Also lieber ein neues Distributionsverzeichnis für die neue 1.1.1er anlegen.


    Gruß,
    Sevo


    PS: Eine 1.0.X er Version wird es nicht mehr geben, da ich die Pakete für den 2.4er Kernel nur noch für Fli4L entwickeln werde. Sonst wärs zu viel Aufwand.

  • Die pre3geni meldet sich nur im vdr bei den plugineinstellungen so, im PLUGINS/src heisst die bei mir streamdev-cvs.


    Ich hab hier im Portal irgendwann mal die 1.3.37 mit jeder Menge plugins als ein grosses Tar runtergeladen weils mir zu blöd war alle plugins selbst zu patchen damits mit 1.3.37 läuft, nur lief das ja bisher auch mit thineis1.0.4 und 1.1.0 wunderbar zusammen (wenn man mal vom ewig währenden Makel des Streamdevplugins absieht das es einfach nicht mag wenn ein client sich nicht abmeldet und ihn nie wieder vergisst und ihm auch tage später noch bei 100% cpulast pakete zuschickt).


    ARGL,
    ich glaub es hackt, Sevo, hör auf zu suchen, warum auch immer, aber der Server läuft gerade nur auf einer Karte und ich hab keinen blassen Schimmer warum.
    Kein wunder dass der client dann Probleme hat wenn der Server was aufzeichnet.

    Server: Athlon II X2 250 - Asus M3N-H HDMI - 2x1GB RAM - 3TB HDDs -
    1 x Digital Devices Cine S2 V6 DVB-S2 (SD Sender im Highband funktionieren mit der Karte nach wie vor unter Linux nicht, unter Windows schon)
    3 x Nova Budget (die ich eigentlich durch die Cine S2 mit Erweiterungsmodul ersetzen wollte, leider aber für die SD Sender immer noch brauche)
    mit yavdr 0.4.0

    Edited once, last by Egalus ().

  • Alles klar, versuch doch mal deine Streamdev Sourcen zu aktuelisieren (Sicher den Ordner aber mal vorsichtshalber!). Die 1.3.37er ist ja schon etwas älter. Seit dem hat sich wohl einiges getan, jedenfalls ist das Plugin um einiges stabiler geworden. Streamen unter Windows läuft bei mir mit ner aktuelleren Version auch besser.

  • Wie gesagt, hör auf zu suchen (siehe oben).


    Ich such jetzt erstmal warum auf einmal die Budgets nicht mehr wollen.
    Du hast nicht zufällig ICQ oder was ähnliches laufen? Das ginge wesentlich zeitnaher als das Forum ;)

    Server: Athlon II X2 250 - Asus M3N-H HDMI - 2x1GB RAM - 3TB HDDs -
    1 x Digital Devices Cine S2 V6 DVB-S2 (SD Sender im Highband funktionieren mit der Karte nach wie vor unter Linux nicht, unter Windows schon)
    3 x Nova Budget (die ich eigentlich durch die Cine S2 mit Erweiterungsmodul ersetzen wollte, leider aber für die SD Sender immer noch brauche)
    mit yavdr 0.4.0

    Edited once, last by Egalus ().

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!