Nexus-Fernbedienung streikt nach update/upgrade - c't vdr 3

  • Hallo,


    frohes neues erstmal.
    Wie das an so einem Tag wie heute ist, dachte ich mir halt, könntest mal wieder die Kiste per

    Code
    1. apt-get update
    2. apt-get upgrade


    auf den aktuellen Stand bringen (habe c't vdr 3).
    Auf jeden fall hat mir apt unter anderem erzählt, dass vdr-plugin-remote aktualisiert würde. Nun ja, seit diesem Update und einem anschließenden Neustart des VDR funktioniert jetzt die Fernbedienung meiner Nexus nicht mehr.
    Woran kann das liegen?!?
    Hatte schonmal per ssh die /var/lib/remote.*.conf's gelöscht, wie in in diesem Thread
    http://www.vdrportal.de/board/thread.php?threadid=25519
    beschrieben. Aber dann wollte der halt komplett mit Tastatur wieder anlernen und der VDR ist bei mir doch so passgenau in den Schrank gestopft mit allen Kabeln, dass ich garkeine Lust habe, das alles rauszuholen, nur um Tastatur anzuschliessen und eine komplette Anlern-Prozedur durchzuführen.... hat doch bis vorher auch alles super geklappt.
    Stecker gewackelt etc habe ich auch, ist ja eine bekannte Fehlerquelle bei der Nexus Fernbedienung aber das hat auch keinen Erfolg gebracht.


    Kann mir bitte jemand helfen?!?


    gimli

    Hardware: SilverStone LaScala 01, Abit KT7, Athlon 800, 256 MB RAM, 2x Samsung SV1604N (~300 GB), Hauppauge Nexus-S, 128 x 64 GLCD, 4 x 20 LCD an entferntem Rechner
    Software: c't VDR 4, nvram, graphlcd, diverse plugins

  • Welche Version des Plugins hast du jetzt? Sollte mit ctvdrinfo angezeigt werden.


    Wenn es 0.3.2-3 sein sollte ist die warscheinlich vom Debian Server und passt nicht ganz zu der Version des vdr von Heise.

  • Hallo wilderigel,


    danke für die schnelle Antwort.


    Quote

    Wenn es 0.3.2-3 sein sollte ist die warscheinlich vom Debian Server und passt nicht ganz zu der Version des vdr von Heise.


    Richtig, genau diese Version habe ich laut ctvdrinfo.
    Und da ist auch ein "!" davor, also Hinweis auf falschen Patchlevel.


    Wie kann ich verhindern, dass das Paket vom Debian Server kommt?!?


    gimli

    Hardware: SilverStone LaScala 01, Abit KT7, Athlon 800, 256 MB RAM, 2x Samsung SV1604N (~300 GB), Hauppauge Nexus-S, 128 x 64 GLCD, 4 x 20 LCD an entferntem Rechner
    Software: c't VDR 4, nvram, graphlcd, diverse plugins

    The post was edited 1 time, last by gimli ().

  • Vielen Dank für den Hinweis. Hat geklappt!


    gimli

    Hardware: SilverStone LaScala 01, Abit KT7, Athlon 800, 256 MB RAM, 2x Samsung SV1604N (~300 GB), Hauppauge Nexus-S, 128 x 64 GLCD, 4 x 20 LCD an entferntem Rechner
    Software: c't VDR 4, nvram, graphlcd, diverse plugins