RasPi Zero VDR Installation - libavresample1 nicht gefunden

  • Hallo,


    Ich versuche auf meinem Raspi Zero den VDR nach folgender Anleitung zum Laufen zu bekommen:


    http://www.vdr-wiki.de/wiki/in…Client_-_VDR_Installation


    Die Raspbian-Grundinstallation ist mit diesem Image gemacht: 2018-06-27-raspbian-stretch-lite.img


    Die Installation der Pakete ergibt allerdings ein Problem mit libavresample1:


    Code
    1. sudo apt-get install libavcodec-dev libavformat-dev libavutil-dev libavresample-dev libavresample1
    2. Paketlisten werden gelesen... Fertig
    3. Abhängigkeitsbaum wird aufgebaut.
    4. Statusinformationen werden eingelesen.... Fertig
    5. E: Paket libavresample1 kann nicht gefunden werden.


    Gibt es dafür ein Lösung?

    Viele Grüße


    huluvu

  • Das Paket libavresample-dev zieht unter stretch das Paket libavresample3 als Abhängigkeit - es ist unnötig die Pakete für die Bibliotheken mit anzugeben, die werden automatisch als Abhängigkeiten mit gezogen, wenn man das Paket mit den Entwicklungsdateien installiert.

    yaVDR-Dokumentation (Ceterum censeo enchiridia esse lectitanda.)