Gelöst: DD Cine S2 6.5 wird nicht erkannt

  • Servus,


    heute ist die bestellte neue Cine S2 V6.5 gekommen. Gleich eingebaut, linux-media-dkms installiert aber nichts wird erkannt. D.h. erkannt wird schon was, aber keine DVB Devices werden angelegt.


    Die Ausgabe von dmesg:


    Mehr gibt es dazu nicht zu sehen... :/ Insbesondere die erhoffte Anzeige der DVB Frontends bleibt leider aus :§$%



    Die Ausgabe von lspci -vvn -d dd01:0003:


    An was kann das liegen? Am Mainboard glaube ich nicht, ich habe das einmal auf einem Intel_System als auch auf einem AMD System getestet, beide male das gleiche Bild. Fehlt mir noch ein entscheidender Treiber? Nach allem was ich so im VDR-Portal gefunden habe, sollte die Installation von linux-media-dkms doch ausreichend sein? Hardwaredefekt?


    Für Hinweise zur Inbetriebnahme der Karte wäre ich sehr dankbar ;)


    cu
    Markus


    PS: Falls noch Informationen zum System gewünscht sind:
    Intel Core i7 2600
    8GB DDR3 Ram
    Mainboard MSI 7676
    yaVDR 0.5
    DD Cine S2 V6.5

  • Noch was: Die Karte sollte unter Proxmox in einer virtuellen Maschine ihren Dienst verrichten. Der ebenfalls durchgereichte USB3 OnBoard Controller funktioniert auch wunderbar. Abgesehen davon habe ich auch noch mal yaVDR direkt auf der Hardware installiert (ohne Virtualisierung etc.), da war auch das identische Bild. Mehr als die paar Zeilen im dmesg kann ich der Karte nicht entlocken.


    cu
    Markus

  • Gleich eingebaut, linux-media-dkms installiert aber nichts wird erkannt. D.h. erkannt wird schon was, aber keine DVB Devices werden angelegt.


    Die Karte ist so neu, dass sie das media-build-experimental-dkms aus unstable-main braucht, nicht linux-media-dkms

    yaVDR-Dokumentation (Ceterum censeo enchiridia esse lectitanda.)

  • Danke, Wald, Bäume etc... Kaum nimmt man das richtige Paket, schon wird die Karte auch erkannt.


    Gute Nacht!


    cu
    Markus