You are not logged in.

Dear visitor, welcome to VDR Portal. If this is your first visit here, please read the Help. It explains in detail how this page works. To use all features of this page, you should consider registering. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

1

Monday, October 11th 2010, 9:05pm

Ruckler beim Aufnehmen

Hallo,

an sich besteht das Problem nicht dauerhaft, dass mich eigentlich auch irritiert.
Ich habe auf einem ehemaligen FS Scenic eine DVB-T Budget Karte mit easyVDR 0.6.02. Laufen tut alles einwandfrei. Ich nehm Serien auf die fast 1A sind. Ab und zu Ruckler oder verzerrungen, aber nichts gravierendes.

Letztens hab ich versucht Batman aufzunehmen und hab nebenbei auch sicherheitsweise das Bild mitlaufen lassen. alles erste Sahne. Hab dann die Flimerkiste abgeschalten und mich anderweitig beschäftigt.
Später wollte ich mir den Film anschauen, der aber unzumutbar war!

Ruckler/Verzerrungen, manchmal sprang auch das Bild/Ton von zB 1:46 - 2:52 Also total unbrauchbar.
Jetzt bin ich mir am überlegen, ob es vllt an meiner Budget Kart liegt. Liebäugel schon länger mit diesem http://www.dvbshop.net/product_info.php/…---nur-UHF.html Angebot, kann mich aber nich ganz durchringen 54 Öcken aufzuwenden um "vllt" einen Fehler zu beheben.

Meinen VDR nehm ich hauptsächlich zum Aufnehmen her und wenn er das nicht 100% schafft kann ich den dann leider auch nur noch in die Tonne kloppen. Ist nämlich leider zu laut/langsam und DVDs spielt er ja leider au nicht sauber ab :/ Also nur recorder...

Hat da jemand ne Idee?

2

Monday, October 11th 2010, 9:41pm

Wie hast du denn "das Bild mitlaufen lassen"? Nutzt du das PVR350-Plugin oder ein Software-Frontend? Wie sieht es mit der CPU-Last während der Aufnahme bzw. beim "Bild mitlaufen lassen aus"?
yaVDR-Doku

Meine VDRs

VDR 1: Point of View Ion-330-1 (Intel Atom 330@1,6 GHz). 2GB, 4TB HDD, KNC One DVB-C, Sundtek MediaTV Pro (DVB-C), Atric IR-Einschalter Rev.5, yaVDR 0.5 testing
VDR 2: Acer Revo 3610, 4GB Ram, 1x HDD 320 GB, Pinnacle PCTV SAT 452e, Medion X10, YaVDR 0.5
VDR 3: Intel DH67BL, Celeron 540, 4 GB Ram, POV Geforce 210 512 MB, 500 GB, DD Duo-flex CT, Arch LInux, VDR 2.1.6, CIR-Empfänger
Client 1: Raspberry Pi Model B, Arch Linux ARM, VDR 2.1.6
vdr-epg-daemon + MariaDB auf Cubietruck mit 32 GB SSD, Arch Linux ARM, optional Sundtek MediaTV Pro III + VDR 2.1.6
Ceterum censeo enchiridia esse lectitanda.

3

Friday, October 22nd 2010, 5:42pm

Die Auslastung lag bei glaub ca 34% und die Ausgabe läuft über eine PVR350.


So hab mir jetzt doch die besagte FF TT DVB-T 1200 besorgt. Habse reingesteckt und nun funzt gar nix mehr. Kein Menü,Bild oder Ton. Gar nichts. Was ist falsch gelaufen?

Hab einfach PC ausgesteckt und die neue Karte rein. Da ich im Mom nur eine Antenne hab, hab ich sie an die FF gesteckt rebootet und nun ist nix mehr zu sehn.
Verflixt has attached the following file:
  • easyinfo.txt (141.83 kB - 55 times downloaded - latest: Dec 5th 2014, 5:35pm)

4

Monday, January 3rd 2011, 8:06pm

Hallo Verflixt,

hast Du mal das Antennenkabel bzw. die Stecker kontrolliert?

Ich verwende in einem FSC-Bord D1218 mit einem PIII-1GHz eine PVR-350, PVR-500 plus drei SatelcoEasyWatch DVB-C.
Da kann ich vier, fünf Sendungen gleichzeitig aufnehmen. Die CPU-Last steigt nicht viel weiter als auf 35%.

Allerdings hatte ich mit der PVR-350 immer wieder mal Empfangsprobleme (so wie von Dir beschrieben). Erst nachdem
ich die Verbindungen nochmals überprüft und ausgebessert hatte, wars mit den Empfangsproblemen vorbei.

Sehr wichtig sind da vor allem die Stecker bzw. der Übergang vom Antennenkabel zum Stecker.

Gruss
mauwag
VDR1 - easyVDR 0.6.10 + vdr 1.6
FSC-D1218 / nVidia GF6200
PVR-350; PVR-500; Satelco EasyWatch DVB-C

VDR2 - easyVDR 0.8.04
FSC-D1219 / nVidia GF6200
PVR-350; Satelco EasyWatch DVB-C

VDR3 - easyVDR 0.8.04
GA-770TA-UD3 / GF8400GS
PVR-500; Satelco EasyWatch DVB-C

MediaMVP Rev. D3 und Rev. E1