You are not logged in.

Dear visitor, welcome to VDR Portal. If this is your first visit here, please read the Help. It explains in detail how this page works. To use all features of this page, you should consider registering. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

Thyor

Professional

  • "Thyor" started this thread

Posts: 625

Location: NRW / Münsterland

  • Send private message

1

Wednesday, May 21st 2008, 10:32pm

[gelöst] S100 - Probleme mit USB-Tastatur

Hi,

nach einem Neustart blinkt die USB-Tastatur ständig, funktioniert dafür aber nicht mehr. Ich komme nicht mal mehr ins BIOS. Noch startet der Rechner...
(Die Tastaur ist in Ordnung und funktioniert an einem anderen PC. FB geht auch.)

Vorangegangen war zwar ein BIOS-Update auf 1.09, aber nach dem Update konnte ich noch ins BIOS und dort Einstellungen ändern.

Hat jemand eine Idee woran so was liegen kann und wie man das Problem wieder abstellt.

Ich hatte schon an ein BIOS-Reset (Batterie raus...) gedacht, nur wenn die Boot-Optionen verändert werden, dann kann ich die Kiste erstmal nicht mehr nutzen. (Es soll ja noch ein PS/2-Port geben, dass ich dann erst mal anzapfen müsste.)
MfG
Thomas

yaVDR 0.4: MSI K9AG Neo2-Digital, Athlon X2 BE-2400, HDMI: Asus EN210, RAM: 1GB; HDD: 3TB, DVB-S2: 2x TBS-6981 Doppel-Tuner, FB: Pollin X10
Streaming-Clients: S100 mit 2,5"-HDD unter Zendeb 0.3 von Egalus

This post has been edited 1 times, last edit by "Thyor" (May 22nd 2008, 1:58pm)


ronja.schmid

Intermediate

Posts: 309

Location: Hof / Oberfranken

Occupation: Radio und Fernsehtechniker

  • Send private message

2

Wednesday, May 21st 2008, 10:36pm

du kannst ein bios reset machen die usb tastatur wird normalerweise mit bios default werden unterstützt der ps2 ist benutzbar aber nur ohne Frontpannel.

lg ronja

Thyor

Professional

  • "Thyor" started this thread

Posts: 625

Location: NRW / Münsterland

  • Send private message

3

Thursday, May 22nd 2008, 1:58pm

Hi Ronja,

vielen Dank fürs "Mut machen" ;)

BIOS-Reset hat funktioniert! Die USB-Tastatur funktioniert wieder wie vorher.

Ich hatte mir inzwischen auch eine alte Tastatur mit einem Stecker für die Steckleiste J20 (P1=5V, P2=DAT, P4=CLK, P7=GND) zusammengestrickt, aber die wollte dann auch nicht. Blinkte beim Start kurz auf und dann gab es aber keine Reaktionen.
(Hmm, nach dem BIOS-Reset habe ich es dann noch nicht probiert.)
MfG
Thomas

yaVDR 0.4: MSI K9AG Neo2-Digital, Athlon X2 BE-2400, HDMI: Asus EN210, RAM: 1GB; HDD: 3TB, DVB-S2: 2x TBS-6981 Doppel-Tuner, FB: Pollin X10
Streaming-Clients: S100 mit 2,5"-HDD unter Zendeb 0.3 von Egalus