Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: VDR Portal. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

1

Donnerstag, 19. April 2012, 23:06

yaVDR 0.4 & HDMI: Kein Ton wenn yaVDR vor Receiver eingeschaltet wird

Hallo,

ich habe das Problem, dass ich keinen Ton habe, wenn der yaVDR vor dem Receiver (Onkyo) eingeschaltet wird.
Das Problem lässt sich dann mit einem Neustart (kompletter Reboot und nicht nur "VDR neu starten") des yaVDR-Systems lösen denn dann ist der Receiver ja schon an, wenn das System startet.

Das Problem kommt vor allem dann vor, wenn das yaVDR-System für eine Aufnahme schon gestartet ist und man "zuschalten" will und Receiver und Fernseher anmacht.

Der Onkyo-Receiver ist mit dem HDMI Ausgangs des Mainbords (Asus M3N78-EM) verbunden.

Gibt es hierfür eine Lösung?

2

Freitag, 20. April 2012, 16:57

Nimm TOS-Link

Hallo,

manchmal kommt der Nvidia-Treiber wohl nicht zur rechten Zeit hoch und HDMI-Audio wird nicht erkannt(?). Ich habe meinen Receiver per S/PDIF bzw. TOS-Link angebunden. Dann gehts.

Viel Glück,
Andreas
Denon AVR-2309, Asrock ION 330HT, 2*Sundtek MediaTV Pro USB (DVB-C), 1*WinTV NOVA-TD USB (2*DVB-T), YaVDR 0.4

3

Freitag, 20. April 2012, 23:59

Existiert korrekte edid.bin?

Gesendet von meinem HTC Desire mit Tapatalk 2
Aktuelle Kanallisten findet Ihr in der Channelpedia

4

Donnerstag, 26. April 2012, 23:29

Hallo Hepi,

danke für deine Antwort. Wird die edid.bin nicht automatisch nach dem Speichern im Webfrontend erzeugt?

In meiner /etc/X11/xorg.conf.yavdr steht:

Quellcode

1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
[...]
Section "Screen"

	Identifier 	"Screen0"
	Device     	"Device0"
	Monitor    	"Monitor0"
	DefaultDepth	24
	SubSection 	"Display"
    	Depth   	24
    	Modes  	""
	EndSubSection



	Option     	"CustomEDID" ":/etc/X11/edid.0.yavdr"

EndSection
[...]


Und die Datei /etc/X11/edid.0.yavdr existiert (da steht irgendein binärer Kram drin).

Muss ich eine (weitere) edid.bin noch manuell anlegen?

Immortal Romance Spielautomat