Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: VDR Portal. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

1

Montag, 23. April 2012, 16:25

Kein virtuelles Terminal nach einiger Zeit in X

Hallo,

da hier ja einige relativ viel Erfahrung mit den proprietären Treibern von Nvidia haben, hoffe ich, dass mir eventuell jemand helfen kann...

Ich habe folgende Treiber schon probiert:

295.40
295.33
295.20

Mit allen habe ich das Problem, dass nach einiger Zeit im X-Server die virtuellen Terminals sterben. Wenn ich vom X wegschalte meldet mein Monitor, dass kein Signal mehr anliegt.

Das Problem ist nicht neu:
http://forums.debian.net/viewtopic.php?f=10&t=77103
http://forums.fedoraforum.org/showthread.php?t=278805

Vor kurzem ging das noch. Dann habe ich wegen dem Sicherheitsloch im Nvidia-Treiber mal wieder ein Treiber-Update gemacht und seit dem habe ich dieses Problem.

Ich werde nun mal weiter ältere Treiber probieren in der Hoffnung einen zu finden, mit dem es wieder tut. Wenn jemand eine Lösung kennt, wie es auch mit dem aktuellen Treiber wieder geht, dann wäre ich sehr dankbar dafür...

Ähnliche Themen

Immortal Romance Spielautomat