Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: VDR Portal. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

1

Freitag, 31. Dezember 2010, 14:28

Kanal konnte nicht wiedergeben werden

Hi,
ich bin am verzweifeln :evil:

Habe Ubuntu 10-04 VDR mit VNSI-Server & XBMC 10.0 nach loggn TODO Installiert.
nun meine Prob.
viele haben es aber ich nichts im WEB (Kanal konnte nicht wiedergeben werden).
habe das Addon vnsi pvr gesartet .sehe eine im xbmc auch die sender kann sie aber nicht wiedergeben?
wenn ich nun epg lösche und neu suche ädert sich nichts.
wenn ich die TV liste lösche, gibt es keinne Live TV liste mehr?
habe eine DVB-C Karte
habe mit w_scan die channels.conf gemacht.

ansonten eine guten Rutsch

Andreas
VDR 1
yaVDR 0.3 XBMC 10.0, Foxconn mit Quadcore 2,6 , Graka MSI 1024 MB , Mystique CaBiX-C2, Lüfter 120mm Bequiet, 4 GB DDR Ram, Gehäuse von IN WIN Black Beauty, 60 GB SSD Festplatte von OCZ.

2

Mittwoch, 5. Januar 2011, 22:34

RE: Kanal konnte nicht wiedergeben werden

Moin Zusammen,

habe mein System auch nach loggn.de aufgesetzt mit ubuntu 10-04.

Und habe eigentlich das gleiche Problem ausser das ich freie Sender sehen kann aber die Verschlüsselten werden bei mir auch als "Kanal konnte nicht wiedergegeben werden" angezeigt.

Ich verwende folgende Hardware.

KNC One TV-Station DVB-C
+ CAM Modul + Alphacrypt Light

In der Dmesg ausgabe sagt er mir auch :

[ 4915.791400] dvb_ca adapter 0: DVB CAM detected and initialised successfully

Daher weiß ich nicht wo der Fehler liegt.

Unter Windows funktioniert das alles.

MFG NiJen

3

Donnerstag, 6. Januar 2011, 07:49

Moin Moin,
habe nun wieder yavdr 0.3 und auch das neue XBMC das drauf das geht am besten.

TODO XBMC 10.0 in yavdr einbinden

sudo untie-packages
sudo apt-get remove xbmc*
sudo apt-get install python-software-properties

Dann in der /etc/apt/sources.list.d/yavdr.list folgende Zeile auskommentieren:
deb http://ppa.launchpad.net/yavdr/stable-xbmc/ubuntu lucid main

sudo add-apt-repository ppa:lars-opdenkamp/xbmc-pvr
sudo apt-get update
sudo apt-get install xbmc

keine Garantie
mir ist aufgefallen das menn beim Dateimanager in xbmc bei mir nicht kopieren kann.

:lovevdr

gruß Andreas
VDR 1
yaVDR 0.3 XBMC 10.0, Foxconn mit Quadcore 2,6 , Graka MSI 1024 MB , Mystique CaBiX-C2, Lüfter 120mm Bequiet, 4 GB DDR Ram, Gehäuse von IN WIN Black Beauty, 60 GB SSD Festplatte von OCZ.

4

Donnerstag, 10. Februar 2011, 07:35

Ok, dass habe ich noch nicht ganz verstanden, interessiere mich aber sehr für, denn ich habe auch die oben beschriebenen Probleme und die Mystique CaBiX-C2.

yaVDR ist dann das Betriebssystem? Da muss dann nicht mehr rein als das XBMC? Welcher Streamingclient wird denn dann benutzt? Der VNSI oder der Streamdev?

@Ongele, hast Du auch ein CI-Modul und eine Cryptcard drin? Wie gut (stabil) läuft es jetzt bei Dir?


Viele Grüße
BigChris

5

Donnerstag, 10. Februar 2011, 16:47

Zitat

Original von BigChris
Ok, dass habe ich noch nicht ganz verstanden, interessiere mich aber sehr für, denn ich habe auch die oben beschriebenen Probleme und die Mystique CaBiX-C2.

yaVDR ist dann das Betriebssystem? Da muss dann nicht mehr rein als das XBMC? Welcher Streamingclient wird denn dann benutzt? Der VNSI oder der Streamdev?

@Ongele, hast Du auch ein CI-Modul und eine Cryptcard drin? Wie gut (stabil) läuft es jetzt bei Dir?


Viele Grüße
BigChris


Hi
Also yavdr 0.3 läuft ohne probleme du kannst dann das frontend auswählen
ich benutze XBMC weil soooooooo schöööööööönnnnnn.
Yavdr 0.3 benutzt VNSI als standart.
auch das update auf xbmc 10.0 ist gtu.

habe ein CI-Module und Alpfacrypt aber du braucht eine S02 Karte.
ich habe aber Kabel BW und SKY. S02 Karte bekommst du für Sattelit von sky gugst du gooogle
Also eine unnötige ausgabe :evil:

aber es ist ja ein Hobby :lovevdr
ansonsten habe nun eine SSD mit 80 gb für system.
weitere Projekte.

1. versuche gerade einen serevr einzurichten.
2. Bluray brenner unter ubuntu laufen lassen :evil: :evil: :evil:

yavdr läuft und läuft und läuft
VDR 1
yaVDR 0.3 XBMC 10.0, Foxconn mit Quadcore 2,6 , Graka MSI 1024 MB , Mystique CaBiX-C2, Lüfter 120mm Bequiet, 4 GB DDR Ram, Gehäuse von IN WIN Black Beauty, 60 GB SSD Festplatte von OCZ.

6

Sonntag, 13. Februar 2011, 10:14

Ich habe es nun auch installiert, allerdings weiterhin absolut instabil! Ab und an muss ich mehrmals nsu starten, bis ich ein TV Bild bekomme.

Welche Treiber nutzt Du? Die aus der Standard-Installation?
Warum hast Du das XBMC geupdatet? Das bei yaVDR ist doch auch eine 10er Version?
Wie kann ich noch rausbekommen, was bei mir die Instabilität auslöst?

7

Sonntag, 13. Februar 2011, 11:55

Zitat

Original von BigChris
Ich habe es nun auch installiert, allerdings weiterhin absolut instabil! Ab und an muss ich mehrmals nsu starten, bis ich ein TV Bild bekomme.

Welche Treiber nutzt Du? Die aus der Standard-Installation?
Warum hast Du das XBMC geupdatet? Das bei yaVDR ist doch auch eine 10er Version?
Wie kann ich noch rausbekommen, was bei mir die Instabilität auslöst?


Hi,
bei yavdr ist nicht die 10er ver. dabei dehalb das TODO siehe oben.
was für eine hardware benutz du?
ansonten nur mit apt-get update und danach apt-get upgrade danach reboot.
mehr nicht.
VDR 1
yaVDR 0.3 XBMC 10.0, Foxconn mit Quadcore 2,6 , Graka MSI 1024 MB , Mystique CaBiX-C2, Lüfter 120mm Bequiet, 4 GB DDR Ram, Gehäuse von IN WIN Black Beauty, 60 GB SSD Festplatte von OCZ.

8

Sonntag, 13. Februar 2011, 19:15

Als Grafikkarte ne kleine Nvidia, die Mystique DVB-C Karte mit CI Modul und einer Alphacrypt Classic Karte. yaVDR läuft auch an sich recht stabil, nicht 100% aber damit könnte ich leben. Die Probleme kommen wohl eher vom XBMC. Ich werde die Woche mal die Lars Op den Kamp Repo einspielen wenn ich es schaffe...

9

Sonntag, 19. Juni 2011, 15:43

Live Tv

habe ein fehlen Kanal konnte nicht wiedergegeben werden
bekomme keine Sender zu sehen

bitte um hilfe

wie kann ich überprüfen ob mein treiber instaliert ist habe eine skystar2 hd

habe astra hotbirth chanel.config bearbeitet und sender eingefügt

gibt es eine möglichkeit auf signalstärke zu überprüfen

Mfg Tomek

10

Sonntag, 19. Juni 2011, 15:47

habe astra hotbirth chanel.config bearbeitet und sender eingefügt

Die Datei muss channels.conf heißen (liegt unter /var/lib/vdr/ ) und bei gestopptem VDR bearbeitet werden, sonst findet sie der VDR nicht.
Stelle doch mal das Frontend auf vdr-sxfe um und schau ob du da ein Fernsehbild bekommst. Die Signalstärke lässt ich dort über den Menüpunkt "System"-> Signalstärke auch sehr einfach anzeigen.
yaVDR-Doku

Meine VDRs

VDR 1: Point of View Ion-330-1 (Intel Atom 330@1,6 GHz). 2GB, 4TB HDD, KNC One DVB-C, Sundtek MediaTV Pro (DVB-C), Atric IR-Einschalter Rev.5, yaVDR 0.6 testing
VDR 2: Acer Revo 3610, 4GB Ram, 1x HDD 320 GB, Pinnacle PCTV SAT 452e, Medion X10, YaVDR 0.5 testing
VDR 3: Intel DH67BL, Celeron 540, 4 GB Ram, POV Geforce 210 512 MB, 500 GB, DD Duo-flex CT, Arch LInux, VDR 2.2.0, CIR-Empfänger
Client 1: Raspberry Pi Model B, Arch Linux ARM, VDR 2.2.0
Client 2: Raspberry Pi 2, Arch Linux ARM, VDR 2.3.1
vdr-epg-daemon + MariaDB auf Cubietruck mit 32 GB SSD, Arch Linux ARM, optional Sundtek MediaTV Pro III + VDR 2.2.0
Ceterum censeo enchiridia esse lectitanda.

11

Freitag, 8. Juli 2011, 21:26

Ich hab folgendes Problem mit der yaVDR 0.4.0pre1 und XMBC

Live TV funktioniert, aber nur der Kanal den ich als letztes in yaVDR angesehen habe und die die am gleichen Transponder liegen.

Unter yaVDR funktioniert das umschalten ohne Probleme. Jeder Sender läuft. Nur unter XBMC geht das nicht.

Irgendwie scheint das Plugin nicht richtig mit dem VDR zusammenzuarbeiten.

Weis vielleicht einer wie man das ändern kann?



Danke

Ciao

GiZZi
ASUS AT310NT-I Deluxe - Dual Core 1,6MHz - 1TB HDD - 2GB RAM - Tevii S480 DVB-S2 Karte - yaVDR 0.3.0a

Immortal Romance Spielautomat