You are not logged in.

Dear visitor, welcome to VDR Portal. If this is your first visit here, please read the Help. It explains in detail how this page works. To use all features of this page, you should consider registering. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

1

Thursday, December 30th 2010, 7:24pm

automatisch deutsche UT starten

Hallo,

ich nutze zwar xbmc für Windows, das Problem sollte aber unter der Linuxversion gleich sein. Ich habe einige DVDs bei denen ich nur den Hauptfilm mit den deutschen und englischen Ton- und UT-Spuren gespeichert habe - in der DVD-Struktur mit IFO und so. In den meisten Fällen sind die englischen vor den deutschen Spuren gespeichert. Wenn die deutsche UT-Spur als erzwungen markiert wurde, geht alles.

Habe ich aber keine separate Spur mit Forced Subs sondern eine Spur, bei der nur manchen UT ein Forced Flag haben, wo man also keine der Spuren komplett als forced markieren kann, wird die erste (also meist englische) UT-Spur angezeigt (das forced Flag wird jedoch korrekt erkannt). Was müsste man den anders machen, dass standardmäßig die deutsche Spur geladen wird, wenn keine von beiden als forced markiert ist?

Ich möchte hier nicht erst alle DVDs ändern, das wäre sehr viel Arbeit.

BJ1

Master

Posts: 2,085

Location: Sachsen

  • Send private message

2

Thursday, December 30th 2010, 7:56pm

Hmm, wäre doch was für 'nen Feature Request bei xbmc.org ala 'Feature: Select DVD-Subtitles with same language as language in xbmc-settings by default'. Oder so.

BJ1

meine Hardware

Produktiv/Testsystem/Datengrab (AZi): XBMCBuntu auf 14.04 LTS, TVHeadend | Asrock H61, Intel Celeron, HDMI über Asus GT610 | 2 GB 1066 RAM | 2,5" 100GB (System + Aufnahme), 3xWD EARX 2 TB SATA II + 1x Samsung 2 TB SATA II, mhddfs | Triple DVB-C (Digital Devices Cine CT + Satelco Easywatch DVB-C) | Atric IR Rev.5 | Silverstone LC10
Produktiv (WoZi): XBMCBuntu auf 14.04 LTS, TVHeadend | MSI C847MS-E33 | 1GB 1333 RAM | 8 GB CF-Card System + WD 1TB Daten | DD DVB-C/T Dualtuner | Atric IR Rev.5 + Logitech Harmony 300

3

Thursday, December 30th 2010, 8:30pm

Das klingt so als ob das nicht geht?

BJ1

Master

Posts: 2,085

Location: Sachsen

  • Send private message

4

Thursday, December 30th 2010, 8:36pm

Nicht das ich wüsste. Wäre z.B. auch 'ne Optionsmöglichkeit im Videomenü: preferred language for subtitles...

BJ1

meine Hardware

Produktiv/Testsystem/Datengrab (AZi): XBMCBuntu auf 14.04 LTS, TVHeadend | Asrock H61, Intel Celeron, HDMI über Asus GT610 | 2 GB 1066 RAM | 2,5" 100GB (System + Aufnahme), 3xWD EARX 2 TB SATA II + 1x Samsung 2 TB SATA II, mhddfs | Triple DVB-C (Digital Devices Cine CT + Satelco Easywatch DVB-C) | Atric IR Rev.5 | Silverstone LC10
Produktiv (WoZi): XBMCBuntu auf 14.04 LTS, TVHeadend | MSI C847MS-E33 | 1GB 1333 RAM | 8 GB CF-Card System + WD 1TB Daten | DD DVB-C/T Dualtuner | Atric IR Rev.5 + Logitech Harmony 300