You are not logged in.

Dear visitor, welcome to VDR Portal. If this is your first visit here, please read the Help. It explains in detail how this page works. To use all features of this page, you should consider registering. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

1

Tuesday, May 31st 2005, 9:33am

Meldungen aus dem syslog filtern

Hallo,

bei mir müllt die inzwischen schon bekannte Meldung gewaltig den Syslog voll:

Source code

1
i2c_adapter i2c-0: master_xfer: with 2 msgs.


Da ich jetzt zwei DVB-Karten im Rechner habe ist das doppelt so schlimm!

Da es anscheinend noch keine Lösung für diese Problem gibt würde ich gerne wissen wie ich diese Meldung aus dem syslog filtern kann, damit sie dort nicht mehr erscheint! Die Möglichkeit gibt es doch hoffentlich, oder?

Ich nutze übrigens sysklogd

Ich bin für jede Hilfe dankbar!
Hardware: Mainboard A7N8X-XE, CPU AMD Athlon XP 2000+, 2GB RAM, 1x FF Rev. 1.6, 1x SkyStar 2 Rev. 2.6d
Software: Gentoo Linux, VDR 1.4.7 mit Extensions Patch 0.34

Marcus

Trainee

Posts: 131

Location: Umkirch

Occupation: SysAdmin u. Programmierer

  • Send private message

2

Tuesday, May 31st 2005, 10:22am

Hallo,

du könntest mal versuchen alles was i2c angeht in ein anderes Logfile schreiben zu lassen.
In der /etc/syslogd.conf kann man das einstellen.

Den genauen Eintrag kann ich Dir leider nicht liefern, aber sollte ähnlich funtzen wie bei mail usw.

Gruß Marcus

Mein VDR

H: Gigabyte E7AUM-D2SH, Intel Celeron 440, 2GB, Zotac GT630 ZONE Edition, WD7500BPKT, CineS2 v6.5, 7" TFT, Powermate, Hewlett's 130mm, HDMI an Onkyo TX-NR616
S: yaVDR 0.5 testing / softhddevice / graphtftng

3

Tuesday, May 31st 2005, 11:08am

Ich habe da noch eine andere Idee: Gibt es die Möglichkeit die Meldung abzuschalten, indem ich bei einem bestimmten Modul debug=0 als Option angebe?
Auf so etwas ähnliches bin ich gerade gestoßen, funktioniert aber nicht bei dem Problem.
Hardware: Mainboard A7N8X-XE, CPU AMD Athlon XP 2000+, 2GB RAM, 1x FF Rev. 1.6, 1x SkyStar 2 Rev. 2.6d
Software: Gentoo Linux, VDR 1.4.7 mit Extensions Patch 0.34

4

Tuesday, May 31st 2005, 12:43pm

Hab was gefunden:

http://www.vdr-portal.de/board/thread.ph…=&hilight=debug

Ich habe einfach alle i2c-debug funktionen in der Kernelconfig abgeschalten, so funktioniert es!
Hardware: Mainboard A7N8X-XE, CPU AMD Athlon XP 2000+, 2GB RAM, 1x FF Rev. 1.6, 1x SkyStar 2 Rev. 2.6d
Software: Gentoo Linux, VDR 1.4.7 mit Extensions Patch 0.34