Posts by Zippo


    Danke schonmal für die Antworten, das hört sich ja gar nicht so schlecht an.


    Zu 1)Da habe ich mich vielleicht nicht deutlich genug ausgedrückt. Zum streamen brauche ich das streamdev plugin. Das wurde bei der ct-vdr damals mit installiert und hat super funktioniert.


    Gruss Zippo

    Danke für die Info, die Octupuss ist auch eine interessante Lösung allerdings so wie ich das verstanden habe, sind zur installation schon Linux Kenntnisse notwendig.


    Ich finde es momentan sehr schwierig im Forum an Informationen zu kommen, wenn man nicht irgendwelche Stichworte hat zum suchen und sich mit der Materie nicht so gut auskennt.


    Früher habe ich einen großteil meiner Infos aus dem Wiki gezogen und dann hier gesucht, leider sind mittlerweile im Wiki vorallem zum Thema Hardware viele Informationen sehr veraltet. Habe dort kein AM2+ oder AM3 Motherboard gefunden was das aufwecken unterstützt.


    Werde auf jeden Fall weitersuchen, vielleicht werde ich noch fündig.

    Quote

    Original von rell
    z.B. diese hier:
    http://www.vdr-wiki.de/wiki/in…/DVB-S2_Budget-PCI-Karten
    Aber braucht man unbedingt 4x S2. Gibts überhaupt schon so viele Sender? ;-)


    Gruß
    Andreas


    Danke Andreas für die Antwort, die Liste kannte ich doch schon.


    Dann mit 4 Karten rumzufumeln bzw bei einem neuem System relative alte Karten einzubauen wollte ich vermeiden.


    Also zurück zu meinen ursprünglichen Fragen, gibt es hierzu irgendwelche Antworten?


    Zippo

    Quote

    Warum willst du denn überhaupt eine FF verwenden, wenn du nur streamen willst? Da reichen doch Budget-Karten völlig und sind auch deutlich preiswerter.


    Nur zum allgeimeinen Verständnis, von was für Budget-Karten sprichst Du hier, um in Summe 4 Empfänger S2 zu haben und die Möglichkeit ein CI-Modul anzuschliessen?


    Zippo

    Quote

    Original von Steve135
    Hallo,


    beim Streaming braucht m.E. das Ausgabedevice den Decoder. Hier wäre dann besser eine eHD oder auch VDPAU angesagt...


    Gruss Steve135


    Ok, danke für die Info. Die Ausgabedevices verwenden alle DXVA2, die Windowsvariante des vdpau. Das ist kein Problem.

    Quote

    Original von gda
    Warum willst du denn überhaupt eine FF verwenden, wenn du nur streamen willst? Da reichen doch Budget-Karten völlig und sind auch deutlich preiswerter.


    1. Dachte ich, auch beim Streamen läuft der stream durch den Mpeg4 Decoder.
    2. Dachte ich, beim umwandeln in ein anderes Format (weiss jetzt nicht was aktuell der vdr unterstützt, ich habe damals noch in mpg umgewandelt) wird der mpeg4 Decoder auch verwendet.
    3. Die Finanzielle Sicht ist nicht ganz so gravierend. Gebe lieber was mehr aus und weiss dann das es funktioniert.


    Zippo

    Hi, hatte jahrelang einen ct-vdr mit PVR350 (Kabel analog) am laufen.


    Seit über einem Jahr haben wir allerdings Digitalen SAT so das ich seit diesem Zeitpunkt keinen vdr mehr in Betrieb habe.


    Möchte jetzt einen neuen vdr aufsetzen mit der TT S2-6400. Will ihn nur zum aufnehmen (schneiden und umwandeln) und als Streamingserver verwenden. Von linux habe ich sogut wie keine Ahnung, demzufolge sollte die Installation fast automatisch laufen.
    Hierzu habe ich ein paar Fragen.


    1. Welchen vdr verwenden.
    2. Kann ich zwei TT S2-6400 verwenden? Früher hieß es mal eine FF und der Rest Budget.
    3. Falls ich zwei TT S2-6400 verwenden kann, kann das CI Modul beide Karten entschlüsseln oder brauche ich pro Karte ein CI-Modul
    4. Habe noch einen Phenom X2 550 Black Edition den ich verwenden möchte. Kennt jemand hier für ein Motherboard das ich verwenden kann, wo das aufwecken funktioniert.
    5. Habe ein riesiges NAS am laufen (SMB mit GB Netzwerk), ist es möglich die vdr Aufnahmen auf dem NAS zu speichern oder muss eine lokale Fesplatte verwendet werden.
    6. Wollte ein 450W Netzteil verwenden. Weiß jemand ob das ausreicht für zwei TT S2-6400.


    Hoffe Ihr könnt mir helfen.
    Schonmal danke für Eure Hilfe
    Gruss Zippo

    Ist schon genial das es immer wieder Leute gibt die die Details aus den Logs interpretieren können.


    :lol2
    Wirbel, dein Hinweis war natürlich mal wieder richtig.
    Nachdem ich mehrere Positionen der Karten in den Slots ausprobiert habe, habe ich tatsächlich eine Konstellation gefunden die funktioniert.


    Scheint so das mein Motherboard da ne Macke hat. Umstieg auf ein anderes Board mit Riser Karte ist so wie so geplannt.


    Auf jeden Fall funktioniert es jetzt. Genau so wie ich es haben wollte.


    Genial. Aufnehmen und gleichzeitiges Streamen eines Fernsehsignals zur XBox oder zwei Sender gleichzeitig aufnehmen.


    Danke Euch beiden für die Unterstützung.


    Denke habt jetzt erstmal Ruhe vor mir bis ich irgendwann Umsteige auf das neue Board und dann nvram versuche ans rennen zu kommen.


    :portal1

    Hallo Dr. Seltsam,
    erst mal wieder danke für Deine Unterstützung.


    Hatte gestern schon die Karten in den Slots getauscht ohne Erfolg.


    Habe nach deinem Hinweis heute das streamdev-server Plugin erstmal deinstalliert und dann die Karten nochmal getauscht.


    PVR350 im ersten slot
    PVR250 im vierten slot (hier steckte ursprünglich die PVR350)


    Erfolg: VDR startet ohne Restarts


    Allerdings bekomme ich keinen Empfang auf der PVR250.


    Ein w_pvrscan -a /dev/video1 >>channels.conf startet den scan auf der PVR350.


    Habe dann versucht einfach manuell die channels.conf anzupassen aber das hat nicht funkitoniert.


    Hänge das Log sowie die channels.conf nochmal an. Am schluss sin d Warnings vom ivtv vorhanden. Vielleicht hast Du noch Ideen was ich ändern kann.


    syslog


    channels.conf


    ARD2 und ZDF2 sind meine manuellen Anpassungen.


    Danke Gruss Zippolighter

    Habe jetzt nochmal den Log vom start beigefügt. Ich denke beide Karten werden geladen. Allerdings die PVR250 als erste, vielleicht ist das das Problem.



    Mit dem w_pvrscan bekomme ich jetzt auch nur noch die PVR250 gescannt. Die PVR350 wird beim scannen nicht benutzt.


    Wäre schön wenn irgend jemand noch Ideen hätte.

    Hallo,
    nachdem mein Versuch eine FF DVB-C Erweiterung zwar funktioniert hat, aber nicht das von mir angestrebte Ergebnis gebracht hat, habe ich jetzt eine PVR250 als Erweiterung eingebaut.


    Seit dem Einbau der PVR250 habe ich allerdings VDR restarts wie im log zu sehen ist.


    Die PVR350 ist mein Ausgabedevice zum Fernseher und soll dieses auch bleiben.


    Ich musste das log kürzen. Hoffe ist alles da was Ihr braucht.



    Jemand einen Tipp für mich was ich anpassen muss.

    Irgendwie bin ich hier reichlich verwirrt.


    Grundsätzlich wird hier im Haus das Signal über Kabel empfangen. Die anderen Haushalte habe keine Box mit irgendwelchen CAM-Modulen.


    Meine PVR350 funktioniert im vdr. Demzufolge hatte ich das Verständnis Kabel analog.
    Meine DVB-C Karte kann nach deinem letzten Thread nur Kabel digital.
    Um also einen zweiten TV-Tuner zu erhalten der öffentlich und SAT1, RTL usw. kann müsste ich dann also eine zweite PVR250/350 einbauen?


    Wäre nett wenn Du mir dies bitte nochmal bestätigen könntest damit ich dies irgendwie verstehe.


    Danke Gruss Zippo

    So habe jetzt mal ARD, ZDF, RTL, SAT1 eingetragen.


    ARD und ZDF funktionieren, RTL und SAT1 nicht.


    Die nicht funktionierenden müssen mit COM256 eingetragen werden, Dr. Seltsam hatte ja schonmal angemerkt das die Karte eventuell kein QAM256 kann, vermute das ist die selbe Baustelle.


    Wenn das nicht ginge dann kann man die Karte echt in die Tonne hauen, weil nur für ARD und ZDF verwandelt die zuviel Strom in Wärme

    Muss leider nochmal nachfragen.


    Habe w_scan eingebracht.
    der findet aber nur die Premiere Kanäle und auch nur wenn ich die option -fc verwende.
    Ohne -fc findet er kein DVB device


    Mache ich da noch irgend was falsch??


    Reelchannelscan habe ich noch nicht gefunden wie es eingebracht wird, bin hierzu im Forum noch am suchen.

    Hallo wilderigel,
    perfekte Diagnose. Nach umschalten des DVB device auf 2 habe ich wieder die korrekte Anzeige auf dem Fernseher und die Fernbedienung funkt auch wieder.


    Werde jetzt mal nen Antennkabel an die TT anschliessen.


    Habe jetzt noch folgende Fragen, vielleicht hast du da auf Anhieb eine Antwort drauf. (Werde aber auch weiter im Forum forschen)


    1. Kann ich auf die TT auch irgendwie einen Scan der Kanäle machen oder ist das nicht notwendig??
    2. Wird die channels.conf dann doppelt aufgebaut, also jeden Eintrag zweimal??


    Danke auf jeden Fall schon mal für deine hervorragende Diagnose.

    So jetzt habe ich mal ein paar Plugins deinstalliert.


    Falls es noch nicht reicht, bescheid sagen dann deaktiviere ich noch mehr



    Hoffe so ist es etwas hilfreicher. Da das syslog mitlerweile 233 K gross ist, habe ich nur den letzten start angefügt.