Beiträge von ok1

    Hallo zusammen,


    wollte jetzt endlich seit längerem mal was neues an der VDR-Front tun und hab mich mal mit yaVDR Version 0.5a versucht. Lief alles auf Anhieb mit einer älteren TT-Budget Karte. War dann so motiviert mir eine aktuelle S952 zuzulegen und diese einzubauen.


    Habe die Firmware der Karte, sowie das Media_Build wie im ersten Beitrag erklärt auch installiert. Leider läuft die Karte nicht. :( 


    Mit lspci sehe ich zumindest, dass die Karte gefunden wird:
    >>03:00.0 Multimedia video controller: Spin Master Ltd. Device 3038 (rev 01)<<


    dmesg hab ich zwar durchgeschaut, allerdings nichts gefunden.


    yaVDR ist komplett gepatcht mit folgender Kernel-Version
    >>Linux version 3.2.0-75-generic (buildd@kissel) (gcc version 4.6.3 (Ubuntu/Linaro 4.6.3-1ubuntu5) ) #110-Ubuntu SMP Tue Dec 16 19:11:55 UTC 2014<<


    Hat zufällig jemand Hinweise, was ich noch versuchen könnte?


    Danke und Gruss
    Oliver

    Hab's gefunden 8)


    Auf meinem Uraltlaptop, denn ich damals immer zum Dokumentieren und Installieren benutzte war noch das korrekte Libraryfile drauf.


    Somit steht der Neuinstallation heute abend nichts mehr im Wege.


    Danke an alle, die in ihren alten Installationsverzeichnissen nachgeschaut haben.


    Und auch danke für den Tip mit MLD. Das muss ich mir mal in Ruhe anschauen...


    Gruss
    Oliver

    ozvdr ,
    Vielen Dank für den Kernel und die Extensions. Sind jetzt "Save".


    @Mreimer,
    MLD bringt man sicher genausoschnell zum Laufen. Allerdings behaupte ich jetzt mal, dass die 30 Minuten nicht ausreichen,
    wenn man MLD noch nie gesehen hat. Ausserdem muss MLD die Stabilität, die ich mit Linvdr erreicht hatte erstmal beweisen.


    Den Kernel und die Extensions haben sich dank ozvdr ja bereits gefunden. Hoffentlich finden sich auch noch die Libs...


    Danke und Gruss
    Oliver

    Konkret scheint das wohl ein Flash-Modul von Transcend zu sein:
    Modell TS1GDOM40V-S - 40-Pin IDE Flash Module


    Jedenfalls konnte ich Linvdr darauf problemlos installieren. Weiter bin ich ja auch nocht nicht gekommen.


    Ansonsten ist ausser zwei Budget DVB-s-Karten nichts weiter an Bord. Kein Display oder sonstwas...
    Dient mir nur als Aufnahmeserver und allg. Datenspeicher...


    Gruss
    Oliver

    Hi Joe,


    Danke für die schnelle Antwort,


    in etwa dieser Version habe ich das Zeugs auch noch rumliegen. Sieht irgendwie schlecht für mich aus...


    Aber in neue Hardware möchte ich eigentlich nicht investieren (bis auf die kaputte Harddisk).
    Das Board ist ein FSC mit passiv gekühltem Celeron, Gold+-Netzteil und einer Datenplatte mit 5Watt im Idle-Verbrauch.
    Die Systemdisk wollte ich mit einer 1GB SSD-Disk ersetzen.


    Also eigentlich schon sparsam...


    Na ja, vielleicht findet ja noch jemand die Files? ?(


    Trotzdem Danke und Gruss
    Oliver

    Hallo und Guten Morgen zusammen,


    ich trau mich ja fast nicht zu fragen, aber nachdem ich einen Festplattencrash auf meinem VDR zu verzeichnen hatte, wollte ich über's Wochenende den VDR wieder neu aufsetzen. Also schnell meine alte Anleitung rausgesucht (und gefunden) :] und los geht's...


    Tja, genau bis zu dem Punkt, wo ich den Dr. Seltsam Kernel benötige. Der ist wie oben schon beschrieben nämlich weg. Dummerweise hatte ich mir damals einige Versionen runtergeladen, nur nicht die letzte aktuelle Version. :wand


    Deshalb mal vorsichtige Frage in die Runde: Hat jemand zufällig noch folgende Pakete rumliegen?


    linvdr-kernel-2.6.23.9.tgz
    vdr-1.4.7-ext40-tt-20071129.tar.bz2
    libs4linvdr-complete-061109.tar.bz2


    Würde ganz gerne wieder mein System so aufbauen, wie's war. Das lief perfekt, wohl wissen, dass damit Hull-HD nicht möglich ist.


    Grüsse
    Oliver

    n'abend zusammen


    Nachdem ich mir mal das pin-plugin aktiviert habe, musste ich feststellen, dass zwar die Sender und das Setup gesperrt werden können, jedoch nicht die Aufnahmen. Es wird zwar die protection.fsk im betroffenen Ordner erstellt, aber trotzdem können Aufnahmen gestartet werden.


    Hat jemand 'ne Idee, wo ich da noch suchen könnte?


    Gruss
    ok1

    Toxic-Tonic


    bin immer noch an meinem Problem mit dem graphtft-fe. Das will mir immer die Fernbedienung anlernen. Ich kann zwar eine Taste auf dem Keyboard drücken, danach wird die Taste "Auf" verlangt. Egal was ich nun drücke, Tastatur oder FB, nichts wird angenommen. Habe mometan GraphTFT 0.1.8alpha im Einsatz. Anscheinend wird das für X benötigt, welches ich aber ganicht im Einsatz habe.


    Da ich keine Entwicklungsumgebung habe, wollte ich Dich fragen, ob Du mir das graphTFT-Plugin ohne der Option WITH_X_COMM = 1 kompilieren könntest?


    Gruss
    ok1

    Morgen zusammen


    Seit ich GraphTFT 0.1.8alpha im Einsatz habe, nervt mich grahpTFT-fe dauernd beim starten, dass ich die Fernbedienung anlernen soll.


    Nur wie?


    Ich kann zwar eine Taste auf der Tastatur drücken, dann kommt als nächstes, ich soll die Taste für "Auf" drücken. Nur ab da wird nichts mehr angenommen. Weder Tastatur noch Fernbedienung.


    Anscheinend kann man diesen Teil im Makefile (WITH_X_COMM = 1 auskommentieren) abschalten. Dazu bräuchte ich natürlich die Sourcen. Und dann? Ich habe keine Entwicklungsumgebung auf meinem Linvdr. Kann ich dann trotzdem dieses Plugin kompilieren?


    Bin für jede Hilfestellung dankbar, da ich linuxtechnisch halt doch nicht so versiert bin.


    Gruss
    ok1

    Hallo


    Hab grad meinen VDR von Kernel 2.6.21.3 auf Kernel 2.6.23.9 upgedated. Allerdings funktioniert jetzt mein Powermate nicht mehr.
    Ein "modprobe powermate" liefert nur "Module powermate not found".


    Hat zufällig jemand ne Idee, wo das Problem liegen könnte?


    Gruss
    ok1

    n'Abend zusammen


    Langsam aber sicher bin ich am verzweifen. Seit Tagen versuche
    ich mich verzweifelt an obigem Problem. Meine
    Matrox G400 DH 32 scheint zwar richtig erkannt zu
    werden, aber das zweite Device /dev/fb1 funktioniert einfach
    nicht. Ein fbset -fb /dev/fb1 bringt immer nur ein
    fbset(open): No such device


    Das Bios der Grafikkarte ist aktuell und den Bootvorgang
    kann ich am angeschlossenen PSONE auch sehen.
    Die Module (i2c_matroxfb, matroxfb_base, matroxfb_maven,
    matroxfb_crtc2) sind geladen und lpci und dmesg geben
    folgendes aus:



    linvdr:~# lspci
    01:00.0 VGA compatible controller: Matrox Graphics, Inc. MGA G400 AGP (rev 05)


    linvdr:~# dmesg
    [ 63.917007] matroxfb: Matrox Millennium G400 MAX (AGP) detected
    [ 63.918640] PInS memtype = 0
    [ 63.918878] matroxfb: MTRR's turned on
    [ 63.919120] matroxfb: 640x480x8bpp (virtual: 640x26214)
    [ 63.919156] matroxfb: framebuffer at 0xCC000000, mapped to 0xd0c00000, size 33554432
    [ 63.929288] Console: switching to colour frame buffer device 80x30
    [ 63.930277] fb0: MATROX frame buffer device
    [ 140.740425] matroxfb_crtc2: secondary head of fb0 was registered as fb1


    Der pbersichtlichkeit halber ist es ein neu installiertes linVDR 0.7 mit
    dem Testing-Kernel von Dr. Seltsam 2.6.21.3


    Hat vielleicht jemand diese Konstellation am Laufen oder hat noch
    einen Tip für mich?


    Grüsse
    ok1