Posts by LattenSepp

    Bin halt ein anfänger ! Was meinst du mit
    "Was sollen diese links da oben eigentlich? Augen rollen"
    genau ?


    das ist die rej datei :
    ***************
    *** 896,907 ****
    CHECK(ioctl(fd_audio, AUDIO_SELECT_SOURCE, AUDIO_SOURCE_DEMUX));
    CHECK(ioctl(fd_audio, AUDIO_SET_AV_SYNC, true));
    CHECK(ioctl(fd_audio, AUDIO_SET_MUTE, false));
    break;
    case pmAudioVideo:
    if (playMode == pmNone)
    TurnOffLiveMode();
    // continue with next...
    case pmAudioOnlyBlack:
    CHECK(ioctl(fd_video, VIDEO_SET_BLANK, true));
    CHECK(ioctl(fd_audio, AUDIO_SELECT_SOURCE, AUDIO_SOURCE_MEMORY));
    CHECK(ioctl(fd_audio, AUDIO_SET_AV_SYNC, PlayMode == pmAudioVideo));
    --- 1111,1124 ----
    CHECK(ioctl(fd_audio, AUDIO_SELECT_SOURCE, AUDIO_SOURCE_DEMUX));
    CHECK(ioctl(fd_audio, AUDIO_SET_AV_SYNC, true));
    CHECK(ioctl(fd_audio, AUDIO_SET_MUTE, false));
    + SetupPES();
    break;
    case pmAudioVideo:
    if (playMode == pmNone)
    TurnOffLiveMode();
    // continue with next...
    case pmAudioOnlyBlack:
    + SetupPES();
    CHECK(ioctl(fd_video, VIDEO_SET_BLANK, true));
    CHECK(ioctl(fd_audio, AUDIO_SELECT_SOURCE, AUDIO_SOURCE_MEMORY));
    CHECK(ioctl(fd_audio, AUDIO_SET_AV_SYNC, PlayMode == pmAudioVideo));


    Danke !
    LG
    LatteSepp

    Hallo!


    Da ich noch immer Probleme mit DD habe kompiliere ich gerade den vdr1.3.17 neu. Versuche es jetzt mit ac3overDVB zu patchen.


    Habe symbolic links erstellt:
    ln -s vdr-1.3.17 vdr-1.3.14-orig
    ln -s vdr-1.3.17 vdr-1.3.14-ac3


    vdr liegt in vdr-1.3.17
    die Patch datei ist parallel zu vdr-1.3.17 entpackt.


    [root@vdr vdr]# patch -p0 <vdr-1.3.14-AC3overDVB-0.2.6.diff


    patching file vdr-1.3.14-orig/DD-receiver-status.txt
    patching file vdr-1.3.14-orig/Makefile
    patching file vdr-1.3.14-orig/README.AC3overDVB
    patching file vdr-1.3.14-orig/audio.c
    patching file vdr-1.3.14-orig/audio.h
    patching file vdr-1.3.14-orig/config.c
    patching file vdr-1.3.14-orig/config.h
    patching file vdr-1.3.14-orig/device.c
    Hunk #1 succeeded at 496 (offset 1 line).
    patching file vdr-1.3.14-orig/device.h
    Hunk #1 succeeded at 335 (offset 2 lines).
    patching file vdr-1.3.14-orig/dvbdevice.c
    Hunk #1 succeeded at 345 (offset 30 lines).
    Hunk #3 succeeded at 760 (offset 31 lines).
    Hunk #5 succeeded at 836 (offset 24 lines).
    Hunk #7 succeeded at 913 (offset 24 lines).
    Hunk #9 succeeded at 1086 (offset 24 lines).
    Hunk #10 FAILED at 1111.
    Hunk #11 succeeded at 1102 (offset -1 lines).
    Hunk #12 succeeded at 1174 (offset 24 lines).
    Hunk #13 succeeded at 1158 (offset -1 lines).
    Hunk #14 succeeded at 1199 (offset 24 lines).
    Hunk #15 succeeded at 1220 (offset -1 lines).
    Hunk #16 succeeded at 1265 (offset 24 lines).
    Hunk #17 succeeded at 1268 (offset -1 lines).
    1 out of 17 hunks FAILED -- saving rejects to file vdr-1.3.14-orig/dvbdevice.c.rej
    patching file vdr-1.3.14-orig/dvbdevice.h
    patching file vdr-1.3.14-orig/dvbplayer.c
    patching file vdr-1.3.14-orig/i18n.c
    Hunk #1 succeeded at 3178 with fuzz 2 (offset 149 lines).
    patching file vdr-1.3.14-orig/menu.c
    Hunk #1 succeeded at 1929 (offset 51 lines).
    patching file vdr-1.3.14-orig/multichannelaudio.c
    patching file vdr-1.3.14-orig/multichannelaudio.h
    patching file vdr-1.3.14-orig/pes.c
    patching file vdr-1.3.14-orig/pes.h
    patching file vdr-1.3.14-orig/player.c
    patching file vdr-1.3.14-orig/player.h
    patching file vdr-1.3.14-orig/test_cMuCha.c
    patching file vdr-1.3.14-orig/test_cPES.c
    patching file vdr-1.3.14-orig/transfer.c
    patching file vdr-1.3.14-orig/transfer.h



    Sind das irgendwelche fehler
    Hunk #10 FAILED at 1111.
    . . .
    1 out of 17 hunks FAILED -- saving rejects to file vdr-1.3.14-orig/dvbdevice.c.rej
    . . .
    oder kann ich das ignorieren ???


    mfg
    LattenSepp@gmx.net

    Hallo Leute!


    Hab die neue firmware gestern reingespielt. Leider funktioniert das nicht bei mir. Habe Fedora Core 3 installiert, vdr1.3.17. Sobald ich auf ein DD Sender umschalte, ist der ton weg. Bei normalen Sender geht der ton normal. Gestern am abend hab ich es bei 3-4 Sender probiert (ARD,ZDF,SAT-1, Pro7,ORF). Bei Sender die ohne DD ausstrahlen geht der ton ganz normal. Sobald ich auf ein DD Sender schalte ist der ton weg.
    Habe http://www.suse.de/~werner/test_av-1.0rc5.tar.bz2 probiert, funktioniert nicht, dann habe ich auch die firm aus dem Beitrag, auch nix.
    WIe ich es gemacht habe:
    Sauber vdr1.3.17 entpackt, den patch durchgeführt und kompiliert.
    Firmware in /lib/firmware rein.
    vdr gestartet.


    Bin für jeden Tip dankbar.


    LG
    P.S.
    Nachtrag!
    Die Treiber habe ich nicht kompiliert, habe die nur parallel zu vdr Verzeichnis entpackt. Muss ich die kompilieren ? Das 2.6 -er hat doch treiber dabei?
    Noch dazu, mein Verstärker DENON AVC-A1 (der kann noch kein dts), der eintrag bei vdr-wiki receiver liste ist von mir(also nicht hinweisen das es nicht funktioniert :-))
    LattenSepp@gmx.net

    Hi Frodo!


    Hab dir Firmware jetzt drauf und den Patch hab ich auch schon installiert, kriege ein paar fehlermeldungen hab die jetzt nicht da. Hab jetzt VDR1-3-15 und den Patch von vdr1.3.14. Kompilieren kann ich es. Nur ob es auch funktioniert ? Mal warten bis eine DD Sendung da ist.


    Hab leider Probleme mit mein Verstärker, auch normaler stereo ton geht nicht so gut. Ab und zu beim umschalten ist der ton weg oder verzert, dann schalte ich den verstärker aus - ein und dann geht der ton wieder normal. Gehe mit ein CHinch kabel von der nexus auf den denon avc-a1.



    mfg
    LattenSepp

    @ Frodo !


    Danke für die Antwort.


    Heist das wann ich die neue Firmware benutze, dann brauche ich nichts dazu, kein ac3overDVB, kein bitstreamout, . . . ??? Passiert alles über die Firmware ?
    Entschlüselt dann der Verstärker oder wie funktioniert das ? Kenn mich halt nicht so gut aus. Ich war der meinung das über den SPDIF so wie beim sat receiver der stream rauskommt und der verstärker macht die dekodirung. So habe ich mir das auch vorgestellt mit der nexus.
    Oder sehe ich das falsch ?


    LG
    LattenSepp

    Hallo Leute!


    Benutze den SPDIF meiner Nexus 2.1 für Ton auf ein Denon AVC-A1. Beim umschalten kommt oft nicht der Ton. Ist das Problem von meinem Verstärker oder brauche ich irgendein Plugin dafür? Habe heute VDR 1.3.15 installiert mit dem text2skin plugin. Firmware ist die http://207.44.152.197/dvb-ttpci-01_4mb-patched.fw.bz2. Karte ist aber nur mit 2 Mb.
    Wie bekomme ich den PCM stream für DD raus? oder DolbyDigital ?


    Sonnst noch : Fedora Core 2, alle Updates dazu, TVTIME für ausgabe auf ein Xga LCD Projektor.
    Danke für die Antworten !


    mfg
    LattenSepp@gmx.net


    NACHTRAG!
    Problem mit "TON-WEG" beim umschalten kommt von Verstärker. Wann ich den ausschalte und wieder einschalte ist der ton wieder da. Gehe mit ein normalen CHINCH (war dabei bei einer ATI Grafikkarte als Video Kabel dabei) Kabel. Hilft da vielleicht ein anderes Kabel oder Koax-optisch konverter? Wer hat erfahrungen?


    LG

    Hallo Leute !


    Habe Fedora Core 2 installiert, tvtime und vdr 1.3.14. Funktioniert bis jetzt sehr gut. BIn gerade dabei den remote plugin für die Nexus noch zu installieren. Hab auch sehr lang versucht was vernünftiges zu zusammenstellen. Es geht ganz gut! Hab noch den text2skin plugin und sc. Alles funktioniert bis jetzt gut. Beim ton habe ich ab und zu probleme beim umschalten von ein sender auf anderen.
    Habe noch Xine mit DTS Patch da mein Denon AVC-A1 kein DTS kann


    Hardware:
    MB mit Intel 865GV Chip
    OnBoard GK (8MB in BIOS eingestellt) :-D
    Pentium 4 3000 MHz
    512 RAM
    DVD-LW
    Nexus 2.1
    250 GB Hitachi-IBM


    DENON AVC-A1 (der alte der nur DOLBY DIGITAL kann, dafür aber POWER hat)



    LG
    LattenSepp

    Hallo Leute !


    Hab schon gesucht, leider finde ich nichts über Thema 1024x768 an dem VGA Ausgang. Möchte gerne eine Box (PC) bauen den ich dann an mein Video Projektor anschliese und in der Auflösung an VGA Ausgang betreiben.


    Habe es schon mit Fedora - mplayer - driver 1.1.1 , vdr 1.2.6 probiert, funktioniert aber nicht so gut. Was könnt ihr mir empfehlen ?


    PC Daten:
    Celeron FSB 533/256 KB Cache 2,66 GHz
    Matrox G400 MAX Dual Head
    512 MB RAM
    ASUS P4B533-X Motherboard
    DVB-S Nexus 2.1


    Projektor:
    LCD Sony 1024x768


    Bin für jeden Tip dankbar


    LattenSepp@gmx.net